Reply
Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011
Accepted Solution

6 months of poor speed and bad TV signal after 7+ service calls!

I have been in my new place 6 months and made repeated calls to Comcast, no less than 7 service calls to the house with NO improvement in service! My speed is consistantly better than half advertised and my TVs are pixalated/black out/loses sound at random times throughout the night and day! I am fed up! The technicians are nice and show up on time and look at and test everything yet the issue persists! They all agree that the issue is system related and NOT my wiring or hardware and promise to get something done but I am still having to constantly call back and complaine about these unresolved issues that I am paying a premium to avoid! HELP!

 

PC: Dell Studio 17 Laptop w/4 gig RAM, dual core 2.40GHz CPU, Windows 7 64 bit Pro OS using IE 9.0.2.

Cable Modem: Comcast Motorola SB5101 SURFboard

Router: Linksys/Cisco WRT160N V3

Comcast Package: XFINITY Internet + Performance (Boost? it is an additional $19.95/mo)

 

The way I see it, they owe me $19.95 x 6 months for the lack of service I have been getting!

 

Previous Speed tests:

 

http://results.speedtest.comcast.net/result/80005262.png
http://results.speedtest.comcast.net/result/80006302.png
http://results.speedtest.comcast.net/result/82159982.png

 

Tested hard wired direct to Cable modem:

/******************************************************************************/

 

DiffProbe beta release. October 2009. Build 1002.
Shaper Detection Module.

Connected to server 83.212.4.23.

Estimating capacity:
Upstream: 2769 Kbps.
Downstream: 1949 Kbps.

The measurement will take upto 2.5 minutes. Please wait.

Checking for traffic shapers:

Upstream: Burst size: 4349-4373 KB;
Shaping rate: 2090 Kbps.

Downstream: No shaper detected.
Median received rate: 1941 Kbps.

For more information, visit: http://www.cc.gatech.edu/~partha/diffprobe

 

/******************************************************************************/

http://results.speedtest.comcast.net/result/82159982.png

 

/******************************************************************************/

Status

This page provides information about the startup process of the Cable Modem. If there is a problem with the startup, the word "Failed" may appear in the Status column. Should this occur, visit the Help area and perform the Checkup procedures listed there. If the problem continues, click on the word "Failed" for more detailed information about the failure, or call your service provider for assistance.

Task Value 
Acquire Downstream Channel Done
Obtain Upstream Parameters Done
Upstream Ranging Done
Establish IP Connection Using DHCP Done
Establish Time of Day Done
Transfer Operational Parameters Through TFTP Done
Register Connection Done
Cable Modem Status Operational
Initialize Baseline Privacy Done

/******************************************************************************/

Signal

The Signal Page provides information about the connection between the Cable Modem and the cable company.

Downstream Value 
Frequency 567000000 Hz

Signal To Noise Ratio 36.2 dB

Power Level -5.3 dBmV
The Downstream Power Level reading is a snapshot taken at the time this page was requested. Please Reload/Refresh this Page for a new reading

Upstream Value
Channel ID 4
Frequency 36752000 Hz
Power 55.0 dBmV

/******************************************************************************/

Configuration

This page provides information about the manually configurable settings of the Cable Modem.

Item Value 
Frequency Plan North American Standard/HRC/IRC
Upstream Channel ID 4
Frequency (Hz) 567000000
DHCP Server Enabled

/******************************************************************************/

Logs

The Logs Page provides diagnostic messages generated by the Cable Modem. It is intended for use by a qualified technician.

Time Priority Code Description
1970-01-01 00:00:02 6-Notice M571.4 Ethernet link dormant - not currently active
1970-01-01 00:00:32 3-Critical R002.0 No Ranging Response received - T3 time-out (US 4)
1970-01-01 00:00:27 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
1970-01-01 00:00:20 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
1970-01-01 00:00:20 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
1970-01-01 00:00:04 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
1970-01-01 00:00:04 6-Notice M571.1 Ethernet link up - ready to pass packets
1970-01-01 00:00:04 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
1970-01-01 00:00:02 6-Notice M571.4 Ethernet link dormant - not currently active
2011-08-15 07:26:23 6-Notice M573.0 Modem Is Shutting Down and Rebooting...
2011-08-15 07:26:23 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-15 07:25:53 3-Critical T004.0 SYNC Timing Synchronization failure - Failed to receive MAC SYNC frame within ti
2011-08-14 17:45:08 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-11 12:21:07 3-Critical R002.0 No Ranging Response received - T3 time-out (US 4)
2011-08-11 12:09:02 6-Notice M571.1 Ethernet link up - ready to pass packets
2011-08-11 12:08:14 6-Notice M571.4 Ethernet link dormant - not currently active
1970-01-01 01:01:08 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
1970-01-01 00:00:09 6-Notice M571.1 Ethernet link up - ready to pass packets
1970-01-01 00:00:09 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
1970-01-01 00:00:03 6-Notice M571.4 Ethernet link dormant - not currently active
2011-08-11 11:03:23 6-Notice M573.0 Modem Is Shutting Down and Rebooting...
2011-08-11 11:03:23 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-08-11 11:03:23 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
2011-08-11 04:54:12 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-10 03:56:18 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
2011-08-09 23:44:55 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-04 14:04:19 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
2011-08-04 10:11:57 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-03 13:19:37 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
2011-08-03 13:10:14 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-07-28 08:22:33 6-Notice M571.1 Ethernet link up - ready to pass packets
2011-07-28 08:22:31 6-Notice M571.4 Ethernet link dormant - not currently active
2011-07-28 08:22:25 6-Notice M571.1 Ethernet link up - ready to pass packets
2011-07-28 08:22:13 6-Notice M571.4 Ethernet link dormant - not currently active
2011-07-27 15:08:23 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-07-27 07:13:39 6-Notice M571.1 Ethernet link up - ready to pass packets
2011-07-27 07:13:37 6-Notice M571.4 Ethernet link dormant - not currently active
2011-07-27 07:13:29 6-Notice M571.1 Ethernet link up - ready to pass packets
2011-07-27 07:13:17 6-Notice M571.4 Ethernet link dormant - not currently active
2011-07-26 13:09:59 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-07-20 16:41:53 6-Notice M571.1 Ethernet link up - ready to pass packets
2011-07-20 16:41:51 6-Notice M571.4 Ethernet link dormant - not currently active
2011-07-20 16:41:45 6-Notice M571.1 Ethernet link up - ready to pass packets
2011-07-20 16:41:35 6-Notice M571.4 Ethernet link dormant - not currently active
2011-07-20 08:59:36 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-07-20 08:24:52 6-Notice M571.1 Ethernet link up - ready to pass packets
2011-07-20 08:24:42 6-Notice M571.4 Ethernet link dormant - not currently active
2011-07-20 08:16:48 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-07-17 14:27:24 3-Critical T004.0 SYNC Timing Synchronization failure - Failed to receive MAC SYNC frame within ti
2011-07-17 12:18:06 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
1970-01-01 00:04:56 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
1970-01-01 00:04:49 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
1970-01-01 00:04:49 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
1970-01-01 00:04:48 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
1970-01-01 00:04:48 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
1970-01-01 00:00:31 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
1970-01-01 00:00:29 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
1970-01-01 00:00:09 6-Notice M571.1 Ethernet link up - ready to pass packets
1970-01-01 00:00:09 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
1970-01-01 00:00:03 6-Notice M571.4 Ethernet link dormant - not currently active
2011-07-16 15:07:53 6-Notice M573.0 Modem Is Shutting Down and Rebooting...
2011-07-16 15:07:53 3-Critical R004.0 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
2011-07-16 15:07:53 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
2011-07-16 15:07:39 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
2011-07-16 15:07:37 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
2011-07-16 11:26:07 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
1970-01-01 00:00:04 6-Notice M571.1 Ethernet link up - ready to pass packets
1970-01-01 00:00:03 6-Notice M571.4 Ethernet link dormant - not currently active
2011-07-07 16:22:24 6-Notice M573.0 Modem Is Shutting Down and Rebooting...
2011-07-07 16:22:24 3-Critical Ô7954.20 Resetting the cable modem due to docsDevResetNow
1970-01-01 00:00:03 6-Notice M571.1 Ethernet link up - ready to pass packets
1970-01-01 00:00:02 6-Notice M571.1 Ethernet link up - ready to pass packets
1970-01-01 00:00:03 6-Notice M571.1 Ethernet link up - ready to pass packets
1970-01-01 00:00:02 6-Notice M571.4 Ethernet link dormant - not currently active
2011-06-28 07:55:21 6-Notice M573.0 Modem Is Shutting Down and Rebooting...
2011-06-28 07:55:21 3-Critical Ô7954.20 Resetting the cable modem due to docsDevResetNow
2011-06-28 07:54:33 6-Notice M571.1 Ethernet link up - ready to pass packets
2011-06-28 07:54:21 6-Notice M571.4 Ethernet link dormant - not currently active
1970-01-01 00:00:02 6-Notice M571.1 Ethernet link up - ready to pass packets
1970-01-01 00:00:06 3-Critical R002.0 No Ranging Response received - T3 time-out (US 3)
2011-06-11 10:30:50 3-Critical R002.0 No Ranging Response received - T3 time-out (US 1)
2011-06-11 10:30:46 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
2011-06-11 10:30:22 6-Notice M572.0 Ds Pulse Failed - Reinitialize MAC...
2011-06-11 10:30:20 6-Notice M572.0 Rng Rsp Abort Status - Reinitialize MAC...
2011-06-11 10:30:20 3-Critical R007.0 Unicast Ranging Received Abort Response - Re- initializing MAC
2011-06-11 10:28:59 3-Critical R002.0 No Ranging Response received - T3 time-out (US 4)
2011-06-11 10:28:52 6-Notice M572.0 Rng Rsp Abort Status - Reinitialize MAC...
2011-06-11 10:28:52 3-Critical R007.0 Unicast Ranging Received Abort Response - Re- initializing MAC
2011-06-11 10:28:52 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-06-11 10:22:45 3-Critical R002.0 No Ranging Response received - T3 time-out (US 4)
2011-06-11 10:22:40 6-Notice M572.0 Rng Rsp Abort Status - Reinitialize MAC...
2011-06-11 10:22:40 3-Critical R007.0 Unicast Ranging Received Abort Response - Re- initializing MAC
2011-06-10 10:20:16 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-06-08 15:22:58 4-Error D004.3 ToD request sent- No Response received
2011-06-08 15:22:45 3-Critical R002.0 No Ranging Response received - T3 time-out (US 4)
2011-06-08 15:22:39 6-Notice M572.0 Rng Rsp Abort Status - Reinitialize MAC...
2011-06-08 15:22:39 3-Critical R007.0 Unicast Ranging Received Abort Response - Re- initializing MAC
2011-06-08 14:55:17 3-Critical R002.0 No Ranging Response received - T3 time-out (US 4)
2011-06-08 14:55:12 4-Error D004.3 ToD request sent- No Response received
1970-01-01 00:00:02 6-Notice M571.1 Ethernet link up - ready to pass packets

/******************************************************************************/

 

Cable Expert
i-am-nerdburg
Posts: 11,197
Registered: ‎06-27-2009

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Pls post your upstream and downstream signal levels (click the link.) We are interested in your power levels (dBmV) and your Signal to Noise Ratio (SNR).

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

I did, in the post above, but here they are again:

Downstream Value Frequency 567000000 Hz Signal To Noise Ratio 37.1 dB Power Level -5.2 dBmV
The Downstream Power Level reading is a snapshot taken
at the time this page was requested. Please Reload/Refresh this Page for a new
reading Upstream Value Channel ID 4 Frequency 36752000 Hz Power 50.3 dBmV

Cable Expert
i-am-nerdburg
Posts: 11,197
Registered: ‎06-27-2009

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Oh and so you did already post your levels...I need more coffee. :smileyhappy:

 

Anyhow I don't see any smoking guns. Your upstream is a little high, but probably not enough to cause those types of problems. I think you just need a senior tech or supervisor to come out and spend some time at your place. They should escalate the problem and follow up if they can't fix it immediately. Contacting corporate customer service will motivate your local system to step up their game and get your problem resolved. BTW Comcast owes you $20 for every visit that didn't fix your problem.

 



You can drop a note to Comcast corporate customer service (we_can_help@cable.comcast.com).

For the quickest response, please include:
Your full name;
Service address;
Phone number & an alternate number if possible;
Account number;
A link to your post.

 

Or you can ask for help in the Broadband Reports Comcast Direct Forum.

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Thank you VERY much for the input and insight!

Cable Expert
i-am-nerdburg
Posts: 11,197
Registered: ‎06-27-2009

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Pls com back and let us know how it went. Good luck!

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Thank you, will do!

Connection Expert
EG
Posts: 42,399
Registered: ‎12-24-2003

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

FWIW, their transmit power was 55dB in their first post and 50 now. I'd say that is a "smoking gun".

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

As advised I have emailed Comcast corporate customer service (we_can_help@cable.comcast.com) all of the above info + my Account number, phone numbers and account number and posted the same on the Broadband Reports Comcast Direct Forum.

 

Thanks again for the insight and assistance guys!

 

Cable Expert
i-am-nerdburg
Posts: 11,197
Registered: ‎06-27-2009

Re: 6 months of poor speed and bad TV signal after 7+ service calls!


EG wrote:

FWIW, their transmit power was 55dB in their first post and 50 now. I'd say that is a "smoking gun".


Agreed.

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Wow! Just got a call from corporate! They promise to call local management and call me back by tomorrow morning! THANKS FOR THE HELP in letting me know how/who to contact!

 

PS: Power is back to 55 now...

 

Downstream Value Frequency 567000000 Hz Signal To Noise Ratio 36.9 dB Power Level -5.0 dBmV
The Downstream Power Level reading is a snapshot taken
at the time this page was requested. Please Reload/Refresh this Page for a new
reading Upstream Value Channel ID 4 Frequency 36752000 Hz Power 54.5 dBmV

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Got another followup call today. Thanks again for showing me how to get the much needed support!

 

Today's readings taken through the wireless router as in normal usage:

Frequency 567000000 Hz

Signal To Noise Ratio 34.1 dB

Power Level -5.1 dBmV
Upstream Value
Channel ID 4
Frequency 36752000 Hz
Power 53.3 dBmV

 

http://results.speedtest.comcast.net/result/82428752.png

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

OK, still no improvement and no further word in the past week...

 

Current results:

 

http://results.speedtest.comcast.net/result/83168402.png
Frequency 567000000 Hz
Signal To Noise Ratio 36.9 dB
Power Level -5.5 dBmV
Upstream Value
Channel ID 4
Frequency 36752000 Hz
Power 49.5 dBmV

Connection Expert
EG
Posts: 42,399
Registered: ‎12-24-2003

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

The Forum Admin here has now been notified as well.

Administrator
ComcastLarry
Posts: 2,056
Registered: ‎05-04-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

A ticket was setup for someone to reach out. Did they setup a trouble call for the issue to make sure levels were good and the modem was working properly.

Thank You


-ComcastLarry-
Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

I received a phone call a week or so back but as of yet, the service is unchanged and no one has been out to my house.

 

Today's readings:

Ping 232, Download 0.41, Upload 2.42 <-- NOT good folks!

http://results.speedtest.comcast.net/result/83368092.png

Frequency 567000000 Hz

Signal To Noise Ratio 35.0 dB

Power Level -5.2 dBmV
Channel ID 4
Frequency 36752000 Hz
Power 48.0 dBmV

 

Administrator
ComcastLarry
Posts: 2,056
Registered: ‎05-04-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

The local region stated the issue was caused by noise that has since been cleaned up.

Thank You


-ComcastLarry-
Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

[ Edited ]

Deleted by HeroHog because I was wrong.

 

Administrator
ComcastLarry
Posts: 2,056
Registered: ‎05-04-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

-

 

It was a pleasure talking to you and thank you.

Thank You


-ComcastLarry-
Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Wait! My bad. It is the BEST IT HAS EVER BEEN right now!

 

I had JUST woken up, read that it was "fixed" and KNEW it wasn't last night. AFTER I posted my last post I tested it. Boy do I feel like a total @$$. See: http://results.speedtest.comcast.net/result/83751502.png

 

Larry JUST called while I was composing this and I stopped him in mid-sentence to let him know I was wrong and that the issue seems to be resolved at this time.

 

Cable Expert
i-am-nerdburg
Posts: 11,197
Registered: ‎06-27-2009

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

You have got to be kidding me. 6 months of poor service I am paying a $20 a month premium for and today I get this:



Dear
Customer, 

Our records
indicate there is a past due balance of $0.01 on your account. Visit http://customer.comcast.com or call
1-800-COMCAST to make a payment.

Thank you,

Comcast

 



Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Oh yes, and the performance is back to 1/2 advertized.

 

Speed test: http://results.speedtest.comcast.net/result/83819782.png

 

diagnostic messages generated by the Cable Modem:

Frequency 567000000 Hz

Signal To Noise Ratio 35.5 dB

Power Level -5.5 dBmV
Upstream Value
Channel ID 4
Frequency 36752000 Hz
Power 55.0 dBmV

 

Cable Modem LOG:

2011-08-26 16:10:09 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-25 17:27:59 6-Notice M571.1 Ethernet link up - ready to pass packets
2011-08-25 17:27:57 6-Notice M571.4 Ethernet link dormant - not currently active
2011-08-25 17:27:51 6-Notice M571.1 Ethernet link up - ready to pass packets
2011-08-25 17:27:39 6-Notice M571.4 Ethernet link dormant - not currently active
2011-08-25 15:53:10 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out
2011-08-24 12:13:43 6-Notice M572.0 Rng Rsp Abort Status - Reinitialize MAC...
2011-08-24 12:13:43 3-Critical R007.0 Unicast Ranging Received Abort Response - Re- initializing MAC
2011-08-24 12:11:52 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out

Connection Expert
EG
Posts: 42,399
Registered: ‎12-24-2003

Re: 6 months of poor speed and bad TV signal after 7+ service calls!


herohog wrote:

Power 55.0 dBmV

 


Looks like you still have an RF signal/connection quality issue..

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

[ Edited ]

All I can tell you is I am kinda cranky right now and attempting to contact a manager by phone NOW.

Connection Expert
EG
Posts: 42,399
Registered: ‎12-24-2003

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

I have made Larry aware once again but I don't know if he has left for the day, or even the weekend for that matter.

Administrator
ComcastLarry
Posts: 2,056
Registered: ‎05-04-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Let me look into this again for you.
Thank You


-ComcastLarry-
Connection Expert
EG
Posts: 42,399
Registered: ‎12-24-2003

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Always at the helm huh ? !! :smileywink: Thanks for the fast response Larry !

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

I just got off the phone and have a pole/signal tech and installation tech scheduled for Wednesday 2:00 to 6:00 and a Manager is supposed to call me today. The also waved the LATE FEE on a freaking PENNY while I was on the phone.

 

Thank you and Larry for doing all you can on this. I know they y'all are trying. My patience is at an end and I am now demanding restitution for the poor service I have been paying a premium for since becoming a Comcast costumer and haven't received with the exception of a window of a few HOURS today.

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Thank you sir. Sorry that you are in the middle of this. I DO appriciate your efforts at resolving my issues with my cable.

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

TV: still pixelating, dropping sound, going black.

Internet: HAH! http://results.speedtest.comcast.net/result/83850302.png

65ms  Ping, 0.69 Down, 2.55 up

@time of above test:

Frequency 567000000 Hz

Signal To Noise Ratio 36.6 dB

Power Level -5.4 dBmV
Upstream Value
Channel ID 4
Frequency 36752000 Hz
Power 50.0 dBmV

Log entry for today:

2011-08-26 19:25:14 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out  

Administrator
ComcastLarry
Posts: 2,056
Registered: ‎05-04-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

No problem at all, please let me know what comes of the issue when the tech leaves.

Thank You


-ComcastLarry-
Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Not happy...

http://results.speedtest.comcast.net/result/83995602.png

Ping: 62, Down: 0.54, Up: 2.28

Frequency 567000000 Hz
Signal To Noise Ratio 37.1 dB
Power Level -5.2 dBmV
Upstream Value
Channel ID 4
Frequency 36752000 Hz
Power 49.8 dBmV

Administrator
ComcastLarry
Posts: 2,056
Registered: ‎05-04-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

They setup a Special Request work order for your issue, this typically means a Maintenance line tech is coming to the area to look at the nodes.

Thank You


-ComcastLarry-
Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Thanks VERY much Larry.

 

Speed is great this morning. Will watch throughout the day though...

http://results.speedtest.comcast.net/result/84022412.png

 

Frequency 567000000 Hz
Signal To Noise Ratio 36.8 dB
Power Level -5.4 dBmV
Upstream Value
Channel ID 4
Frequency 36752000 Hz
Power 50.5 dBmV

 

Log: 2011-08-27 23:51:04 3-Critical R005.0 Started Unicast Maintenance Ranging - No Response received - T3 time-out

 

Connection Expert
EG
Posts: 42,399
Registered: ‎12-24-2003
Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Dropping as the day progresses...

 

http://results.speedtest.comcast.net/result/84063102.png

Down 3.92/Up 3.05

 

Frequency 567000000 Hz
Signal To Noise Ratio 36.9 dB
Power Level -5.8 dBmV
Upstream Value
Channel ID 4
Frequency 36752000 Hz
Power 55.0 dBmV

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

This morning: 1.95

http://results.speedtest.comcast.net/result/84140832.png

 

Now: 8.55

http://results.speedtest.comcast.net/result/84174832.png

 

Any bets that it will be below 4 by this evening?

 

Currently:

Frequency 567000000 Hz

Signal To Noise Ratio 36.3 dB

Power Level -5.3 dBmV
Upstream Value
Channel ID 4
Frequency 36752000 Hz
Power 50.8 dBmV

Cable Expert
i-am-nerdburg
Posts: 11,197
Registered: ‎06-27-2009

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Sounds like a tech needs to park his van in front of your house and hook up to your tap and monitor your signal. Come on Comcast techs, this is just embarrassing at this point. Have some pride and fix it already. Do I have to come out there? :smileyplain:

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Come on! I have Coke, Diet Dr Pepper and chips. Stay as long as it takes!

Cable Expert
i-am-nerdburg
Posts: 11,197
Registered: ‎06-27-2009

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

I'd love to come over and watch TV and surf the internet and get paid for it monitor your signal. :smileywink:

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

How do you Un-Solved a thread?  I obviously marked it "Solved" prematurely!

Connection Expert
EG
Posts: 42,399
Registered: ‎12-24-2003

Re: 6 months of poor speed and bad TV signal after 7+ service calls!


herohog wrote:

How do you Un-Solved a thread?  I obviously marked it "Solved" prematurely!


Done.

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

You rock sir!

Connection Expert
EG
Posts: 42,399
Registered: ‎12-24-2003

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Wish you the best of luck with this !! :smileyhappy:

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

http://results.speedtest.comcast.net/result/84253342.png

 

2.36 down right now...

 

Frequency 567000000 Hz

Signal To Noise Ratio 35.8 dB

Power Level -4.8 dBmV
Upstream Value
Channel ID 4
Frequency 36752000 Hz
Power 50.8 dBmV

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

By the way, I am a 100% disabled vet who, up till 2 years ago, was a Sr Programmer/Analyst and now spend my days in pain in my recliner with only the TV and Internet to entertain me/do. It is kind of important to me...

Connection Expert
EG
Posts: 42,399
Registered: ‎12-24-2003

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Thank you so much for your service good sir !!!

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

Why did I just lose Cartoon Network, one of the channels I watch the most at night (Adult Swim?)??? It went away and said "Not Authorized"! Wait... It's back.... WTH?!?!?!

Bronze Star Contributor
herohog
Posts: 314
Registered: ‎06-28-2011

Re: 6 months of poor speed and bad TV signal after 7+ service calls!

http://results.speedtest.comcast.net/result/84392912.png

2.87 Down

Frequency 567000000 Hz

Signal To Noise Ratio 36.6 dB

Power Level -5.1 dBmV

Upstream Value
Channel ID 4
Frequency 36752000 Hz
Power 51.5 dBmV