Reply
New Visitor
mikeyjayyy
Posts: 2
Registered: ‎05-31-2013

All sorts of Motorola SB6141 Trouble

Hi all,

 

Ever since moving a couple weeks ago, the brand new SB6141 I bought has been nothing but a headache. Hopefully this is a simple problem, but I'm not experienced enough to know what to do about it.

 

75% of the time, I can't access the internet at all. The lights on the modem all look fine (I think... solid white, solid blue, solid blue, solid white, flashing orange), but websites on my macbook air fail to load, most of the time getting stuck on the "waiting for whatever.com" step, sometimes getting "cannot connect to server" error messages. This happens in both firefox and safari, on both my macbook and my iMac.

 

I am using a router (MediaLink Wireless-N, model no. MWN-WAPR300N), but I don't believe this to be the problem, mainly because when I tried to bypass the router and plug the modem directly into my iMac, the modem completely loses all functionality. I restart the modem, wait for the lights to show solid white, blue, blue, white, and as soon as I connect the iMac all the lights instantly go off except for the power one, which turns green. Occasionally, the bottom one will turn blue for a couple seconds and the modem will try to run through the other lights, but that never lasts long and soon they all go out again except for the power one.

 

I've done all the basic stuff like restarting everything, changing ethernet cables, etc. My setup is pretty simple, with just one cable coming out of the wall and a splitter connected to that, with one end going to the modem and the other to the cable box. The cable tv works fine.

 

Right now is the best it's been the whole time, here are the numbers:

 

http://i.imgur.com/cFpYnWe.jpg

http://i.imgur.com/ilNwuY7.jpg

http://i.imgur.com/Cq5Olju.jpg

http://i.imgur.com/xtozXV5.jpg

 

Any suggestions would be much appreciated. Thank you!

New Visitor
mikeyjayyy
Posts: 2
Registered: ‎05-31-2013

Re: All sorts of Motorola SB6141 Trouble

Here are the results of Comcast's speed test:

 

http://stage.results.speedtest.comcast.net/result/262201712.png

Security Expert
CajunTek
Posts: 20,976
Registered: ‎10-07-2003

Re: All sorts of Motorola SB6141 Trouble

Your upstream power is borderline and if it goes much higher will cause problems like you are seeing. Suggest removing any splitters etc. if that doesn't help give Comcast a call

TANSTAAFL!!