Reply
Contributor
tch02
Posts: 5
Registered: ‎07-15-2011

Arris Modem Lights

I have an Arris modem; these are the latest stats:

Downstream   DCID Freq Power SNR Modulation Octets Correcteds Uncorrectables Downstream 1 4 717.00 MHz -6.96 dBmV 35.42 dB 256QAM 766556865 0 0 Downstream 2 1 699.00 MHz -6.78 dBmV 35.25 dB 256QAM 506209562 0 0 Downstream 3 2 705.00 MHz -6.34 dBmV 35.60 dB 256QAM 493600117 0 0 Downstream 4 3 711.00 MHz -6.74 dBmV 35.42 dB 256QAM 550950510 0 0 Reset FEC CountersUpstream   UCID Freq Power Channel Type Symbol Rate Modulation Upstream 1 11 29.50 MHz 45.50 dBmV DOCSIS2.0 (ATDMA) 5120 kSym/s 64QAM



My link light is flashing amber, and the US light is solid amber.  My son is now not able to get a connection through my wireless Belkin router (N600 D:smileycool:, but was had no problems a day or two ago.

I don't know what changed.  Any suggestions?  I am a new comcast xfinity customer.

Thanks

Silver Problem Solver
andyross
Posts: 3,486
Registered: ‎10-17-2003

Re: Arris Modem Lights

Your signal levels look OK. Have you tried rebooting the modem (I think if it's an eMTA, there is a reset button on the back.) Or at least try rebooting your router (unplug from power for a few seconds.)

 

The blinking link light is normal. That is background traffic. The orange upstream light means you only have a single channel upstream, which is normal.

Contributor
tch02
Posts: 5
Registered: ‎07-15-2011

Re: Arris Modem Lights

[ Edited ]

Thanks for the suggestions; I am going to try them out and will post with results.

 

ETA:  Things seem to be working now - thank you!  :smileyhappy: