Reply
New Visitor
hvdavis0002
Posts: 1
Registered: ‎09-13-2011

Connection to Netgear Wireless Router with Modem

I upgraded my wireless router to a Netgear-N150 - WNR 1000v2 and had to get a Modem to connect to because my cable connected directly to my old netgear wireless router. I have completed the steps to set up the router a couple times. I have a internet connection after doing all the setups for the wireless router as long as I keep my connection cable connected from the router to my laptop. As soon as I disconnect the cable to my wireless router, I lose my internet connection. What am I missing? I have Windows Vista if this makes any difference. When I go thru the steps to set up the router, I have no trouble. Please help!! Not sure what I need to do at this point. I have also unplugged both the modem and router and restarted many times. Thanks for any help that you can provide. I had no trouble with my other Netgear wireless router but it was a old model. Thanks again!

Contributor
bulrush
Posts: 5
Registered: ‎08-10-2011

Re: Connection to Netgear Wireless Router with Modem

If your laptop uses wireless internet (wi fi), then keep the wireless router plugged in at all times to the internet cable which goes to the wall or modem.

 

Gold Problem Solver
BruceW
Posts: 7,887
Registered: ‎12-03-2007

Re: Connection to Netgear Wireless Router with Modem

Instructions for configuring wireless routers and client devices may be found here: http://forums.comcast.com/t5/Home-Networking-and-Router-Help/How-to-Secure-a-Wireless-Router/m-p/118...

Connection Expert
EG
Posts: 44,175
Registered: ‎12-24-2003

Re: Connection to Netgear Wireless Router with Modem