Reply
Contributor
Posts: 6
Registered: ‎02-16-2010
Accepted Solution

Internet connection periodically drops

My internet connection will just drop.  This happens on average about 3 to 4 times within a 3 hour period.  I have a Belkin F5D8236 wireless router.

 

Tracert info:

 

Tracing route to a1526.g.akamai.net [24.143.193.11]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  . [192.168.2.1]
  2    10 ms     8 ms    10 ms  73.28.152.1
  3     9 ms     7 ms    10 ms  ge-1-38-sr01.florence.al.hunts.comcast.net [68.8
5.227.177]
  4    22 ms     8 ms    11 ms  te-8-2-ar01.huntsville.al.hunts.comcast.net [68.
85.227.205]
  5    22 ms    18 ms    18 ms  te-9-4-ar01.nashville.tn.nash.comcast.net [68.85
.232.109]
  6    36 ms    25 ms    31 ms  pos-0-6-0-0-cr01.chicago.il.ibone.comcast.net [6
8.86.90.69]
  7    29 ms    31 ms    31 ms  pos-0-3-0-0-pe01.350ecermak.il.ibone.comcast.net
 [68.86.86.158]
  8   107 ms    32 ms    30 ms  75.149.230.202
  9    51 ms    35 ms    29 ms  ae-1-0.cr0.chi30.tbone.rr.com [66.109.6.154]
 10    57 ms    71 ms    47 ms  ae-2-0.cr0.dfw10.tbone.rr.com [66.109.6.22]
 11    47 ms    49 ms    75 ms  ae-1-0.cr0.atl20.tbone.rr.com [66.109.6.37]
 12    48 ms    43 ms    43 ms  ae-0-0.pr0.atl20.tbone.rr.com [66.109.6.171]
 13    44 ms    48 ms    44 ms  24.143.193.11

Trace complete.

 

Ping data:

 

Pinging a1526.g.akamai.net [208.51.221.50] with 32 bytes of data:

Reply from 208.51.221.50: bytes=32 time=60ms TTL=54
Reply from 208.51.221.50: bytes=32 time=61ms TTL=54
Reply from 208.51.221.50: bytes=32 time=60ms TTL=54
Reply from 208.51.221.50: bytes=32 time=63ms TTL=54
Reply from 208.51.221.50: bytes=32 time=61ms TTL=54
Reply from 208.51.221.50: bytes=32 time=60ms TTL=54
Reply from 208.51.221.50: bytes=32 time=61ms TTL=54
Reply from 208.51.221.50: bytes=32 time=60ms TTL=54
Reply from 208.51.221.50: bytes=32 time=59ms TTL=54
Reply from 208.51.221.50: bytes=32 time=60ms TTL=54
Reply from 208.51.221.50: bytes=32 time=61ms TTL=54
Reply from 208.51.221.50: bytes=32 time=61ms TTL=54
Reply from 208.51.221.50: bytes=32 time=61ms TTL=54
Reply from 208.51.221.50: bytes=32 time=62ms TTL=54
Reply from 208.51.221.50: bytes=32 time=60ms TTL=54
Reply from 208.51.221.50: bytes=32 time=61ms TTL=54
Reply from 208.51.221.50: bytes=32 time=60ms TTL=54
Reply from 208.51.221.50: bytes=32 time=65ms TTL=54
Reply from 208.51.221.50: bytes=32 time=60ms TTL=54
Reply from 208.51.221.50: bytes=32 time=62ms TTL=54
Reply from 208.51.221.50: bytes=32 time=64ms TTL=54

Ping statistics for 208.51.221.50:
    Packets: Sent = 21, Received = 21, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 59ms, Maximum = 65ms, Average = 61ms

 

I will be working and the internet connection light on my router will go out and then turn to blinking yellow (which denotes no internet connection).  After anywhere from 1 to 15 minutes it will reconnect.  Sometimes I will just power the router off and back on to reset it.

 

Is there a setting in my router that needs to be changed or removed?  I read on another site something concerning DNS relay but I could not find that setting anywhere on this routher.

 

Any help would be greatly appreciated.

 

 

Connection Expert
EG
Posts: 43,246
Registered: ‎12-24-2003

Re: Internet connection periodically drops

What are the modem's indicator lights doing when this happens ? Can you also please post the modem's signal stat figures as requested in the sticky troubleshooting topics at the top of the forum page.
Recognized Contributor
Posts: 404
Registered: ‎12-20-2003

Re: Internet connection periodically drops

Also can be a router firmware  problem in not handling its buffer/cache correctly.

 

I have a dlink dir628 & had thought that the problem was the modem; but tried just to reboot the router works in clearing the router's cache & no disconnects for a couple of days until a reboot is needed.  The router reboot (unplug/plug) let me continue on with my browsing at the same webpage.

 

The dlink problem was know for several months, but supposedly the "latest" firmware that I updated last night is the fix for the router problem; will find out with lots of surfing the nest few days to see if I still need to power-out the router every couple of days.

 

I used to have a netgear fv114 that had the same "internet" disconnect & netgear didn't fix the problem as it was at the "end-of-life".  Have read about other routers having the modem/router disconnects which, I think, happens with too much "surfing"/browsing with lots of websites for info.

 

 

Connection Expert
EG
Posts: 43,246
Registered: ‎12-24-2003

Re: Internet connection periodically drops

[ Edited ]
N.M. Withdrawn.
Message Edited by EG on 02-17-2010 01:40 PM
Contributor
Posts: 6
Registered: ‎02-16-2010

Re: Internet connection periodically drops

RF Parameters
Downstream
Frequency117 MHzPower3 dBmV
Signal to Noise Ratio37 dBModulationQAM256
Upstream
Frequency30 MHzPower47 dBmV
Upstream Data Rate2560 Ksym/secModulationQAM16

Status
System uptime0 days 01h:28m:50s
Computers detected1
CM StatusOperational
WAN IsolationOFF
Time and DateWed Feb 17 18:51:56 2010

Interface Parameters
Interface Name : LANCABLEMTA
ProvisionedEnabledStateUp
Speed100 MbpsMAC address00-10-95-ff-ff-fe
Connection Expert
EG
Posts: 43,246
Registered: ‎12-24-2003

Re: Internet connection periodically drops

RF signal stats are o/k. What about the indicator lights ? What do they do ? Can you please also post the entries from the modem's error log. They may provide additional clues.
Contributor
Posts: 6
Registered: ‎02-16-2010

Re: Internet connection periodically drops

 

 I have yet to be in my computer room when the internet is down since starting this thread.  Will try to get that ASAP.

 

Thanks for all the help!

 

Error log:

 

 

Date/TimeEvent IDEvent LevelDescription
 02/18/2010 00.10  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/17/2010 17.23  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/16/2010 23.26  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/16/2010 19.52  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/16/2010 17.39  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/15/2010 23.27  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/15/2010 14.13  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/15/2010 11.13  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/15/2010 02.28  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/14/2010 23.48  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/14/2010 21.05  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/14/2010 18.03  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/14/2010 13.13  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 01/01/1970 00.01  84000100  03  SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing 
 01/01/1970 00.00  82000400  03  Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout 
 01/01/1970 00.00  82000400  03  Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout 
 01/01/1970 00.00  82000400  03  Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout 
 01/01/1970 00.00  82000400  03  Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout 
 01/01/1970 00.00  82000400  03  Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
Connection Expert
EG
Posts: 43,246
Registered: ‎12-24-2003

Re: Internet connection periodically drops

Is the modem make and model indeed a Thomson/RCA DHG536 eMTA ? All of these entries that show firmware downloads on different days at different times should not be happening so often:

 

 

>>"SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm"

 

 

These really shouldn't but can cause short lapses of connectivity. Maybe you need to get the device swapped for something else. You really should rule out the router as being the cause of the issue by temporarily connecting a machine directly to the eMTA (you need to use the reset button on the rear of it each time that you change devices that are being directly connected to it), and if it still happens, you'll know it's not the router.

 

 

 

 

Contributor
Posts: 6
Registered: ‎02-16-2010

Re: Internet connection periodically drops

The modem is an RCA DHG536C.  I was here when it went down.  The lights on the modem stayed consistent but the router internet connectivity light went out.  After the light came back on I looked at the event log and sure enough there was the software download again right when the internet dropped.

 

Should I call COMCAST?  If so, what number would I call?  800-COMCAST?

 

Thanks for all the help!!!!!

Connection Expert
EG
Posts: 43,246
Registered: ‎12-24-2003

Re: Internet connection periodically drops

[ Edited ]

Try posting this issue at the Comcast Direct Forum over at The DSLR/BBR forums and asking ComcastSteve or ComcastGeorge for help:

 

http://www.dslreports.com/forum/comcastdirect

Message Edited by EG on 02-18-2010 11:20 PM
Bronze Problem Solver
lunski
Posts: 1,757
Registered: ‎09-03-2008

Re: Internet connection periodically drops

hill,

 

i am not seeing any issues.

 

is this still occuring?

George Lunski
"Retired" Comcast Help Forums Administrator
Contributor
Posts: 6
Registered: ‎02-16-2010

Re: Internet connection periodically drops

[ Edited ]

Yes...happened last night.  The connection dropped and right after I checked the modem's event log and the software update entry was there at exactly the time the connection dropped:

 

SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm  

 

Could this be the cause?  It happens 2-3 times in a 4 hour period.  Is there something I can do on my end?

 

Thanks!!!

Message Edited by emhill57 on 02-19-2010 11:43 AM
Contributor
Posts: 6
Registered: ‎02-16-2010

Re: Internet connection periodically drops

It is not happening quite as often now.  It was happening every few hours.  Now looks like about 12 hours between software update attempt.  That it acceptable, I guess.  Still don't know what it is attempting to update.

 

02/20/2010 23.57  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/20/2010 19.18  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/20/2010 12.37  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/19/2010 23.35  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/19/2010 13.30  82000500  03  Started Unicast Maintenance Ranging - No Response received - T3 time-out 
 02/19/2010 11.17  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/19/2010 03.41  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/18/2010 20.29  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/18/2010 16.35  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/18/2010 12.32  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/18/2010 00.10  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/17/2010 17.23  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/16/2010 23.26  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 02/16/2010 19.52  69010200  06  SW Download INIT - Via Config file d11_v_dhg536_speedtier_c02.cm 
 01/01/1970 00.01  84000200  03  SYNC Timing Synchronization failure - Failed to acquire FEC framing 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000400  03  Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout 
 01/01/1970 00.00  82000400  03  Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout 
 01/01/1970 00.00  82000400  03  Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout 
 01/01/1970 00.00  82000400  03  Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout 
 01/01/1970 00.00  82000400  03  Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout 
 01/01/1970 00.00  82000400  03  Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out 
 01/01/1970 00.00  82000200  03  No Ranging Response received - T3 time-out