Reply
Contributor
Todd_28
Posts: 5
Registered: ‎12-18-2012
Accepted Solution

Internet keep disconnecting even after someone came and looked

Hello,

 

My internet keep disconnecting every few minutes, it would reconnect back, then few minutes later it would disconnect again. I'm using Linksys cable modem befcmu10v4 with the Linksys router WRT54G. I called them to come in twice, the last time that they came in they told me my modem is dying, so I brought a new one (Motorola SBG900). It's still disconnecting like before even with brand new one. I chat with another comcast person online today and he couldn't figure out my problem. Any ideas? Help would be greatly appreciated because I'm just really fed up with this disconnecting thing right now :smileysad:

Thank you.

Networking Expert
kevj
Posts: 4,816
Registered: ‎10-03-2003

Re: Internet keep disconnecting even after someone came and looked

Take a look here, and post the information requested from your cable modem signal level page: http://forums.comcast.com/t5/Basic-Internet-Connectivity-And/Connection-Troubleshooting-Tips/td-p/12...

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Send feedback to Comcast using the 'feedback' link on this page:
http://www.comcast.com/Corporate/Customers/CustomerGuarantee.html?SCRedirect=true

Contributor
Todd_28
Posts: 5
Registered: ‎12-18-2012

Re: Internet keep disconnecting even after someone came and looked

Downstream 

Lock Status  Operational

 Modulation  256QAM  

Channel ID  8

 Provisioned Rate  16500 kbps

 Symbol Rate  5360.537 Ksym/sec

 Downstream Power  8.5 dBmV

 SNR  39.4 dB

 

Upstream

Lock Status  Operational

 Modulation  64QAM  

Channel ID 5

 Provisioned Rate 2200 kbps

 Symbol Rate 5120 Ksym/sec 

Upstream Power 38.9 dBmV

 

Modem Log

2012-12-18 20:35:28   critical   DHCP WARNING - Non-critical field invalid in response.   2012-12-18 20:35:14   critical   Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout   2012-12-18 20:34:41   critical   Started Unicast Maintenance Ranging - No Response received - T3 time-out   2012-12-18 19:54:40   critical   DHCP WARNING - Non-critical field invalid in response.   2012-12-18 19:54:29   critical   No Ranging Response received - T3 time-out   2012-12-18 19:54:24   critical   Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout   2012-12-18 19:53:51   critical   Started Unicast Maintenance Ranging - No Response received - T3 time-out   2012-12-18 17:22:49   critical   DHCP WARNING - Non-critical field invalid in response.   2012-12-18 17:22:36   critical   No Ranging Response received - T3 time-out   2012-12-18 17:22:30   critical   Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout   2012-12-18 17:21:58   critical   Started Unicast Maintenance Ranging - No Response received - T3 time-out   2012-12-18 17:18:42   critical   DHCP WARNING - Non-critical field invalid in response.   2012-12-18 17:18:28   critical   No Ranging Response received - T3 time-out   2012-12-18 17:18:21   critical   Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout   2012-12-18 17:17:48   critical   Started Unicast Maintenance Ranging - No Response received - T3 time-out   2012-12-18 17:15:56   critical   DHCP WARNING - Non-critical field invalid in response.   2012-12-18 17:15:40   critical   Started Unicast Maintenance Ranging - No Response received - T3 time-out   2012-12-18 17:15:38   critical   No Ranging Response received - T3 time-out   2012-12-18 17:15:33   critical   Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout   2012-12-18 17:15:00   critical   Started Unicast Maintenance Ranging - No Response received - T3 time-out   2012-12-18 17:05:34   critical   DHCP WARNING - Non-critical field invalid in response.   2012-12-18 17:05:19   critical   No Ranging Response received - T3 time-out   2012-12-18 17:05:13   critical   Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout   2012-12-18 17:04:40   critical   Started Unicast Maintenance Ranging - No Response received - T3 time-out   2012-12-18 16:31:14   critical   DHCP WARNING - Non-critical field invalid in response.   2012-12-18 16:30:58   critical   Started Unicast Maintenance Ranging - No Response received - T3 time-out   2012-12-18 16:30:56   critical   No Ranging Response received - T3 time-out   2012-12-18 16:30:51   critical   Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout   2012-12-18 16:30:19   critical   Started Unicast Maintenance Ranging - No Response received - T3 time-out   2012-12-18 16:07:39   critical   DHCP WARNING - Non-critical field invalid in response.   2012-12-18 16:07:26   critical   No Ranging Response received - T3 time-out   2012-12-18 16:07:20   critical   Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout 

 

 

As I was posting this I got disconnected twice :smileysad:  Thank you.

Cable Expert
i-am-nerdburg
Posts: 11,222
Registered: ‎06-27-2009

Re: Internet keep disconnecting even after someone came and looked

The Moto SBG900 is no longer supported by Comcast. It was end of life several years ago.

 

You can find a list of approved modems here: http://mydeviceinfo.comcast.net/

 

If you need help deciding on which modem to choose, let us know.

Contributor
Todd_28
Posts: 5
Registered: ‎12-18-2012

Re: Internet keep disconnecting even after someone came and looked

The one I'm using is Linksys cable modem befcmu10v4 with the Linksys router WRT54G though. I tried these devices at my friend's house and it worked fine. I'm not sure what is the problem and the comcast guys that came in didn't fix my problem.

 

This is my recent modem log. I got disconnected just a bit before this again x_x

Time                           Priority          Description

 2012-12-19 12:18:48   critical   DHCP WARNING - Non-critical field invalid in response. 

 2012-12-19 12:18:33   critical   No Ranging Response received - T3 time-out 

 2012-12-19 12:18:27   critical   Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout   

2012-12-19 12:17:54   critical   Started Unicast Maintenance Ranging - No Response received - T3 time-out   

2012-12-19 12:05:24   critical   DHCP WARNING - Non-critical field invalid in response.

   2012-12-19 12:05:10   critical   Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout 

 2012-12-19 12:04:37   critical   Started Unicast Maintenance Ranging - No Response received - T3 time-out   

2012-12-19 12:01:03   critical   DHCP WARNING - Non-critical field invalid in response. 

 2012-12-19 12:00:49   critical   Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout   

2012-12-19 12:00:17   critical   Started Unicast Maintenance Ranging - No Response received - T3 time-out   2012-12-19 11:45:23   critical   DHCP WARNING - Non-critical field invalid in response.   

2012-12-19 11:45:00   critical   No Ranging Response received - T3 time-out   

2012-12-19 11:44:47   critical   Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout   

2012-12-19 11:44:14   critical   Started Unicast Maintenance Ranging - No Response received - T3 time-out   2012-12-19 11:43:09   critical   DHCP WARNING - Non-critical field invalid in response. 

 2012-12-19 11:42:52   critical   No Ranging Response received - T3 time-out 

 2012-12-19 11:42:47   critical   Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout   

2012-12-19 11:42:15   critical   Started Unicast Maintenance Ranging - No Response received - T3 time-out   

2012-12-19 11:38:40   critical   DHCP WARNING - Non-critical field invalid in response. 

 2012-12-19 11:38:28   critical   No Ranging Response received - T3 time-out 

 2012-12-19 11:38:23   critical   Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout 

 2012-12-19 11:37:50   critical   Started Unicast Maintenance Ranging - No Response received - T3 time-out   

2012-12-19 11:27:52   critical   DHCP WARNING - Non-critical field invalid in response.   

2012-12-19 11:27:40   critical   Started Unicast Maintenance Ranging - No Response received - T3 time-out   

2012-12-19 11:27:34   critical   REG RSP not received 

 2012-12-19 11:27:32   critical   Started Unicast Maintenance Ranging - No Response received - T3 time-out   

2012-12-19 11:27:31   critical   REG RSP not received 

 2012-12-19 11:27:07   critical   DHCP WARNING - Non-critical field invalid in response.   

2012-12-19 11:26:53   critical   Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout 

 2012-12-19 11:26:21   critical   Started Unicast Maintenance Ranging - No Response received - T3 time-out 

 2012-12-19 10:56:05   critical   DHCP WARNING - Non-critical field invalid in response.   

2012-12-19 10:55:53   critical   Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout 

 

Help would be greatly appreciated. Thank you!! :smileyhappy:

Cable Expert
i-am-nerdburg
Posts: 11,222
Registered: ‎06-27-2009

Re: Internet keep disconnecting even after someone came and looked

Humm. Your upstream is a little low, this may be okay though in your system. The errors don't tell us much other then that you are indeed losing connection pretty often. I'd be inclined to suspect the modem, but if you tried it somewhere else and it worked, that would make me look for signal issues. There are some aspects of your signal that the modem can't report, so it's possible that something is wonky. Your best bet is to get a tech out with a signal meter and find out what's happening.

 

1-800-COMCAST (1-800-266-2278) or 1-800-XFINITY (1-800-934-6489)

Regular Problem Solver
johkal
Posts: 470
Registered: ‎10-28-2006

Re: Internet keep disconnecting even after someone came and looked

Check any pwr strips, outlets, etc. that the modem is using for voltage/amps issues.

Contributor
Todd_28
Posts: 5
Registered: ‎12-18-2012

Re: Internet keep disconnecting even after someone came and looked

Everytime I got disconnected all the lights on the modem went off (except power) and the DS light will be blinking then it will reconnect all the light back. Would you say this is the modem problem? How would I know if it's modem or the comcast itself?

 

Also, if I were to buy a new modem. Any recommendation for decent one with an affordable price? Tight money in this economy lol. 


Thank you :smileyhappy:

Bronze Problem Solver
Jim721
Posts: 2,860
Registered: ‎12-05-2010

Re: Internet keep disconnecting even after someone came and looked

The Zoom 5341J is about the best stand alone modem you can get right now about $80.00 bran new. Also if your having signal or line issues any modem you buy will not work right. Good Luck !!