Reply
New Visitor
skipyp
Posts: 4
Registered: ‎09-26-2012

Modem not receiving signal

I have a Motorola sb6121 modem that I'm having issues with, but my problem seems to be slightly different than the problem that most pepole seem to be having with (slowness, cutting out, etc), which is why I'm posting this as a separate thread. 

 

Last afternoon, my modem suddenly stopped being able to receive a signal. The power light and link lights are both on, but the receive (or downstream) light is blue and flashing. No other lights are on at all. I've disconnected and reconnected my modem several times now (including disconnecting and reconnecting the cable itself), but none of this solved the issue.

 

I called up Comcast last evening and the person on the other end insisted that it was a modem problem. Since it's working completely fine otherwise and is not even two months old, I'm pretty skeptical of this. Has anyone else had a similar issue and been able to resolve it?

 

(I should add that I only receive internet from Comcast and not phone or TV.)

Connection Expert
EG
Posts: 41,728
Registered: ‎12-24-2003

Re: Modem not receiving signal

Can you access the modem's user interface pages here; http://192.168.100.1 ?

New Visitor
skipyp
Posts: 4
Registered: ‎09-26-2012

Re: Modem not receiving signal

Yup, I can access it just fine.
Connection Expert
EG
Posts: 41,728
Registered: ‎12-24-2003

Re: Modem not receiving signal

Try clicking on "Reset All Defaults" button and then the "Restart Cable Modem" button. Now give it the time that it needs to completely re-sync with the system. Any difference ?

New Visitor
skipyp
Posts: 4
Registered: ‎09-26-2012

Re: Modem not receiving signal

I did that, the modem has rebooted, and there's still no difference.
Connection Expert
EG
Posts: 41,728
Registered: ‎12-24-2003

Re: Modem not receiving signal

Well obviously you are "receiving a signal" as you are indeed online. Perhaps there has been a modem hardware or LED indicator malfunction. If you are not having any actual connectivity issues, I wouldn't sweat it.

New Visitor
skipyp
Posts: 4
Registered: ‎09-26-2012

Re: Modem not receiving signal

I'm actually using my phone to post these; not my computer. I'm still not getting connected to the internet.
Connection Expert
EG
Posts: 41,728
Registered: ‎12-24-2003

Re: Modem not receiving signal

[ Edited ]

Oh, o/k. Then call this in !

 

You previously stated that "it is working fine otherwise"....

 

If you want to post the signal stats for the Halibut, please feel free;

 

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.