Reply
Contributor
Posts: 6
Registered: ‎07-26-2007

Modem stops responding occasionally.

[ Edited ]
I've noticed that if I log into myspace then I start having connectivity issues.  It isn't always consistant, because I have problems when trying to connect to other websites occasionally, but it's most prominent when I log onto myspace.  Here's what I did to see where the problem was coming from:
 
Step 1.) Opened 2 command prompts.  Pinged my Router and my Modem at the same time with the -t option to just let them run.
 
Step 2.) Log onto myspace.
 
While I was logging into myspace I had 7 "Request timed out" from the Modem, and no change in the Router.  Is my modem bad?  This is the second modem I've received from Comcast.  It's a Motorola Surfboard, the lady at the local office told me it's the newest model.
 
I had a tech out here yesterday that removed the two splitters between the main line and my modem, and it helped some but I'm still having major problems.  I work from home, and the internet is my lifeline.  Any ideas what could be wrong?
 
*edit* Adding Tracerts.
 
 
Tracing route to dcs.origin.comcast.akadns.net [204.127.228.15]
over a maximum of 30 hops:
  1     2 ms     1 ms     1 ms  c-24-2-100-138.hsd1.mn.comcast.net [24.2.100.138
]
  2     8 ms     7 ms     8 ms  73.80.80.1
  3    13 ms    13 ms     *     GE-1-45-ur01.ogden.ut.utah.comcast.net [68.87.17
1.73]
  4    10 ms     9 ms     *     te-9-1-ar01.saltlakecity.ut.utah.comcast.net [68
.87.170.21]
  5    19 ms    18 ms    18 ms  12.117.148.21
  6    44 ms    40 ms    44 ms  tbr2.dvmco.ip.att.net [12.123.207.174]
  7    44 ms    45 ms    38 ms  tbr2.dlstx.ip.att.net [12.122.12.125]
  8    37 ms    37 ms    39 ms  br2.dlstx.ip.att.net [12.123.16.213]
  9    44 ms    40 ms    48 ms  12.122.255.226
 10    42 ms    41 ms    40 ms  mdf001c7613r0004-gig-12-1.dal1.attens.net [63.24
1.193.14]
 11    40 ms    50 ms    40 ms  63.241.206.238
 12     *        *        *     Request timed out.
 13    39 ms    39 ms    40 ms  www.comcast.net [204.127.228.15]
Trace complete.
 
 
Tracing route to www.l.google.com [72.14.253.147]
over a maximum of 30 hops:
  1     2 ms     1 ms     2 ms  c-24-2-100-138.hsd1.mn.comcast.net [24.2.100.138
]
  2     9 ms    15 ms    10 ms  73.80.80.1
  3     9 ms     7 ms     *     GE-1-45-ur01.ogden.ut.utah.comcast.net [68.87.17
1.73]
  4    10 ms     *        *     te-9-1-ar01.saltlakecity.ut.utah.comcast.net [68
.87.170.21]
  5     8 ms     *       10 ms  te-8-3-ar02.saltlakecity.ut.utah.comcast.net [68
.87.170.2]
  6    24 ms    24 ms    21 ms  COMCAST-IP.car2.Denver1.Level3.net [4.79.82.54]
  7    22 ms    22 ms    21 ms  te-3-3.car2.Denver1.Level3.net [4.79.82.53]
  8    20 ms    35 ms    36 ms  ae-32-52.ebr2.Denver1.Level3.net [4.68.107.62]
  9    55 ms    53 ms    54 ms  ae-2.ebr2.Seattle1.Level3.net [4.69.132.53]
 10    49 ms    50 ms    57 ms  ae-21-52.car1.Seattle1.Level3.net [4.68.105.34]
 11    49 ms    49 ms    49 ms  GOOGLE-INC.car1.Seattle1.Level3.net [4.79.104.74
]
 12    98 ms    92 ms    99 ms  66.249.95.208
 13    56 ms    57 ms    56 ms  209.85.250.144
 14    54 ms    55 ms    60 ms  64.233.174.99
 15    62 ms    70 ms    55 ms  72.14.233.18
 16    55 ms    57 ms    56 ms  po-in-f147.google.com [72.14.253.147]
Trace complete.
 
 
Tracing route to www.yahoo-ht3.akadns.net [209.191.93.52]
over a maximum of 30 hops:
  1     2 ms     1 ms     1 ms  c-24-2-100-138.hsd1.mn.comcast.net [24.2.100.138
]
  2    13 ms    11 ms     7 ms  73.80.80.1
  3     8 ms     7 ms     *     GE-1-45-ur01.ogden.ut.utah.comcast.net [68.87.17
1.73]
  4    11 ms     7 ms     *     te-9-1-ar01.saltlakecity.ut.utah.comcast.net [68
.87.170.21]
  5     9 ms     8 ms     *     te-9-3-ar02.saltlakecity.ut.utah.comcast.net [68
.87.170.6]
  6    23 ms    21 ms    22 ms  COMCAST-IP.car2.Denver1.Level3.net [4.79.82.54]
  7    20 ms    21 ms    21 ms  te-3-3.car2.Denver1.Level3.net [4.79.82.53]
  8    28 ms    36 ms    21 ms  ae-31-51.ebr1.Denver1.Level3.net [4.68.107.30]
  9    52 ms    38 ms    52 ms  ae-2.ebr2.Dallas1.Level3.net [4.69.132.106]
 10    37 ms    36 ms    37 ms  ae-72-72.csw2.Dallas1.Level3.net [4.69.136.142]
 11    37 ms    36 ms    37 ms  ae-21-79.car1.Dallas1.Level3.net [4.68.19.67]
 12    35 ms    36 ms    36 ms  4.79.180.2
 13    41 ms    38 ms    37 ms  ge-1-1-0-p130.msr2.mud.yahoo.com [216.115.104.93
]
 14    38 ms    44 ms    43 ms  te-9-1.bas-c1.mud.yahoo.com [68.142.193.9]
 15    37 ms    37 ms    39 ms  f1.www.vip.mud.yahoo.com [209.191.93.52]
Trace complete.


Information from the modem status page:

Signal to Noise Ratio:  37dB

Downstream Power Level:  0 dBmV

Upstream Power Level:  43 dBmV



Message Edited by Stoneaxe on 12-05-2007 11:08 AM
Connection Expert
Joe
Posts: 7,130
Registered: ‎06-30-2003

Re: Modem stops responding occasionally.

Your signals are good
tracert is ok
this may be software
do you have any internet toolbars installed
Contributor
Posts: 6
Registered: ‎07-26-2007

Re: Modem stops responding occasionally.

There are 2 other computers in the house that are having the same issues.  One is running Windows Vista, one XP Professional, and another XP Home.  The 2 XP systems have been formated within the last 3 days and have nothing installed (we formated to try to fix it).
Connection Expert
Joe
Posts: 7,130
Registered: ‎06-30-2003

Re: Modem stops responding occasionally.

ok thanks that rules out anything with computer
now you can ping your router with no problem
how about your node 24.2.100.138
i do not see the router in your tracert
 
Connection Expert
EG
Posts: 43,032
Registered: ‎12-24-2003

Re: Modem stops responding occasionally.

F.W.I.W., HFC nodes do not have I.P.addresses..
Contributor
Posts: 6
Registered: ‎07-26-2007

Re: Modem stops responding occasionally.

I am connected through the router, so I do not know why it isn't showing up in the Tracert.  I pinged the address you gave me, and it just times out every time.
Connection Expert
Joe
Posts: 7,130
Registered: ‎06-30-2003

Re: Modem stops responding occasionally.

Look like that one refuses ping
i know this one works
ping this one
73.80.80.1
 
Contributor
Posts: 6
Registered: ‎07-26-2007

Re: Modem stops responding occasionally.

No lost packets on that one.  As of about noon today we have stopped having connection issues.  We haven't changed anything and it's now working fine.  I'll post again tomorrow if we have more issues.
 
Thank you for your help.
Connection Expert
Joe
Posts: 7,130
Registered: ‎06-30-2003

Re: Modem stops responding occasionally.

ok good
i hope it was the comcast side and now fix