Reply
New Visitor
Posts: 4
Registered: ‎07-03-2003

Re: Motorola 5101 Firmware problem (update)



I'm still getting error messages like this:

2008-03-18 13:46:15 4-Error E107.0 SW upgrade Failed after download - Incompatible SW file

2008-03-18 13:46:13 6-Notice E102.0 SW Download INIT - Via Config file d11_m_sb5100_silver_c01.cm


I'm also getting periodically disconnected from  Comcast and getting relatively slow speed when going through my Belkin 810.11g router:




I can't figure out whether the disconnect and speed problens are on the modem end or the router end. Any suggestions on troubleshooting?

Contributor
Posts: 5
Registered: ‎01-15-2008

Re: Motorola 5101 Firmware problem (update)

[ Edited ]
Maybe Comcast found out the Michael was actually helping it's customers .... I'd hate to think about what happens to employees like that.:smileycry:


Message Edited by portjs on 03-18-2008 06:02 PM
Connection Expert
EG
Posts: 41,802
Registered: ‎12-24-2003

Re: Motorola 5101 Firmware problem (update)



Anon6354678960 wrote:

I'm also getting periodically disconnected from  Comcast and getting relatively slow speed when going through my Belkin 810.11g router:

I can't figure out whether the disconnect and speed problens are on the modem end or the router end. Any suggestions on troubleshooting?


Try removing the router from the equation and connecting your computer directly to the modem (you must powercycle the modem after doing so to obtain connectivity), and see if there is any difference in speed.
 
This will not do anything to help with your config file issue...
Connection Expert
EG
Posts: 41,802
Registered: ‎12-24-2003

Re: Motorola 5101 Firmware problem (update)

[ Edited ]


portjs wrote:
 
Maybe Comcast found out the Michael was actually helping it's customers .... I'd hate to think about what happens to employees like that.:smileycry:

I can't, and won't speak for Michael, but I do happen to know that he has been ill as of late (not seriously), and super busy..


Message Edited by EG on 03-18-2008 10:27 PM
Contributor
Contributor
Posts: 13
Registered: ‎08-23-2003

Re: Motorola 5101 Firmware problem (update)

[ Edited ]
So you are saying that Michael is the only one aware of this problem and he is the only one who can fix it?


Message Edited by DV8 on 03-18-2008 09:16 PM
New Visitor
Posts: 2
Registered: ‎03-15-2008

Re: Motorola 5101 Firmware problem (update)-fixed

thanks to every one
 
was finally able to get hold of phone tech   named ken..he deturmined thatt 2 things were going on. 1 was that comcast thought that i had a sb5120 not the sb5101 that i had..
 
2 he pushed this file as i was using blast
 
2008-03-18 20:29:32 6-Notice E112.0 SW download Successful - Via Config file 2008-03-18 20:27:47 6-Notice E102.0 SW Download INIT - Via Config file d11_m_sb5101_speedtierextreme2_c01.cm

 

 

fixed in 15 min..

 

hope Michael is feeling better

comcast techs rule

 

now hopefully i will continue to get the proper config files in the future

 

 

Regular Contributor
VistaTester
Posts: 54
Registered: ‎07-24-2003

Re: Motorola 5101 Firmware problem (update)

Hi, Michael


I got a simular error:
I got a Motorola SB5100

2008-03-19 01:21:23 4-Error E107.0 SW upgrade Failed after download - Incompatible SW file
2008-03-19 01:21:19 6-Notice E102.0 SW Download INIT - Via Config file d11_m_sb5101_silverpboost_c01.cm


Thanks

Frequent Visitor
Posts: 4
Registered: ‎06-20-2006

Re: Motorola 5101 Firmware problem (update)

I have a 5100 and blast16/2 and i keep getting this 2008-03-19 18:24:33 4-Error E107.0 SW upgrade Failed after download - Incompatible SW file 2008-03-19 18:24:30 6-Notice E102.0 SW Download INIT - Via Config file d11_m_sb5101_speedtier_c01.cm
Contributor
Posts: 17
Registered: ‎10-03-2003

Re: Motorola 5101 Firmware problem (update)

What does it take to get the firmware problem corrected?  I've posted several times on this thread hoping to get a ticket opened, but to no avail.........
Regular Contributor
VistaTester
Posts: 54
Registered: ‎07-24-2003

Re: Motorola 5101 Firmware problem (update)

[ Edited ]
It is not a firmware issue.  It is a modem configuration issue. It seems all the complaints that all the software updates are being sent to the wrong modem SB5100 to SB5101 and vice versa. In  my case SB5101 config (Silver) on a SB5100.     








Message Edited by VistaTester on 03-20-2008 08:47 AM
Regular Visitor
Posts: 2
Registered: ‎03-25-2008

Re: Motorola 5101 Firmware problem (update)

Is this still an issue?  I just purchased a 5101 as my rented scientific atlanta seems to be acting up.
Contributor
Posts: 10
Registered: ‎05-20-2006

Re: Motorola 5101 Firmware problem (update)

[ Edited ]
Anyone know what all this means with the wrong date?
 
 
 
Time Priority Code Description 1970-01-01 00:00:41 3-Critical R002.0 No Ranging Response received - T3 time-out 1970-01-01 00:00:37 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing 1970-01-01 00:00:04 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing 1970-01-01 00:00:04 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing


Message Edited by gravy_dave on 03-28-2008 02:28 PM
Connection Expert
EG
Posts: 41,802
Registered: ‎12-24-2003

Re: Motorola 5101 Firmware problem (update)

[ Edited ]
Are you having any actual connectivity issues ?
 
That is the default date that the modem reverts to when it doesn't receive any current information from the Time Of Day server.
 
This, in and of itself can not cause a connectivity issue.


Message Edited by EG on 03-28-2008 05:33 PM
Contributor
Posts: 10
Registered: ‎05-20-2006

Re: Motorola 5101 Firmware problem (update)

No actually no connection problems after I had the new config file downloaded.
Connection Expert
EG
Posts: 41,802
Registered: ‎12-24-2003

Re: Motorola 5101 Firmware problem (update)

The Moto Surfboards can be quite hypochondriacal at times when it comes to their error logging.
Regular Contributor
Posts: 39
Registered: ‎08-07-2003

Re: Motorola 5101 Firmware problem (update)

Mike
 
 
Regular Contributor
Posts: 39
Registered: ‎08-07-2003

Re: Motorola 5101 Firmware problem (update)

Mike
 
   When you get the time mine needs a push to.
 
Thanks
 
Matt
Software Version: SB5101-2.4.1.6-SCM02-NOSH
Hardware Version: 1
MIB Version: II
GUI Version: 1.0
2008-03-13 20:44:41 4-Error E107.0 SW upgrade Failed after download - Incompatible SW file
Contributor
Posts: 17
Registered: ‎10-03-2003

Re: Motorola 5101 Firmware problem (update)

Mine needs a push as well.
 
2008-03-06 13:17:01 4-Error E107.0 SW upgrade Failed after download - Incompatible SW file
 
2008-03-06 13:16:59 6-Notice E102.0 SW Download INIT - Via Config file d11_m_sb5100_silver_c01.cm
Contributor
Posts: 11
Registered: ‎03-29-2008

Re: Motorola 5101 Firmware problem (update)

You most recent posters, have you had your modems updated with the correct FW?

I have the same error message, I guess this is the place to ask for a correct FW load?
New Visitor
Posts: 1
Registered: ‎03-31-2008

Re: Motorola 5101 Firmware problem (update)

I have a SB5101 and it has this software on it: SB5101-2.4.1.6-SCM02-NOSH

Is that the most updated firmware?  Cause I have been getting like 2mb test speeds from speedtest.net.  I called customer support today and then on my own did a hard reset of the modem and now it seemed to fix the speed problem but I want to make sure I have the most updated working firmware so I don't get these random connects being talked about
Connection Expert
EG
Posts: 41,802
Registered: ‎12-24-2003

Re: Motorola 5101 Firmware problem (update)

Yes. To my knowledge, that is the latest.
Most Valued Poster
Michael
Posts: 6,099
Registered: ‎06-30-2003

Re: Motorola 5101 Firmware problem (update)

All,
 
My apologies that I have not been able to respond to everyone directly who has posted about this issue.  We have corrected a large number of these and will continue to work with anyone who is still having a problem.  If you are still seeing this error, please respond to this thread so that I can make sure that your issue has been properly escalated (even if you have recently responded).  I want to make sure that nobody gets left out.  We apologize that this has been such a negative experience for some of our users.
Contributor
Posts: 17
Registered: ‎10-03-2003

Re: Motorola 5101 Firmware problem (update)

Michael -
 
I still have the problem.
 
2008-03-06 13:17:01 4-Error E107.0 SW upgrade Failed after download - Incompatible SW file
2008-03-06 13:16:59 6-Notice E102.0 SW Download INIT - Via Config file d11_m_sb5100_silver_c01.cm
Contributor
Posts: 17
Registered: ‎07-24-2007

Re: Motorola 5101 Firmware problem (update)

Mike I send you a private message about my problem .Please HELP.
Contributor
Posts: 7
Registered: ‎02-13-2007

Re: Motorola 5101 Firmware problem (update)

Add me to the list ......
 
2008-03-13 04:42:40 4-Error E107.0 SW upgrade Failed after download - Incompatible SW file
2008-03-13 04:42:38 6-Notice E102.0 SW Download INIT - Via Config file d11_m_sb5100_speedtier_c01.cm

Software Version: SB5101-2.4.1.6-SCM02-NOSH
Hardware Version: 1
MIB Version: II
GUI Version: 1.0

Regular Contributor
Posts: 62
Registered: ‎08-13-2003

Re: Motorola 5101 Firmware problem (update)

well ... I guess you can throw me on the pile too?!?
 
2008-02-28 04:00:10 6-Notice E102.0 SW Download INIT - Via Config file d11_m_sb5100_silver_c01.cm
 
Software Version: SB5101-2.4.1.6-SCM02-NOSH
Hardware Version: 1
MIB Version: II
GUI Version: 1.0
Modem IPA: 67.164.219.61
Contributor
Posts: 9
Registered: ‎03-01-2008

Re: Motorola 5101 Firmware problem (update)

[ Edited ]
Hello  Michael,
 
I am still having problems with Comcast downloading the incorrect version to my modem.
 
The constant disconnects and slow speeds are making the internet unaccessable on some days.
(Took me an hour just to get to the point I could even post here today.)
 
Motorola SB5101 Cable Modem
 
Software Version: SB5101-2.4.1.6-SCM02-NOSH
Hardware Version: 1
MIB Version: II
GUI Version: 1.0
 
Started Unicast Maintenance Ranging - No Response received - T3 time-out
SW upgrade Failed after download - Incompatible SW file
SW Download INIT - Via Config file d11_m_sb5100_silver_c01.cm
 
 
Thanks ahead of time for any help that can be given.
 
 
Edit / Update:
After retrying phone support, I've been told that the d11_m_sb5100_silver_c01.cm file is the
correct one for my modem and that the file does work. The guy on the phone was so surprised when I asked
why is the modem saying the file is incompatible then? He couldn't explain that. Comcast really needs to
get this information out to their techs / phone support people.
 


Message Edited by Stashar on 04-06-2008 02:00 PM

Message Edited by Stashar on 04-07-2008 02:38 PM
Contributor
Posts: 10
Registered: ‎05-26-2006

Re: Motorola 5101 Firmware problem (update)

I don't know how this works but last time I posted, 03-05, it seemed that restarting the modem triggered the incompatible software message.  The logs, now, don't show any such error since 03-20, although I've reset the modem several times in the last couple of days and I think the software update attempt happens on its own, from time to time, so thank you, I think. :smileylove:

1970-01-01 00:00:07    3-Critical    R002.0    No Ranging Response received - T3 time-out
2008-04-06 14:31:06    3-Critical    R005.0    Started Unicast Maintenance Ranging - No Response received - T3 time-out
1970-01-01 00:01:06    3-Critical    R002.0    No Ranging Response received - T3 time-out
1970-01-01 00:00:40    3-Critical    R004.0    Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
1970-01-01 00:00:08    3-Critical    R002.0    No Ranging Response received - T3 time-out
2008-04-04 07:01:31    6-Notice    I401.0    TLV-11 - unrecognized OID
1970-01-01 00:00:06    3-Critical    R002.0    No Ranging Response received - T3 time-out
2008-04-04 06:43:14    6-Notice    I401.0    TLV-11 - unrecognized OID
1970-01-01 00:01:05    3-Critical    R002.0    No Ranging Response received - T3 time-out
1970-01-01 00:00:40    3-Critical    R004.0    Received Response to Broadcast Maintenance Request, But no Unicast Maintenance o
1970-01-01 00:00:08    3-Critical    R002.0    No Ranging Response received - T3 time-out
2008-04-04 06:21:46    6-Notice    I401.0    TLV-11 - unrecognized OID
1970-01-01 00:00:07    3-Critical    R002.0    No Ranging Response received - T3 time-out
2008-03-20 00:24:25    4-Error    E107.0    SW upgrade Failed after download - Incompatible SW file
2008-03-20 00:24:24    6-Notice    E102.0    SW Download INIT - Via Config file d11_m_sb5100_silver_c01.cm
[..]
Frequent Visitor
Frequent Visitor
Posts: 2
Registered: ‎06-30-2003

Re: Motorola 5101 Firmware problem (update)

requesting new firmware upgrade for my SB5101.
 
thanks
Regular Contributor
Posts: 25
Registered: ‎02-29-2008

Re: Motorola 5101 Firmware problem (update)

add me to the 5101 push list for the firmware/config please
Visitor
Posts: 4
Registered: ‎04-08-2008

Re: Motorola 5101 Firmware problem (update)

Please add me to the list for the firmware push.
Regular Contributor
Posts: 39
Registered: ‎08-07-2003

Re: Motorola 5101 Firmware problem (update)

Mike
 
 
Regular Contributor
Posts: 39
Registered: ‎08-07-2003

Re: Motorola 5101 Firmware problem (update)

Mike
 
  
Regular Contributor
Posts: 39
Registered: ‎08-07-2003

Re: Motorola 5101 Firmware problem (update)

Mike
 
    I Still need a push!
 
Thanks
Contributor
Posts: 17
Registered: ‎10-03-2003

Re: Motorola 5101 Firmware problem (update)

Mike -
 
Still having the problem.  When can we expect to see the fix?
Recognized Contributor
Posts: 320
Registered: ‎04-07-2008

Re: Motorola 5101 Firmware problem (update)

Michael,
 
Yesterday I changed over from using a DLink DCM-202 to the Motorola SB5101. It has been a day now, but no firmware has been pushed to my modem. It is currently using SB5101-2.4.1.5-SCM01-NOSH. Please check and see if it need a firmware push. I am on the 8mbps plan.
 
Thank you.
Connection Expert
Joe
Posts: 7,123
Registered: ‎06-30-2003

Re: Motorola 5101 Firmware problem (update)

your firmware is ok.
this thread is for the config
post your logs from modem.
 
Recognized Contributor
Posts: 320
Registered: ‎04-07-2008

Re: Motorola 5101 Firmware problem (update)

Ok. The log is not showing any config file that has been sent to the modem.
 
1970-01-01 00:01:05 3-Critical R002.0 No Ranging Response received - T3 time-out 1970-01-01 00:00:57 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing 1970-01-01 00:00:56 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing 1970-01-01 00:00:55 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing 1970-01-01 00:00:20 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing 1970-01-01 00:00:20 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing 1970-01-01 00:00:15 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing 1970-01-01 00:00:14 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
Connection Expert
EG
Posts: 41,802
Registered: ‎12-24-2003

Re: Motorola 5101 Firmware problem (update)



Jo wrote:
 
this thread is for the config
Yeah, but the actual purpose is for *firmware* issues (5101 modems not receiving any updated firmware) due to incorrect config files being pushed to 5101's.
 
The incorrect configs still function correctly as far as the rate caps go..
Connection Expert
Joe
Posts: 7,123
Registered: ‎06-30-2003

Re: Motorola 5101 Firmware problem (update)



FAUguy wrote:
Ok. The log is not showing any config file that has been sent to the modem.
 
1970-01-01 00:01:05 3-Critical R002.0 No Ranging Response received - T3 time-out 1970-01-01 00:00:57 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing 1970-01-01 00:00:56 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing 1970-01-01 00:00:55 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing 1970-01-01 00:00:20 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing 1970-01-01 00:00:20 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing 1970-01-01 00:00:15 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing 1970-01-01 00:00:14 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing



you may have something else going on
post in your other thread your signals and more of the logs if any
 
Connection Expert
EG
Posts: 41,802
Registered: ‎12-24-2003

Re: Motorola 5101 Firmware problem (update)

[ Edited ]


FAUguy wrote:
 
Ok. The log is not showing any config file that has been sent to the modem.

I don't have a 5101, but look at the configuration page for a radio button that says "Reset All Defaults", and click it.
 
Now look for a radio button that says "Restart Cable Modem", and click it too.
 
Wait until the modem fully re-synchronizes, then check the error log again to see if the config file is now listed.
 
This is what I have to do with my 5100.
 
You are looking for something that looks like these:
 
This is how some of the config files look:
 
d11_m_ [*******] _standard_c01.cm = (4/384) [Standard]
 
d11_m_ [*******] _silver_c01.cm = (6/384)  [Performance]
 
d11_m_ [*******] _silverdeluxe_c01.cm) =  (6/768)  [Silver Deluxe]
 
d11_m_ [*******] _speedtier_c01.cm = (8/768)  [Performance Plus]
 
d11_m_ [*******] _speedtierextreme_c01.cm = (16/1)  [Blast 1]
 
d11_m_ [*******] _speedtierextreme2_c01.cm = (16/2)  [Blast 2]
 
******* [denotes modem model #]
 

d11_m_ [******] _silverpboost_c01.cm = (6/1)  [Name of tier not yet known]


Message Edited by EG on 04-12-2008 10:49 PM
Recognized Contributor
Posts: 320
Registered: ‎04-07-2008

Re: Motorola 5101 Firmware problem (update)

I clicked on "Restore Factory Defaults" and then "Restart Cable Modem".
There is no .cm file showing in the log after it restarted.
Just the same as before:
 
1970-01-01 00:01:06 3-Critical R002.0 No Ranging Response received - T3 time-out
1970-01-01 00:00:57 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
1970-01-01 00:00:52 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
1970-01-01 00:00:51 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
1970-01-01 00:00:20 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
1970-01-01 00:00:20 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
1970-01-01 00:00:15 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
1970-01-01 00:00:14 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
1970-01-01 00:00:05 3-Critical T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing
1970-01-01 00:00:04 3-Critical T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
Connection Expert
EG
Posts: 41,802
Registered: ‎12-24-2003

Re: Motorola 5101 Firmware problem (update)

Oh well. Guess that your current firmware load has that disabled. Sorry.
Recognized Contributor
Posts: 320
Registered: ‎04-07-2008

Re: Motorola 5101 Firmware problem (update)

After doing some searching, I came across this web site:
It lists the newest as SB5101-2.6.2.0-SCM00-NOSH
 
The PDF file shows it was released on Jan 31, 2007 with a few fixes:
 
I downloaded the file, but it is a .p7 file, which I don't know how to install
 
Any ideas?
 
Connection Expert
EG
Posts: 41,802
Registered: ‎12-24-2003

Re: Motorola 5101 Firmware problem (update)

[ Edited ]
That's a manufacturer version of firmware. ISP's typically test, and make custom changes to them.
 
The end user can't install the 5101 modem firmware load. Only Comcast can.
 
As I stated to you in the other thread, SB5101-2.4.1.6-SCM02-NOSH is the most current *Comcast* firmware load available.


Message Edited by EG on 04-13-2008 05:30 PM
Recognized Contributor
Posts: 320
Registered: ‎04-07-2008

Re: Motorola 5101 Firmware problem (update)

[ Edited ]
Ok, so then how can I get Comcast to update mine to SB5101-2.4.1.6-SCM02-NOSH ?
 
Here are the Release Notes:


Message Edited by FAUguy on 04-13-2008 06:11 PM
Connection Expert
EG
Posts: 41,802
Registered: ‎12-24-2003

Re: Motorola 5101 Firmware problem (update)

[ Edited ]
You can either wait for the system to automatically do it when it gets around to you, or in this venue, hope that Michael or a CC insider or Exec sees this and escalates it for you.
 
Not to mention, phone calls to supervisors or even higher ups, letters to the Executive Complaint Dept. etc,etc.
 
If you are not actually having any connectivity issues, why are you sweating this. CajunTek has already touched upon this in that other thread..


Message Edited by EG on 04-13-2008 06:17 PM
Visitor
Posts: 1
Registered: ‎12-12-2007

Re: Motorola 5101 Firmware problem (update)

I have the Motorola SB5101 modem and have been having connection problems also.  How can I get the fix before the end of the month? 
Regular Visitor
Posts: 1
Registered: ‎07-01-2006

Re: Motorola 5101 Firmware problem (update)

Currently using SB5120  numerous disconnects daily slow loading pages.
 
Configuration Manager
Status Signal Addresses Configuration Logs Help This page provides information about the current upstream and downstream signal status of your Cable Modem.

Downstream Value Frequency 579000000 Hz  Signal to Noise Ratio 34 dB  QAM QAM256 Network Access Control Object ON Power Level -9 dBmV   The Downstream Power Level reading is a snapshot taken at the time this page was requested. Please Reload/Refresh this Page for a new reading
Upstream Value Channel ID 5 Frequency 34000000 Hz Ranging Service ID 1465 Symbol Rate 2.560 Msym/s Power Level 51 dBmV

Configuration Manager

Status Signal Addresses Configuration Logs Help

This page provides information about the servers your Cable Modem is using, and the computers to which it is connected.

Item Value Serial Number 155003609601068207070000 HFC MAC Address 00-15-9A-E2-E4-98 Ethernet IP Address 192.168.100.1 Ethernet MAC Address 00-15-9A-E2-E4-99 CM USB IP Address 192.168.100.1 CM USB MAC Address 00-16-B5-43-F4-F3 CPE USB MAC Address 00-16-B5-43-F4-F4

# Known CPE MAC Address (Max 1) Status 1 00 1a 70 d7 0c c0 Dynamic

Configuration Manager
Status Signal Addresses Configuration Logs Help

This page provides information about the manually configurable settings of the Cable Modem.

Configuration Frequency Plan: North American Standard/HRC/IRC Upstream Channel ID: 5 Favorite Frequency (Hz): 579000000 DHCP Server Enabled
The SURFboard cable modem can be used as a gateway to the Internet by a maximum of 32 users on a Local Area Network (LAN). When the Cable Modem is disconnected from the Internet, users on the LAN can be dynamically assigned IP Addresses by the Cable Modem DHCP Server. These addresses are assigned from an address pool which begins with 192.168.100.11 and ends with 192.168.100.42. Statically assigned IP addresses for other devices on the LAN should be chosen from outside of this range
Note:
Resetting the cable modem to its factory default configuration will remove all stored parameters learned by the cable modem during prior initializations. The process to get back online from a factory default condition could take from 5 to 30 minutes. Please reference the cable modem User Guide for details on the power up sequence.

Configuration Manager

Status Signal Addresses Configuration Logs Help

This page displays detailed information intended for use by an authorized Motorola Corporation Cable Modem technician.

Time Priority Code Message 2008-04-17 06:40:17 4-Error SYNC: Hardware didn't detect SYNC msg for 600ms - Disable Upstream and trying to lock on DS 2008-04-17 03:27:19 7-Information SNMP: Working in SNMP V1/2c Only NmAccess mode 2008-04-17 03:27:17 7-Information INITIALIZATION COMPLETE - MODEM IS OPERATIONAL 2008-04-17 03:27:17 7-Information PROG: SW Download File name the same as currently run. 2008-04-17 03:27:17 7-Information SEC: Co-Signer CVC from configuration file was verified 2008-04-17 03:27:16 7-Information B401.0 Authorized 2008-04-17 03:27:15 7-Information REGISTRATION COMPLETE - Waiting for Operational status 2008-04-17 03:27:15 7-Information REG: Capability type <15> isn't supported by CMTS 2008-04-17 03:27:15 7-Information Registration file - downloaded 2008-04-17 03:27:12 7-Information Trying to download Configuration file ... 2008-04-17 03:27:12 7-Information Time of day - retrieved 2008-04-17 03:27:12 7-Information DHCP - parameters acquired 2008-04-17 03:27:12 7-Information DHCP: ACK: Setting (*) CM TFTP Boot file: d11_m_sb5120_silvertb25_c01.cm 2008-04-17 03:27:12 7-Information DHCP: Setting CM IP address to: 73.128.66.203 2008-04-17 03:27:11 7-Information DHCP: Setting (*) CM Syslog Server address to: 0.0.0.0 2008-04-17 03:27:11 7-Information DHCP: Setting (*) CM Time Server address to: 68.87.71.22 2008-04-17 03:27:11 7-Information DHCP: Setting (*) CM Subnet mask to: 255.255.248.0 2008-04-17 03:27:11 7-Information DHCP: Setting (*) CM Gateway address to: 73.128.64.1 2008-04-17 03:27:11 7-Information DHCP: OFFER: Setting (*) CM TFTP Boot file: d11_m_sb5120_silvertb25_c01.cm 2008-04-17 03:27:11 7-Information DHCP select: Setting (*) CM TFTP Server address to: 68.87.71.22 Event Log has reached maximum size. Older log entries are lost.

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Buster>ping -t www.comcast.net

Pinging a1526.g.akamai.net [216.66.33.34] with 32 bytes of data:

Reply from 216.66.33.34: bytes=32 time=13ms TTL=53
Reply from 216.66.33.34: bytes=32 time=12ms TTL=53
Reply from 216.66.33.34: bytes=32 time=12ms TTL=53
Reply from 216.66.33.34: bytes=32 time=13ms TTL=53
Reply from 216.66.33.34: bytes=32 time=14ms TTL=53
Reply from 216.66.33.34: bytes=32 time=13ms TTL=53
Reply from 216.66.33.34: bytes=32 time=15ms TTL=53
Reply from 216.66.33.34: bytes=32 time=14ms TTL=53
Reply from 216.66.33.34: bytes=32 time=12ms TTL=53
Reply from 216.66.33.34: bytes=32 time=13ms TTL=53
Reply from 216.66.33.34: bytes=32 time=12ms TTL=53
Reply from 216.66.33.34: bytes=32 time=14ms TTL=53
Reply from 216.66.33.34: bytes=32 time=13ms TTL=53
Reply from 216.66.33.34: bytes=32 time=14ms TTL=53
Reply from 216.66.33.34: bytes=32 time=14ms TTL=53
Reply from 216.66.33.34: bytes=32 time=13ms TTL=53
Reply from 216.66.33.34: bytes=32 time=14ms TTL=53
Reply from 216.66.33.34: bytes=32 time=13ms TTL=53
Reply from 216.66.33.34: bytes=32 time=12ms TTL=53
Reply from 216.66.33.34: bytes=32 time=13ms TTL=53
Reply from 216.66.33.34: bytes=32 time=13ms TTL=53
Reply from 216.66.33.34: bytes=32 time=13ms TTL=53
Reply from 216.66.33.34: bytes=32 time=12ms TTL=53

Ping statistics for 216.66.33.34:
    Packets: Sent = 23, Received = 23, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 12ms, Maximum = 15ms, Average = 13ms
Control-C
^C
C:\Documents and Settings\Buster>ping -t
www.google.com

Pinging www.l.google.com [64.233.169.103] with 32 bytes of data:

Reply from 64.233.169.103: bytes=32 time=13ms TTL=242
Reply from 64.233.169.103: bytes=32 time=15ms TTL=242
Reply from 64.233.169.103: bytes=32 time=15ms TTL=242
Reply from 64.233.169.103: bytes=32 time=14ms TTL=242
Reply from 64.233.169.103: bytes=32 time=15ms TTL=242
Reply from 64.233.169.103: bytes=32 time=14ms TTL=242
Reply from 64.233.169.103: bytes=32 time=13ms TTL=242
Reply from 64.233.169.103: bytes=32 time=14ms TTL=242
Reply from 64.233.169.103: bytes=32 time=14ms TTL=242
Reply from 64.233.169.103: bytes=32 time=14ms TTL=242
Reply from 64.233.169.103: bytes=32 time=15ms TTL=242
Reply from 64.233.169.103: bytes=32 time=14ms TTL=242
Reply from 64.233.169.103: bytes=32 time=14ms TTL=242
Reply from 64.233.169.103: bytes=32 time=15ms TTL=242
Reply from 64.233.169.103: bytes=32 time=15ms TTL=242
Reply from 64.233.169.103: bytes=32 time=15ms TTL=242
Reply from 64.233.169.103: bytes=32 time=16ms TTL=242
Reply from 64.233.169.103: bytes=32 time=14ms TTL=242
Reply from 64.233.169.103: bytes=32 time=14ms TTL=242
Reply from 64.233.169.103: bytes=32 time=13ms TTL=242
Reply from 64.233.169.103: bytes=32 time=13ms TTL=242
Reply from 64.233.169.103: bytes=32 time=14ms TTL=242
Reply from 64.233.169.103: bytes=32 time=14ms TTL=242
Reply from 64.233.169.103: bytes=32 time=14ms TTL=242
Reply from 64.233.169.103: bytes=32 time=15ms TTL=242
Reply from 64.233.169.103: bytes=32 time=15ms TTL=242
Reply from 64.233.169.103: bytes=32 time=14ms TTL=242
Reply from 64.233.169.103: bytes=32 time=13ms TTL=242
Reply from 64.233.169.103: bytes=32 time=13ms TTL=242
Reply from 64.233.169.103: bytes=32 time=15ms TTL=242
Reply from 64.233.169.103: bytes=32 time=13ms TTL=242
Reply from 64.233.169.103: bytes=32 time=15ms TTL=242
Reply from 64.233.169.103: bytes=32 time=15ms TTL=242
Reply from 64.233.169.103: bytes=32 time=14ms TTL=242
Reply from 64.233.169.103: bytes=32 time=14ms TTL=242

Ping statistics for 64.233.169.103:
    Packets: Sent = 35, Received = 35, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 13ms, Maximum = 16ms, Average = 14ms
Control-C
^C
C:\Documents and Settings\Buster>ping -t
www.mdlottery.com

Pinging blossom.soc.lib.md.us [64.26.65.88] with 32 bytes of data:

Reply from 64.26.65.88: bytes=32 time=16ms TTL=49
Reply from 64.26.65.88: bytes=32 time=16ms TTL=49
Reply from 64.26.65.88: bytes=32 time=16ms TTL=49
Reply from 64.26.65.88: bytes=32 time=13ms TTL=49
Reply from 64.26.65.88: bytes=32 time=16ms TTL=49
Reply from 64.26.65.88: bytes=32 time=15ms TTL=49
Reply from 64.26.65.88: bytes=32 time=15ms TTL=49
Reply from 64.26.65.88: bytes=32 time=17ms TTL=49
Reply from 64.26.65.88: bytes=32 time=15ms TTL=49
Reply from 64.26.65.88: bytes=32 time=15ms TTL=49
Reply from 64.26.65.88: bytes=32 time=16ms TTL=49
Reply from 64.26.65.88: bytes=32 time=16ms TTL=49
Reply from 64.26.65.88: bytes=32 time=16ms TTL=49
Reply from 64.26.65.88: bytes=32 time=15ms TTL=49
Reply from 64.26.65.88: bytes=32 time=14ms TTL=49
Reply from 64.26.65.88: bytes=32 time=15ms TTL=49
Reply from 64.26.65.88: bytes=32 time=15ms TTL=49

Ping statistics for 64.26.65.88:
    Packets: Sent = 17, Received = 17, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 13ms, Maximum = 17ms, Average = 15ms
Control-C
^C
C:\Documents and Settings\Buster>c

 

 Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Buster>tracert www.yahoo.com

Tracing route to www.yahoo-ht3.akadns.net [69.147.114.210]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.1
  2     5 ms    18 ms     7 ms  73.128.24.1
  3     7 ms     5 ms     6 ms  ge-1-22-ur01.essex.md.bad.comcast.net [68.87.132
.217]
  4     8 ms     8 ms     8 ms  te-8-2-ur01.whitemarsh.md.bad.comcast.net [68.87
.129.6]
  5     8 ms    19 ms     7 ms  te-8-2-ur02.whitemarsh.md.bad.comcast.net [68.87
.129.170]
  6     6 ms     9 ms     6 ms  te-9-3-ar01.whitemarsh.md.bad.comcast.net [68.87
.129.165]
  7    10 ms    10 ms     9 ms  po-10-ar02.capitolhghts.md.bad.comcast.net [68.8
7.129.137]
  8    11 ms    10 ms     9 ms  te-0-4-0-1-cr01.mclean.va.ibone.comcast.net [68.
86.90.89]
  9    11 ms    10 ms    10 ms  xe-11-2-0.edge1.Washington1.Level3.net [4.79.231
.13]
 10    40 ms    37 ms     9 ms  ae-31-89.car1.Washington1.Level3.net [4.68.17.13
1]
 11    11 ms    10 ms    10 ms  4.79.228.2
 12    11 ms    10 ms    10 ms  ge-3-1-0-p150.msr2.re1.yahoo.com [216.115.108.61
]
 13    12 ms    10 ms    10 ms  gi1-22.bas-a2.re3.yahoo.com [66.196.112.27]
 14    11 ms    10 ms    10 ms  f1.www.vip.re3.yahoo.com [69.147.114.210]

Trace complete.

C:\Documents and Settings\Buster>

 

Can you give me any guidance in how to make this stay connected?

 
Recognized Contributor
Posts: 320
Registered: ‎04-07-2008

Re: Motorola 5101 Firmware problem (update)

[ Edited ]
You said your Power Level is -9 dBmV. That is on the fringe of the -10, +10 guideline.
It might be worth your while having Comcast come out and check the line.
 
BTW, none of your pictures are showing.
 


Message Edited by FAUguy on 04-17-2008 10:40 AM