Reply
Contributor
bpatsos
Posts: 8
Registered: ‎02-12-2013
Accepted Solution

Motorola SB6121 speed issues

[ Edited ]

Hey everyone,

 

I have been doing some research but its impossible to find out a straight answer.

 

I am having an issue with speeds on my new SB6121 modem. I purchased it and hooked it yesterday; I called Comcast to activate it. Once they activated it I ran speed tests but I can never get anything higer than 25 Mbs. That is the exact same speed I was getting with the rented modem from Comcast which is DOCSIS 2.0. The modem is showing that it is bonded with upstream and downstream (the lights are blue)

My father who lives in the same area as me has the SB6121 and is pulling 50Mbs with no issues at all. I also made sure I have the BLAST! internet service which I do and in my area is rated at 50MBs
download.

I have a trouble ticket in and someone should be calling me tonight around 7PM  but I have a feeling they won't be able to get it working. I was on the phone last night for over an hour with two different
people who said "give it time".

 

Well I "gave it time" and ran a test this morning on speedtest.net and still I still am not getting anything  above 25 Mbs. Now I am thinking maybe since I have not yet returned the old modem, when I look in 'My Account' > 'My Devices', I see both the Arris rented modem and my Motorola SB6121 that there is a conflict? Maybe they didn't set it up properly?

 

Any help is appreciated. Thanks all.

Visitor
rj99
Posts: 4
Registered: ‎02-11-2013

Re: Motorola SB6121 speed issues

Hi, 

 

Just curious.... Are you using a router with that? if so, which one?

 

I have the same modem, but have not finished my set up yet as I need a new router. Just ordered a cisco 4500. I tried is with my older trendnet, but the trendnet was not up to the task and was having hardware issues. In the meantime I put in the comcast arris modem/router last night and am getting the speed I am supposed to. I only signed up for the 20MB package and am getting 20-30 down and about 5 up. 

 

The tech said the motorola was fine when he was here.

 

Remember cable speed also depends who is on the cable line with you too - your neighbors, etc. and how far down towards the end you are. (or at least it used too).

 

When you look at your account are both modems activated? I show two as well, but only one is active - the other is grayed out. I talked to the tech this AM and he said each active modem is associated with a separate account. One modem per account. 

 

Good luck - and wish me the same!

RJ

Contributor
bpatsos
Posts: 8
Registered: ‎02-12-2013

Re: Motorola SB6121 speed issues

Hey,

 

I initially had the modem plugged directly in to the computer because I thought "maybe my router is causing a bottleneck." But it makes no difference in speed when it is plugged in to the router or directly in to my computer.

 

Just a note I hard wire my computer to my wireless router. Which is a Linksys E2000.



I took a screen shot of my devices. Does anything look off here? It looks like neither one is grayed out:

 

modems.JPG

Visitor
rj99
Posts: 4
Registered: ‎02-11-2013

Re: Motorola SB6121 speed issues

The question marks are the inactive ones (ie the motorola - are u in my account? :-)) .  If you tried to use them now they would not work.

 

RJ

Contributor
bpatsos
Posts: 8
Registered: ‎02-12-2013

Re: Motorola SB6121 speed issues

[ Edited ]

Thats weird because the Motorola is hooked up currently and I have access to the internet which means that the Motorola is active right? I thought the question mark meant there was no picture associated with that device.

Gold Problem Solver
BruceW
Posts: 7,730
Registered: ‎12-03-2007

Re: Motorola SB6121 speed issues

[ Edited ]

The "question mark" images do indeed mean "no image available".

 

To verify your speeds, please connect your computer directly to your modem (you'll need to reset the modem), run ShaperProbe ( http://www.cc.gatech.edu/%7Epartha/diffprobe/shaperprobe.html), and post the results.

Visitor
rj99
Posts: 4
Registered: ‎02-11-2013

Re: Motorola SB6121 speed issues

[ Edited ]

So sorry - On my account the Motorola is the inactive one and I thought that looked grayed out, so assumed the question mark also meant inactive. Thought you were in the same boat. 

 

Thanks!

Contributor
bpatsos
Posts: 8
Registered: ‎02-12-2013

Re: Motorola SB6121 speed issues

[ Edited ]

So here is the results. This is connected directly to the modem

 

Connected to server 4.71.210.239.

 

Estimating capacity:
Upstream: 4261 Kbps.
Downstream: 25590 Kbps.

 

The measurement will take upto 2.5 minutes. Please wait.

 

Checking for traffic shapers:

 

Upstream: Burst size: 4845-4924 KB;
Shaping rate: 2128 Kbps.

 

Downstream: Burst size: 9189-9733 KB;
Shaping rate: 15978 Kbps.

 

------------------------

 

This is connected to the router which is hard wired:

 

Connected to server 74.63.50.21.

 

Estimating capacity:
Upstream: 4265 Kbps.
Downstream: 25664 Kbps.

 

The measurement will take upto 2.5 minutes. Please wait.

 

Checking for traffic shapers:

 

Upstream: Burst size: 4772-4851 KB;
Shaping rate: 2128 Kbps.

 

Downstream: Burst size: 9626-10149 KB;
Shaping rate: 15978 Kbps.

Connection Expert
EG
Posts: 43,692
Registered: ‎12-24-2003

Re: Motorola SB6121 speed issues

That looks like you are provisioned for the 15/2 sustained speed "Performance" tier, not Blast.

Connection Expert
EG
Posts: 43,692
Registered: ‎12-24-2003

Re: Motorola SB6121 speed issues

Post removed due to a deliberate forum word filter circumvention violation. In future, please don't do this.

Connection Expert
EG
Posts: 43,692
Registered: ‎12-24-2003

Re: Motorola SB6121 speed issues

[ Edited ]

It's maketing mumbo jumbo / fluff...

 

You do have 25/4 Powerboost speed bursts but these are short lived and not actual sustained speed.

 

Their marketing wizards seem to like to sell packages based on Powerboost speeds..

Contributor
bpatsos
Posts: 8
Registered: ‎02-12-2013

Re: Motorola SB6121 speed issues

[ Edited ]

I should still be getting 50mbs tier though.

 

http://www.comcast.com/internet-service-ned.html

 

I know I had the Performance with Powerboost  but I specifically asked for the 50MB BLAST package and the lady on the phone insured me she activated it.

Connection Expert
EG
Posts: 43,692
Registered: ‎12-24-2003

Re: Motorola SB6121 speed issues

[ Edited ]

Notice the "up to" quote. More maketing wizardry....

 

Not all local systems have yet been upgraded from 25/4 Blast to 50/10 Blast. You don't even have 25/4 Blast.

 

You need to get a rep to push the correct configuration file to you modem.

Contributor
bpatsos
Posts: 8
Registered: ‎02-12-2013

Re: Motorola SB6121 speed issues

Ok thank you very much. I appreciate it. 

Connection Expert
EG
Posts: 43,692
Registered: ‎12-24-2003

Re: Motorola SB6121 speed issues

Good luck with it !

 

If you don't get lucky, you could try to ask either of these two employees to do this for you;

 

Try sending a private forum message to one or both of them;

ComcastLarry: http://forums.comcast.com/t5/user/viewprofilepage/user-id/4671561
ComcastMattV: http://forums.comcast.com/t5/user/viewprofilepage/user-id/5011913


They know what they are doing !

Contributor
bpatsos
Posts: 8
Registered: ‎02-12-2013

Re: Motorola SB6121 speed issues

Just got off the phone. The lady yesterday did not set it up properly. She added a speed boost for 10 dollars extra to my account. The guy I spoke with was like "oh no wonder why" 5 minutes later I am hitting 52MBs on speedtest.net.

 

Problem resolved. Thanks all!

Connection Expert
EG
Posts: 43,692
Registered: ‎12-24-2003

Re: Motorola SB6121 speed issues

For the Halibut, can we please see what the Shaperprobe results look like now ?

Visitor
rj99
Posts: 4
Registered: ‎02-11-2013

Re: Motorola SB6121 speed issues

Excellent. Good to hear. I hope I am as lucky when I hook my motorola back up again in a few days.

 

Yes - please post the new specs.

 

RJ

Contributor
drrhythm2
Posts: 11
Registered: ‎03-11-2014

Re: Motorola SB6121 speed issues

I don't know why but it's like sales doesn't talk to the people who implement upgrades.  Every time I've upgraded I've had to spend about an hour on chat with tech support who eventually figures out that their settings were not configured correctly. Seems horribly ineficient.  

Connection Expert
EG
Posts: 43,692
Registered: ‎12-24-2003

Re: Motorola SB6121 speed issues

Year old marked solved thread now closed.