Reply
Contributor
gmocatuche12605
Posts: 7
Registered: ‎08-31-2013

Online light blinking. No internet service.

Hi,

my internet service stopped working this afternoon. Called CS and they say everything is fine, which is not. They claim a browser issue. I know better than that.

I have restarted the wireless router SMCD3GNV more than once. The Online light is blinking. I logged into the router and the XFINITY NETWORK section under Gateway Connection Status says INACTIVE.

Please help.

 

Contributor
gmocatuche12605
Posts: 7
Registered: ‎08-31-2013

Re: Online light blinking. No internet service.

Hi again,

 

Is there anything I can do about this ONLINE LIGHT blinking?

The WiFi network is OK.  But not INTERNET connection. 

Or is it a Comcast issue? 

Any input is greatly appreciated.

Connection Expert
EG
Posts: 42,177
Registered: ‎12-24-2003

Re: Online light blinking. No internet service.

Start with the modem's signal stats. Perhaps they are or are close to being out of spec. Try getting them here;  http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.


Contributor
gmocatuche12605
Posts: 7
Registered: ‎08-31-2013

Re: Online light blinking. No internet service.

Thank you EG for your response.  Here's the dump:

 

modem/router:SMCD3GNV

 

XFINITY Network
Internet:Inactive
Local time:2013-09-01 14:41:00
System Uptime:000 days 02h: 47m: 59s
IP version:DPM
WAN IP Address:0.0.0.0
WAN IPv6 Address:::
Prefix:64
DHCP Client:Enabled
DHCP Expiry Time:00h:00m:00s
DHCPv6 Preferred Lifetime:0
DHCPv6 Valid Lifetime:0
WAN MAC:00:26:F3:F7:78:F3
eMTA MAC:00:26:F3:F7:78:F1
CM MAC:00:26:F3:F7:78:F0
 
Initialization Procedure
Initialize Hardware:Complete
Acquire Downstream Channel:Complete
Upstream Ranging:Complete
DHCP Bound:Complete
Set Time-of-Day:
Configuration File Download:
Registration:
 
 

Downstream

Channel Bonding Value

Index

1

2

3

4

Lock Status

Locked

Locked

Locked

Locked

Frequency

620.999 MHz

638.998 MHz

644.999 MHz

651.000 MHz

SNR

35.973 dB

36.387 dB

36.844 dB

36.844 dB

Power

13.159 dBmV

13.461 dBmV

13.380 dBmV

12.675 dBmV

Modulation

256 QAM

256 QAM

256 QAM

256 QAM

 

Upstream

Channel Bonding Value

Index

1

2

3

4

Lock Status

Locked

Not locked

Locked

Locked

Frequency

23.400 MHz

 

36.500 MHz

29.800 MHz

Symbol Rate

5120 KSym/sec

 

5120 KSym/sec

5120 KSym/sec

Power Level

39.5000 dBmV

 

42.7500 dBmV

40.5000 dBmV

Modulation

64QAM

 

64QAM

64QAM

Channel ID

9

 

7

8

Contributor
gmocatuche12605
Posts: 7
Registered: ‎08-31-2013

Re: Online light blinking. No internet service.

System Logs

All Logs from Last 90 days

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 21:48:44

critical

Lost MDD Timeout;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 21:48:35

warning

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 21:48:29

critical

Auth Reject - Permanent Authorization Failure;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 20:39:18

error

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 20:39:14

warning

Auth Reject - Permanent Authorization Failure;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 20:36:24

error

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 20:36:20

warning

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 20:34:54

critical

Lost MDD Timeout;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 20:34:41

warning

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 20:34:35

critical

Auth Reject - Permanent Authorization Failure;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 20:27:16

error

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 20:27:12

warning

Auth Reject - Permanent Authorization Failure;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 20:19:46

error

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 20:19:42

warning

No Ranging Response received - T3 time-out;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 20:11:14

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 19:49:51

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 19:49:19

critical

Lost MDD Timeout;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 19:49:02

warning

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 19:48:56

critical

Lost MDD Timeout;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 19:48:28

warning

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 19:48:27

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 19:48:13

critical

Lost MDD Timeout;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 19:48:08

warning

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 19:48:04

critical

Auth Reject - Permanent Authorization Failure;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 19:46:53

error

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 19:46:48

warning

Auth Reject - Permanent Authorization Failure;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 19:38:54

error

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 19:38:48

warning

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 19:38:30

critical

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 19:35:20

critical

Lost MDD Timeout;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 19:35:09

warning

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 19:35:05

critical

Auth Reject - Permanent Authorization Failure;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 19:25:35

error

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=00:26:f3:f7:78:f0;CMTS-MAC=00:01:5c:22:5f:c3;CM-QOS=1.1;CM-VER=3.0;

2013/08/31 19:25:31

warning

 

Connection Expert
EG
Posts: 42,177
Registered: ‎12-24-2003

Re: Online light blinking. No internet service.

The downstream power is high / out of spec but I'm not certain that that is the cause of the issue. You could try resetting the SMC back to factory defaults. This may help to force a reconnection but be advised that if you do so, any customized settings / wireless security / password configurations that were made will be wiped out and the SMC will need to be reconfigured from scratch. If resetting doesn't help, the device may be defective or some other line deficiency condition may be present.

Cable Expert
i-am-nerdburg
Posts: 11,146
Registered: ‎06-27-2009

Re: Online light blinking. No internet service.

Try backing over the SMC with your car a couple of times. Probably the best thing for it. :smileywink:

Contributor
gmocatuche12605
Posts: 7
Registered: ‎08-31-2013

Re: Online light blinking. No internet service.

Event Logs

All Logs from Last 90 days

::ffff:10.0.0.6 admin Login Success

2013/08/31 21:03:55

Warning

::ffff:10.0.0.6 admin Login Success

2013/08/31 20:45:40

Warning

::ffff:10.0.0.6 admin Login Success

2013/08/31 19:59:50

Warning

::ffff:10.0.0.6 admin Login Success

2013/08/31 19:37:09

Warning

::ffff:10.0.0.6 admin Login Success

2013/08/31 19:26:55

Warning

::ffff:10.0.0.6 admin Login Success

2013/08/31 19:20:47

Warning

::ffff:10.0.0.6 admin Login Failed(Incorrect username or password)

2013/08/31 19:15:08

Warning

Line 2 Failure Cleared

2013/08/30 01:16:25

Warning

Line 1 Failure Cleared

2013/08/30 01:16:23

Warning

port 1 ca address change to CMS02.ALEXANDRIA.VA.BAD.COMCAST.NET:2727

2013/08/30 01:16:22

Warning

port 0 ca address change to CMS02.ALEXANDRIA.VA.BAD.COMCAST.NET:2727

2013/08/30 01:16:20

Warning

CMS IPSEC control change to 2

2013/08/30 01:16:20

Warning

CMS IPSEC control change to 1

2013/08/30 01:16:19

Warning

kerb realm name change to MNSS.VA.COMCAST.NET

2013/08/30 01:16:18

Warning

realm org name change to MNSS.VA.COMCAST.NET

2013/08/30 01:16:18

Warning

MTA Hardware/Software Failure

2013/08/30 01:10:41

Warning

MTA Hardware/Software Failure

2013/08/30 01:10:37

Warning

Line 2 Failure Cleared

2013/08/28 02:07:39

Warning

Line 1 Failure Cleared

2013/08/28 02:07:35

Warning

port 1 ca address change to CMS02.ALEXANDRIA.VA.BAD.COMCAST.NET:2727

2013/08/28 02:07:35

Warning

port 0 ca address change to CMS02.ALEXANDRIA.VA.BAD.COMCAST.NET:2727

2013/08/28 02:07:34

Warning

CMS IPSEC control change to 2

2013/08/28 02:07:33

Warning

CMS IPSEC control change to 1

2013/08/28 02:07:32

Warning

kerb realm name change to MNSS.VA.COMCAST.NET

2013/08/28 02:07:31

Warning

realm org name change to MNSS.VA.COMCAST.NET

2013/08/28 02:07:29

Warning

MTA Hardware/Software Failure

2013/08/28 02:02:07

Warning

MTA Hardware/Software Failure

2013/08/28 02:02:00

Warning

Line 2 Failure Cleared

2013/08/27 00:26:21

Warning

Line 1 Failure Cleared

2013/08/27 00:26:19

Warning

port 1 ca address change to CMS02.ALEXANDRIA.VA.BAD.COMCAST.NET:2727

2013/08/27 00:26:19

Warning

port 0 ca address change to CMS02.ALEXANDRIA.VA.BAD.COMCAST.NET:2727

2013/08/27 00:26:18

Warning

CMS IPSEC control change to 2

2013/08/27 00:26:15

Warning

CMS IPSEC control change to 1

2013/08/27 00:26:15

Warning

kerb realm name change to MNSS.VA.COMCAST.NET

2013/08/27 00:26:14

Warning

realm org name change to MNSS.VA.COMCAST.NET

2013/08/27 00:26:13

Warning

MTA Hardware/Software Failure

2013/08/27 00:20:35

Warning

MTA Hardware/Software Failure

2013/08/27 00:20:34

Warning

Line 2 Failure Cleared

2013/08/24 03:02:38

Warning

Line 1 Failure Cleared

2013/08/24 03:02:36

Warning

Connection Expert
EG
Posts: 42,177
Registered: ‎12-24-2003

Re: Online light blinking. No internet service.


i-am-nerdburg wrote:

Try backing over the SMC with your car a couple of times. Probably the best thing for it. :smileywink:


I couldn't agree more !!! :smileywink: 

 

O.P. Have you tried the reset ?

Contributor
gmocatuche12605
Posts: 7
Registered: ‎08-31-2013

Re: Online light blinking. No internet service.

yup.. several times...

except for the factory settings... which I will next.

Contributor
gmocatuche12605
Posts: 7
Registered: ‎08-31-2013

Re: Online light blinking. No internet service.

Did the factory settings reset... no luck.

I'll try the car option... :smileycool:

New Visitor
kafeaulait
Posts: 1
Registered: ‎12-15-2013

Re: Online light blinking. No internet service.

Probably late but try a hard/full power cycle:

Unplug power - wait 15~30 seconds - replug
Connection Expert
EG
Posts: 42,177
Registered: ‎12-24-2003

Re: Online light blinking. No internet service.

If it's got a backup battery installed that won't work. The battery would need to be removed. This is why it was suggested to use the reset button.

Connection Expert
EG
Posts: 42,177
Registered: ‎12-24-2003

Re: Online light blinking. No internet service.

OP hasn't returned. Three month old thread closed.