Reply
New Visitor
JJLarson
Posts: 4
Registered: ‎11-02-2013

Ping Spikes/Packet Loss, Lag when browsing and streaming videos

I've had comcast the entire time I've lived in Utah (3 years now) and have moved a bit, now I'm in a new home that I've bought and so I got comcast set up again, this time though I was given a new xfinity router/cable modem in one type of equipment. When I browse, the websites hang for a bit before loading, when I stream videos they get intermitent pauses, and when I game ( which I've had to stop ) I get random spikes and packetloss that causes the game to be unplayable. This is in any online game, I tried all the games I have multiplayer options with and it's the same.

 

So I want to get to the bottom of this and get this fixed, but I don't know how to collect the evidence you need to do diagnostics. What can I do to get this fixed? :smileysad:

Connection Expert
EG
Posts: 43,119
Registered: ‎12-24-2003

Re: Ping Spikes/Packet Loss, Lag when browsing and streaming videos

Here is a link to the self troubleshooting tips sticky post at the top of the forum page;

 

http://forums.comcast.com/t5/Basic-Internet-Connectivity-And/Connection-Troubleshooting-Tips/m-p/125...

New Visitor
JJLarson
Posts: 4
Registered: ‎11-02-2013

Re: Ping Spikes/Packet Loss, Lag when browsing and streaming videos

[ Edited ]

Downstream power levels = 5.8 dBmV - 6.2 dBmv - 5.6 dBmV - 5.8 dBmV - 5.7 dBmV - 5.3 dBmV - 5.4 dBmV

 

Downstream SNR = 43.9 dB - 43.8 dB - 43.9 dB - 43.9 dB - 43.9 dB - 43.8 dB - 43.7 dB

 

 

Upstream power levels = 42.0 dBmV - 42.0 dBmV - 42.0 dBmV

 

Upstream SNR = unknown

 

Error Log for the past month =

System Logs:Last month

Time                      Priority         Description

Mon Oct 28 09:49:23 2013  Notice (6)       TLV-11 - unrecognized OID;CM-MAC=44:32:c8:dd:0f:f3;CMTS-MAC=00:01:5c:33:0d:14;CM-QOS=1.1;CM-VER=3.0;

Sun Oct 27 19:14:09 2013  Notice (6)       TLV-11 - unrecognized OID;CM-MAC=44:32:c8:dd:0f:f3;CMTS-MAC=00:01:5c:33:0d:14;CM-QOS=1.1;CM-VER=3.0;

Sat Oct 26 20:31:20 2013  Notice (6)       TLV-11 - unrecognized OID;CM-MAC=44:32:c8:dd:0f:f3;CMTS-MAC=00:01:5c:33:0d:14;CM-QOS=1.1;CM-VER=3.0;

Wed Oct 23 21:19:13 2013  Notice (6)       TLV-11 - unrecognized OID;CM-MAC=44:32:c8:dd:0f:f3;CMTS-MAC=00:01:5c:33:0d:14;CM-QOS=1.1;CM-VER=3.0;

Mon Oct 21 20:15:51 2013  Notice (6)       TLV-11 - unrecognized OID;CM-MAC=44:32:c8:dd:0f:f3;CMTS-MAC=00:01:5c:33:0d:14;CM-QOS=1.1;CM-VER=3.0;

Sun Oct 20 19:51:09 2013  Notice (6)       TLV-11 - unrecognized OID;CM-MAC=44:32:c8:dd:0f:f3;CMTS-MAC=00:01:5c:33:0d:14;CM-QOS=1.1;CM-VER=3.0;

Sat Oct 19 21:03:04 2013  Notice (6)       TLV-11 - unrecognized OID;CM-MAC=44:32:c8:dd:0f:f3;CMTS-MAC=00:01:5c:33:0d:14;CM-QOS=1.1;CM-VER=3.0;

Fri Oct 18 08:34:07 2013  Notice (6)       TLV-11 - unrecognized OID;CM-MAC=44:32:c8:dd:0f:f3;CMTS-MAC=00:01:5c:33:0d:14;CM-QOS=1.1;CM-VER=3.0;

Mon Oct 14 18:14:11 2013  Notice (6)       TLV-11 - unrecognized OID;CM-MAC=44:32:c8:dd:0f:f3;CMTS-MAC=00:01:5c:33:0d:14;CM-QOS=1.1;CM-VER=3.0;

Sun Oct 13 19:19:57 2013  Notice (6)       TLV-11 - unrecognized OID;CM-MAC=44:32:c8:dd:0f:f3;CMTS-MAC=00:01:5c:33:0d:14;CM-QOS=1.1;CM-VER=3.0;

Sun Oct 13 17:13:33 2013  Notice (6)       TLV-11 - unrecognized OID;CM-MAC=44:32:c8:dd:0f:f3;CMTS-MAC=00:01:5c:33:0d:14;CM-QOS=1.1;CM-VER=3.0;

Sat Oct 12 17:16:57 2013  Notice (6)       TLV-11 - unrecognized OID;CM-MAC=44:32:c8:dd:0f:f3;CMTS-MAC=00:01:5c:33:0d:14;CM-QOS=1.1;CM-VER=3.0;

Mon Oct 07 21:01:10 2013  Notice (6)       TLV-11 - unrecognized OID;CM-MAC=44:32:c8:dd:0f:f3;CMTS-MAC=00:01:5c:33:0d:14;CM-QOS=1.1;CM-VER=3.0;

Sun Oct 06 19:44:03 2013  Notice (6)       TLV-11 - unrecognized OID;CM-MAC=44:32:c8:dd:0f:f3;CMTS-MAC=00:01:5c:33:0d:14;CM-QOS=1.1;CM-VER=3.0;

Sat Oct 05 21:55:02 2013  Notice (6)       TLV-11 - unrecognized OID;CM-MAC=44:32:c8:dd:0f:f3;CMTS-MAC=00:01:5c:33:0d:14;CM-QOS=1.1;CM-VER=3.0;

 


Shaperprobe results =

 

DiffProbe release. January 2012. Build 1008.
Shaper Detection Module.

Connected to server 4.71.210.226.

Estimating capacity:
Upstream: 11725 Kbps.
Downstream: 84303 Kbps.

The measurement will take upto 2.5 minutes. Please wait.

Checking for traffic shapers:

Upstream: No shaper detected.
Median received rate: 11517 Kbps.

Downstream: No shaper detected.
Median received rate: 57232 Kbps.

 

 

Modem make/model = http://mydeviceinfo.comcast.net/device.php?devid=349

 

Not sure what tier we subscribed to as my wife did the setup and she doesn't seem to remember either <_<

 

Edit: found tier, it's Blast! Internet Svc

Connection Expert
EG
Posts: 43,119
Registered: ‎12-24-2003

Re: Ping Spikes/Packet Loss, Lag when browsing and streaming videos

Well there are no smoking guns there at that moment, sorry. The "unknown" uSNR figure may reveal a clue.

New Visitor
JJLarson
Posts: 4
Registered: ‎11-02-2013

Re: Ping Spikes/Packet Loss, Lag when browsing and streaming videos

[ Edited ]

Not sure how to aquire that info, also, I've read other similiar threads in the past and the solution offered was something about calling comcast support and having them remove the modem info and reinsert that info? Could that help? I've done every other troubleshoot attempt in the first link you've mentioned except looking at the cable lines outside, as I'm not sure I want to ruin/mess with the setup out there. I'm feeling pretty helpless since this has been going on since we moved in (Sept. 2013) and calling comcast tech just gets my wife the response that 'everything looks fine on our end' which doesn't help...

 

 

Also, running pingplotter to various servers, I seem to show a high packetloss in every instance, 12% and up

Connection Expert
EG
Posts: 43,119
Registered: ‎12-24-2003

Re: Ping Spikes/Packet Loss, Lag when browsing and streaming videos

As stated in the sticky you need to call in for the uSNR and the upstream receive power level figures.

 

Is this a wireless only issue or does a computer hardwired to the gateway do the same thing ?

New Visitor
JJLarson
Posts: 4
Registered: ‎11-02-2013

Re: Ping Spikes/Packet Loss, Lag when browsing and streaming videos

I'll try to get the wife to call and get that info, sorry for not paying attention...

 

We have two pc's hardwired to the router/cable modem, but we seem to experience the same kind of hiccups in streaming/browsing with our phones/tablet with the wifi connection.