Reply
Recognized Contributor
Posts: 399
Registered: ‎12-20-2003

Reboot vs Reset on ARRIS 602

Still loosing connections followed by a T3 timeout; or the T3 timeout follows "reboot"?

 

What is the diff on reboot vs reset?  Just had a loss of connection where the leds are turned off & don't come on for about 2 min as I went to the next room to see if the TV was also disconnected.

 

The status ARRIS still show "uptime" of 2 + days.  When either the CC support sends the "signal"(?) the modem (emta) considers that the modem was down & a new uptime begins after it becomes active again.  Same when I hit the eMTA reset button.

 

With the T3 timeout disconnect where all the leds are turned off except for the power led, the uptime is not affected; but the telephone part of the ARRIS emta events show the phone line status of disconnect (oos) & connect (is).

 

So, which part of the ARRIS emta still have 2 days of "uptime"??

 

The changeover of the HD TV channels wasn't completed on 6/18/2010 as claimed by CC so I think CC is still fiddling with the cable connections since TV is coming thru the same wire cable as the internet connects.  Evidently, only a very few received word that the completion will be done on 8/3/2010.   It is a long time to put up with the internet disconnects because CC is still fiddling with their boxes.

Connection Expert
JamesR
Posts: 6,423
Registered: ‎09-29-2007

Re: Reboot vs Reset on ARRIS 602

Do you have the Triple Play where you have Telephone Service along with TB and Internet?

If so, do you lose dial tone at the same time you lose the Internet?

 

 

Recognized Contributor
Posts: 399
Registered: ‎12-20-2003

Re: Reboot vs Reset on ARRIS 602

 


JamesR wrote:

Do you have the Triple Play where you have Telephone Service along with TB and Internet?

If so, do you lose dial tone at the same time you lose the Internet?

 

I do have Triple Play.  When the LEDs go off, the phone lose the dialtone as well since the 2 phone leds are also off; this was the 1st thing I've checked & checked again & again.  So this is total internet cable outage for the eMTA which doesn't include the TV, maybe.

 

When I just unplug the eMTA, the "modem" part leds go off but the phone leds remain on because of the battery & there is ia dialtone; the eMTA log does show/recognize a loss of power & the return of power (AC).

 

I'm also thinking that whatever "maintenance" signals CC is sending may have included a combo of whatever normally does the reboot but not a reset?.

 

 


 

Recognized Contributor
Posts: 399
Registered: ‎12-20-2003

Re: Reboot vs Reset on ARRIS 602

REBOOTED again at 7:31 PM PDT.

 

eMTA leds are off & both internet & phone lines are dead for over 2 mins.

 

Will post same problem in the digital phone area so MAYBE someone will REALLY check into it.

 

Signals are good for both downstream & upstream; got back my 2-3 dbmv for downstream.  Tech says the connectors are good as well as the signals.

 

Who is making the modems/eMTAs have intermittant connections?  Never had that last year; 2010 is a bad year.