Reply
Contributor
cmc_guy
Posts: 5
Registered: ‎05-11-2011

Ubee Docsis 3 Modem, DS light now solid blue and Ethernet Light Flashing

Two days ago my DS light on my Ubee Docsis 3 modem turned solid blue and the ethernet light flashes constantly (even when the router is off). Modem is only three months old.

 

My speed has decreased and streaming video is constantly buffereing. Any help?

Silver Problem Solver
andyross
Posts: 3,528
Registered: ‎10-17-2003

Re: Ubee Docsis 3 Modem, DS light now solid blue and Ethernet Light Flashing

What do the diagnostics show? Look at http://192.168.100.1

Contributor
cmc_guy
Posts: 5
Registered: ‎05-11-2011

Re: Ubee Docsis 3 Modem, DS light now solid blue and Ethernet Light Flashing

What content were you referring to on the Modem's info page? There are a lot of different options.

Connection Expert
EG
Posts: 42,997
Registered: ‎12-24-2003

Re: Ubee Docsis 3 Modem, DS light now solid blue and Ethernet Light Flashing

Post both the signal stats and the error logs.

Contributor
cmc_guy
Posts: 5
Registered: ‎05-11-2011

Re: Ubee Docsis 3 Modem, DS light now solid blue and Ethernet Light Flashing

Teh formatting is a bit tough, this is for DS-1 through 4:

 

Frequency

705000000

Lock Status
(QAM Lock/FEC Sync/MPEG Lock)

Y/Y/Y

Channel Id

204

Modulation

256QAM

Symbol Rate
(Msym/sec)

5.360537

Interleave Depth

I=32
J=4

Power Level
(dBmV)

-0.41

RxMER
(d:smileycool:

38.26

Correctable
Codewords

19

Uncorrectable
Codewords

588

 

DS-2

 

687000000

Y/Y/Y

201

256QAM

5.360537

I=32
J=4

-0.72

37.94

1

1350

 

DS-3

 

693000000

Y/Y/Y

202

256QAM

5.360537

I=32
J=4

-0.60

38.26

0

1439

 

DS-4

 

699000000

Y/Y/Y

203

256QAM

5.360537

I=32
J=4

-0.97

38.26

0

1351

Contributor
cmc_guy
Posts: 5
Registered: ‎05-11-2011

Re: Ubee Docsis 3 Modem, DS light now solid blue and Ethernet Light Flashing

Tue May 10 00:03:52 2011 Tue May 10 00:03:52 2011 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out

 

Tue May 10 00:06:10 2011 Tue May 10 00:20:28 2011 Critical (3) DHCP FAILED - Discover sent, no offer received;CM-MAC=c0:cb:38:d3:39:d5;CMTS-MAC=00:30:b8:c3:aa:b0;CM-QOS=1.1;CM-VER=3.0;

 

Tue May 10 00:22:18 2011 Tue May 10 00:22:34 2011 Critical (3) No Ranging Response received - T3 time-out Tue May 10 00:22:36 2011 Tue May 10 00:22:36 2011 Critical (3) SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=c0:cb:38:d3:39:d5;CMTS-MAC=00:30:b8:c3:aa:b0;CM-QOS=1.1;CM-VER=3.0;

 

Tue May 10 00:22:41 2011 Tue May 10 00:22:41 2011 Warning (5) Lost MDD Timeout;CM-MAC=c0:cb:38:d3:39:d5;CMTS-MAC=00:30:b8:c3:aa:b0;CM-QOS=1.1;CM-VER=3.0;

 

Tue May 10 00:22:48 2011 Tue May 10 00:22:48 2011 Critical (3) DHCP FAILED - Discover sent, no offer received;CM-MAC=c0:cb:38:d3:39:d5;CMTS-MAC=00:30:b8:c3:aa:b0;CM-QOS=1.1;CM-VER=3.0;

 

Tue May 10 00:25:34 2011 Tue May 10 00:25:34 2011 Critical (3) No Ranging Response received - T3 time-out

 

Tue May 10 00:26:08 2011 Tue May 10 00:26:08 2011 Warning (5) MIMO Event MIMO: Stored MIMO=1 post cfg file MIMO=-1;CM-MAC=c0:cb:38:d3:39:d5;CMTS-MAC=00:1f:ca:1f:aa:9c;CM-QOS=1.1;CM-VER=3.0;

 

Tue May 10 00:56:05 2011 Tue May 10 00:56:05 2011 Error (4) DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=c0:cb:38:d3:39:d5;CMTS-MAC=00:1f:ca:1f:aa:9c;CM-QOS=1.1;CM-VER=3.0;

 

Tue May 10 01:31:45 2011 Tue May 10 01:31:45 2011 Critical (3) SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=c0:cb:38:d3:39:d5;CMTS-MAC=00:1f:ca:1f:aa:9c;CM-QOS=1.1;CM-VER=3.0;

 

Tue May 10 01:32:20 2011 Tue May 10 01:32:20 2011 Critical (3) Unicast Ranging Received Abort Response - initializing MAC Tue May 10 01:32:45 2011 Tue May 10 01:32:45 2011 Warning (5) MIMO Event MIMO: Stored MIMO=1 post cfg file MIMO=-1;CM-MAC=c0:cb:38:d3:39:d5;CMTS-MAC=00:1f:ca:1f:aa:9c;CM-QOS=1.1;CM-VER=3.0;

 

Tue May 10 02:13:54 2011 Tue May 10 02:25:06 2011 Error (4) DHCP RENEW sent - No response for IPv4;CM-MAC=c0:cb:38:d3:39:d5;CMTS-MAC=00:1f:ca:1f:aa:9c;CM-QOS=1.1;CM-VER=3.0; Tue May 10 02:28:53 2011 Tue May 10 02:32:37 2011 Error (4) DHCP REBIND sent - No response for IPv4;CM-MAC=c0:cb:38:d3:39:d5;CMTS-MAC=00:1f:ca:1f:aa:9c;CM-QOS=1.1;CM-VER=3.0;

 

Tue May 10 02:32:54 2011 Tue May 10 02:32:58 2011 Critical (3) No Ranging Response received - T3 time-out Tue May 10 02:33:10 2011 Tue May 10 02:50:29 2011 Warning (5) MIMO Event MIMO: Stored MIMO=1 post cfg file MIMO=-1;CM-MAC=c0:cb:38:d3:39:d5;CMTS-MAC=00:1f:ca:1f:aa:9c;CM-QOS=1.1;CM-VER=3.0;

 

Tue May 10 03:11:47 2011 Tue May 10 03:11:47 2011 Error (4) DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=c0:cb:38:d3:39:d5;CMTS-MAC=00:1f:ca:1f:aa:9c;CM-QOS=1.1;CM-VER=3.0; Tue May 10 20:04:03 2011 Wed May 11 16:43:00 2011 Warning (5) MIMO Event MIMO: Stored MIMO=1 post cfg file MIMO=-1;CM-MAC=c0:cb:38:d3:39:d5;CMTS-MAC=00:1f:ca:1f:aa:9c;CM-QOS=1.1;CM-VER=3.0;

New Visitor
Mantridd
Posts: 2
Registered: ‎08-21-2011

Re: Ubee Docsis 3 Modem, DS light now solid blue and Ethernet Light Flashing

Hi cmc_guy, hope you're still around. I joined Xfinity internet around june and here in first week of august have the same problem.  slow download (13mb takes 4 days?) and extremely slow streaming. Until august everything was fine. 

 

Anyway my stats are: Ubee ddm3513 (front of the model says D3.0)

Info from cable model are: Cable Modem : DOCSIS 1.0/1.1/2.0/3.0 CompliantMAC Address : C0:CB:38:A0:FB:C1Serial Number : A1S2V44004425Boot Code Version : 6.1.1cSoftware Version :

3.10.1309Hardware Version : 1.47.3CA Key : Installed

 

My problem is: as mentioned slow download/streaming, blue light on front panel DS. (rest are green)

 

Stat log: Tue Aug 9 15:43:18 2011Tue Aug 9 20:47:53 2011Critical (3)No Ranging Response received - T3 time-outTue Aug 9 21:16:44 2011Tue Aug 9 22:24:41 2011Warning (5)Lost MDD Timeout Wed Aug

10 02:46:37 2011Critical(3)No Ranging Response received - T3 time-out

 

Also my ethernet flashes too, but i'm assuming this is normal. Anyway, i'll continue to search for info on this problem. Thanks for anyone that can help. 

 

 

 

New Visitor
Mantridd
Posts: 2
Registered: ‎08-21-2011

Re: Ubee Docsis 3 Modem, DS light now solid blue and Ethernet Light Flashing

I see two simular (blue light on DS) threads and want to add. 

 

On my download tab I see four channels DS1-4

On the status tab i see: 

Acquired Downstream Channel (a frequency is given) and Primary Downstream Locked

On the download tab i also see: 

Locked status (qam lock/fec synch/mpeg lock)  Now for locked status its Y's for all except DS-3 where its a N for mpeg lock. 

 

The other 'blue light' thread doesn't mention the slow stream/download like me and cmc_guy. So perhaps we have a different problem. 

 

Contributor
cmc_guy
Posts: 5
Registered: ‎05-11-2011

Re: Ubee Docsis 3 Modem, DS light now solid blue and Ethernet Light Flashing

I called Comcast to find out the issue and they sent a tech out and replaced the modem. He said that the Ubee's are notorious for just flaking out; however this is my fifth modem in as many months and all the technicians talk bad about the modems. Since I ugpraded to digital cable and started paying $60 dollars more a month last October I have had 15 technicians to my house, five replacement cable modems, 4 replacement DVRS, all new coax, and FINALLY they came out and dug up the line feeding our whole street and "fixed it". However, my problems now just happen every other month rather than every week.

 

Bottom line, call Comcast and get a technician to come out and demand a new modem, not a refurb. If there is no box or no plastic wrap, they probably just used it from the house they were just visiting. Sorry for the rant, but Comcast has left me with a horrible experience ever since I upgraded.