Reply
Visitor
peteryang88
Posts: 2
Registered: ‎04-07-2010
Accepted Solution

Wrong Config sent to modem? (SB6120 Modem)

[ Edited ]

I was wondering if anyone can confirm the speeds of this config file that Comcast sent to my modem.

d11_m_sb6120_silver_c02.cm

I recently upgraded to the 22meg but I've been calling them that my speed tests still show 12meg. They just keep telling me everything is working just fine. But I don't believe so.

 

Any help would be appreciated.

Connection Expert
EG
Posts: 44,190
Registered: ‎12-24-2003

Re: Wrong Config sent to modem? (SB6120 Modem)

I believe that is the "Performance" speed tier config file. The "Ultra" config should look like this;

 

d11_m_ [******] _ultra_c01.cm

 

 

******denotes modem model number.

 

 

Visitor
peteryang88
Posts: 2
Registered: ‎04-07-2010

Re: Wrong Config sent to modem? (SB6120 Modem)

[ Edited ]

Thanks for the reply and confirming my config file.


Called the tech department and they told me to sort it out with the sales department. I'll try with them again.

 

EDIT: So I called Comcast with "Modem config file is wrong" and they fixed the problem within 20 seconds. I guess sometimes you just have to get the wording right.

Connection Expert
EG
Posts: 44,190
Registered: ‎12-24-2003

Re: Wrong Config sent to modem? (SB6120 Modem)

No worries. :smileyhappy:

 

Let us know how you make out. Something seemingly so simple can sometimes get caught up in their interdepartmental cloud. I can have a Forum Admnistrator or Moderator escalate this if need be.