Reply
New Visitor
lifeisephemeral
Posts: 3
Registered: ‎01-17-2013

YouTube Videos Extremely Slow

I can watch 1080p HD videos on websites like Vimeo without any problem. However, on YouTube, it won't even play the videos with 360p quality. My system is Windows 8 64-bit. Web browsers: Chrome and IE. 

  

1. My PC is connected to the modem via Ethernet. 

  

2. Shareprobe: 

  

DiffProbe release. January 2012. Build 1008. 
Shaper Detection Module. 

Connected to server 64.9.225.179. 

Estimating capacity: 
Upstream: 4220 Kbps. 
Downstream: 25081 Kbps. 

The measurement will take upto 2.5 minutes. Please wait. 

Checking for traffic shapers: 

Upstream: Burst size: 4994-5071 KB; 
Shaping rate: 2090 Kbps. 

Downstream: Burst size: 9353-9852 KB; 
Shaping rate: 15978 Kbps. 

  

3. Signal Levels: 

  

Downstream 

  

DCID 

Freq 

Power 

SNR 

Modulation 

Octets 

Correcteds 

Uncorrectables 

Downstream 1 

585.00 MHz 

5.84 dBmV 

38.26 dB 

256QAM 

5915398516 

66 

Downstream 2 

555.00 MHz 

6.07 dBmV 

37.36 dB 

256QAM 

3898019374 

56 

Downstream 3 

561.00 MHz 

5.96 dBmV 

38.61 dB 

256QAM 

4556766187 

105 

Downstream 4 

567.00 MHz 

6.15 dBmV 

37.94 dB 

256QAM 

4600297331 

56 

Downstream 5 

573.00 MHz 

4.07 dBmV 

37.09 dB 

256QAM 

4124656469 

53 

45 

Downstream 6 

579.00 MHz 

4.21 dBmV 

37.64 dB 

256QAM 

4831498455 

58 

56 

Downstream 7 

591.00 MHz 

3.45 dBmV 

37.94 dB 

256QAM 

5096463986 

48 

54 

Downstream 8 

597.00 MHz 

3.53 dBmV 

38.26 dB 

256QAM 

5199424131 

54 

63 

  

Top of Form 

 
 

Bottom of Form 

Upstream 

  

UCID 

  

Freq 

Power 

Channel Type 

Symbol Rate 

Modulation 

Upstream 1 

10 

  

23.60 MHz 

39.25 dBmV 

DOCSIS2.0 (ATDMA) 

5120 kSym/s 

64QAM 

Upstream 3 

11 

  

31.00 MHz 

40.00 dBmV 

DOCSIS2.0 (ATDMA) 

5120 kSym/s 

64QAM 

Upstream 4 

12 

  

36.00 MHz 

40.25 dBmV 

DOCSIS1.x (TDMA) 

2560 kSym/s 

16QAM 

  

4. My Internet package is Performance 20 Mbps. Only internet. No TV. 

  

  

  

  

  

5. Modem: 

  

ARRIS DOCSIS 3.0 / PacketCable 1.5 Touchstone Telephony Gateway 
HW_REV: 2 
VENDOR: Arris Interactive, L.L.C. 
BOOTR: 1.2.1.46 
SW_REV: 7.4.63A.CT 
MODEL: TG852G 

  

6. Log: 

  

DOCSIS(CM) Events 

Date Time 

Event ID 

Event Level 

Description 

12/12/2012 12:37 

82000200 

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

12/12/2012 15:08 

68010300 

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

12/17/2012 14:12 

84000700 

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

12/19/2012 15:08 

68010300 

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

12/22/2012 0:11 

84000700 

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

12/23/2012 3:08 

68010300 

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

12/24/2012 17:54 

82000200 

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

12/25/2012 19:50 

84000700 

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

12/26/2012 15:08 

68010300 

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

12/27/2012 10:33 

84000700 

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

12/27/2012 23:01 

82000200 

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

12/29/2012 13:45 

84000700 

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

12/29/2012 13:45 

84020200 

Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

12/29/2012 13:45 

82000400 

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

1/1/1970 0:00 

2417164306 

MDD IP mode Override Mode=0;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

1/3/2013 11:56 

68010300 

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

1/7/2013 0:47 

82000200 

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

1/10/2013 11:57 

68010300 

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

1/1/1970 0:00 

2417164306 

MDD IP mode Override Mode=0;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

1/14/2013 18:08 

68010300 

DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; 

  

PacketCable(MTA) Events 

  

Date Time 

Event ID 

Description 

10/6/2012 12:46 

25 

MTA PROV: Failed 

10/6/2012 14:22 

65529 

Power Supply Telemetry Alarm - AC FAIL 

10/6/2012 14:22 

14 

Power Supply Telemetry Log - AC FAIL 

1/1/1970 0:00 

14 

Power Supply Telemetry Log - TELEMETRY NORMAL 

10/6/2012 16:45 

25 

MTA PROV: Failed 

10/6/2012 17:10 

14 

Power Supply Telemetry Log - BATTERY TEST IN PROGRESS 

10/7/2012 18:45 

14 

Power Supply Telemetry Log - TELEMETRY NORMAL 

10/8/2012 18:39 

25 

MTA PROV: Failed 

1/1/1970 0:00 

14 

Power Supply Telemetry Log - TELEMETRY NORMAL 

11/2/2012 21:20 

25 

MTA PROV: Failed 

11/19/2012 9:46 

25 

MTA PROV: Failed 

11/22/2012 7:59 

65529 

Power Supply Telemetry Alarm - AC FAIL 

11/22/2012 7:59 

14 

Power Supply Telemetry Log - AC FAIL 

11/22/2012 8:04 

65513 

Power Supply Telemetry Alarm - UPS Awaiting Power 

11/22/2012 15:22 

14 

Power Supply Telemetry Log - AC FAIL BATTERY LOW 

11/22/2012 15:38 

14 

Power Supply Telemetry Log - SHUT DOWN WARNING 

1/1/1970 0:00 

14 

Power Supply Telemetry Log - TELEMETRY NORMAL 

11/25/2012 15:54 

25 

MTA PROV: Failed 

11/26/2012 16:06 

14 

Power Supply Telemetry Log - BATTERY TEST IN PROGRESS 

11/27/2012 17:34 

14 

Power Supply Telemetry Log - TELEMETRY NORMAL 

11/29/2012 10:40 

25 

MTA PROV: Failed 

12/29/2012 13:40 

65529 

Power Supply Telemetry Alarm - AC FAIL 

12/29/2012 13:40 

14 

Power Supply Telemetry Log - AC FAIL 

12/29/2012 13:45 

65513 

Power Supply Telemetry Alarm - UPS Awaiting Power 

12/29/2012 21:15 

14 

Power Supply Telemetry Log - AC FAIL BATTERY LOW 

12/29/2012 21:36 

14 

Power Supply Telemetry Log - SHUT DOWN WARNING 

1/1/1970 0:00 

14 

Power Supply Telemetry Log - TELEMETRY NORMAL 

12/31/2012 19:45 

25 

MTA PROV: Failed 

1/1/2013 19:18 

14 

Power Supply Telemetry Log - BATTERY TEST IN PROGRESS 

1/2/2013 20:42 

14 

Power Supply Telemetry Log - TELEMETRY NORMAL 

1/1/1970 0:00 

14 

Power Supply Telemetry Log - TELEMETRY NORMAL 

1/12/2013 0:19 

25 

MTA PROV: Failed 

  

  

© Copyright 2012, ARRIS Group, Inc., All rights reserved. 

  

 

Cable Expert
i-am-nerdburg
Posts: 9,983
Registered: ‎06-27-2009

Re: YouTube Videos Extremely Slow

Your speeds are fine at least at the time you ran the tests. From the info you posted the problem is not on Comcast's end.

 

You may want to check out: http://www.youtube.com/my_speed#

Networking Expert
kevj
Posts: 4,635
Registered: ‎10-03-2003

Mine too! YouTube Videos Extremely Slow

New Visitor
lifeisephemeral
Posts: 3
Registered: ‎01-17-2013

Re: YouTube Videos Extremely Slow

YouTube shows 7.65 but I wouldn't rely on this value because I had many times downloading a file and watching a video simultenaously. If it is not Comcast's fault, why do you think I can't watch videos on YouTube? Thanks.

Bronze Star Contributor
kraze1994
Posts: 209
Registered: ‎05-25-2011

Re: YouTube Videos Extremely Slow

This happens pretty regulary with YouTube. For about a week out of every month YouTube takes a complet e nose dive. 

 

In some cases streaming in 240p helps but not usually. 

 

If you check the YouTube forums you'll see a few post of users complaining about it.

 

 

It's unlikely this is a CC issue but I do find it odd that a good amount of people around the US complain of this same issue around the same time. 

New Visitor
lifeisephemeral
Posts: 3
Registered: ‎01-17-2013

Re: YouTube Videos Extremely Slow

Thank you, kraze1994. It is really interesting. I hope YouTube will stop doing this.

Bronze Star Contributor
kraze1994
Posts: 209
Registered: ‎05-25-2011

Re: YouTube Videos Extremely Slow

You may try re-installing flash player. I've done this a few times with decent results but it seems a little hit and miss.