Reply
New Visitor
TravisN
Posts: 1
Registered: ‎07-26-2013

CHSI Pro Install charge

Hello,

I wanted to write to you about my situation in which I was charged a $50 fee for an install. The problem is, a technician only came out because a Comcast employee accidentally disconnected my internet when he/she was installing a neighbors service.

 

I had simply came home from a vacation to my internet not working. When I called Comcast, they said I had no signal and that my modem was probably not working (it was brand new). I did not want to prolong a solution since I had to work the next day with internet. They sent a technician out the next day and he noticed that my cables had been disconnected and dated tags were placed from a Comcast technician 3 days prior. He apologized profusely and reconnected the wires that were disconnected by his co-worker and went on his way. BTW, he was great!

 

I later received a bill with a $50 charge for the Pro Install. The negligent part is that he came out to fix a problem that was created by Comcast's own employee! I have no problem paying for service and installations but to pay for someone to fix a problem caused by them is absurd.

 

I called to fix the issue and after an hour of back and forth (They wanted to just take $10 off the install charge), they finally offered to take the charge off. I then paid my bill at the normal rate. I received a bill for the following cycle and saw a past due, a $10 credit on the install, and some credit re-bill nonsense that does not add up.

 

I simply would like Comcast to act prudently on their own valition and handle this simply instead of the rigmarole this has turned into.

 

On my last call to fix this again, they offered me a $10 credit for the next 3 months if I would pay the $30 overcharged on the previous bill. I accepted this to move on but this is not the way to handle customer service.

 

Your frustrated customer,

 

Travis

Email Expert
CCCarole
Posts: 28,261
Registered: ‎05-21-2006

Re: CHSI Pro Install charge

Trais,

At this point, I recommend that you send a detailed email to the We Can Help Team for help with the resolution to this.

 

We_can_help@cable.comcast.com

 

Include all of the following in your email

 

full name

service address

phone number       

account number

link to this thread

full details of the problems



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.