Reply
Regular Contributor
Regular Contributor
Posts: 30
Registered: ‎07-06-2006

Bandwidth usage spikes after going to Windows 7

Just got a new computer running Windows 7 64 bit ... have hooked everything up, it's working fine, but in the space of 16 hours as per the bandwidth meter, we've used 3.5 gigs of bandwidth where we normally average 20-25 a month. And you can see (I have the ShaPlus meter in addition to checking Comcast online, they usually are right together) it using bandwidth when the computer is just sitting there doing nothing.

 

There's no virus, no malware, no strange applications running, I have the router disconnected (I'm going to get a new one) so no one is leeching off the system. I downloaded Net Balancer to see what's going on and it seems like there's an intense amount of bandwidth being used by Norton's (which I hate, I'm getting rid of it as soon as the 30-day trial on the computer is gone and there's no way I'm downloading from Comcast, I hate that bunch and their products) and something called "system traffic."

 

I've looked online and apparently this is not an unfamiliar issue with Windows 7, it's happening to a lot of folks who have Windows 7 and use broadband. At various forums people have been advised to look at what applications are using bandwidth, check for viruses/malware, check to make sure network is secure, etc., but no one seems to have a reason why it's doing this or an answer for stopping this, if there is a way to stop this. I mean, we're still not likely to get anywhere close to 250 gb but I really don't like this and would like to find a way to stop it. Anybody here had experience with this, know what I might could do about it or if there even is something to do about it? Is it just a quirk of Windows 7?

Regular Problem Solver
sabretooth
Posts: 739
Registered: ‎12-15-2011

Re: Bandwidth usage spikes after going to Windows 7

 No Windows 7 does not use any more bandwidth or data than XP or whatever.

Email Expert
CCCarole
Posts: 28,913
Registered: ‎05-21-2006

Re: Bandwidth usage spikes after going to Windows 7

I also use Win 7 and haven't ntoiced any increased usage since I bought my new PC.  Previous PC was XP.

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Regular Contributor
Regular Contributor
Posts: 30
Registered: ‎07-06-2006

Re: Bandwidth usage spikes after going to Windows 7

Well, I just logged onto my computer, zero usage showing since it's first of the month. Got online, sent a Yahoo email asking subject to respond to Comcast email because I haven't transferred address book yet. Checking usage while I was doing this, neglible bandwidth being used. Then bam ... 182 megs. I checked net balancer and it was all from svchost.exe. Again, I've looked in other venues and seen similar complaints about svchost.exe using excessive bandwidth and CPU. Maybe I shouldn't obsess because again, we're still not going to get anywhere near 250 GB limit, would take about 10 times our typical usage for a month. It's just that I like to be in utter and complete control of my system and have it function the way I way I want it to function. And I'm not liking Windows 7 64 bit doing this.

Regular Problem Solver
sabretooth
Posts: 739
Registered: ‎12-15-2011

Re: Bandwidth usage spikes after going to Windows 7

So... no Windows updates downloaded? No anti virus updated?  No malware scanner updated?  Relax for a week.

 

Download this Network Meter Gadget...

 

http://windows.microsoft.com/en-US/windows/downloads/personalize/gadgets

 

Check the settings and enable the usage meter.