Reply
Contributor
Posts: 5
Registered: ‎10-24-2006

"Increased"????? Internet speeds.....

   We recentlly received a message on on Comcast TV menu indicating that internet speeds would be increasing or "doubling".   Having had a long retoric with Comcast "customer care" and other support entities I'm curious just when this will happen.  Our internet speeds (though we pay for a 16-18MB service) has for many many months been sub-standard.  

   Contact with "customer care" has been useless and we were eventually given a call from Comcast "corporate" providing a local "tech" contact.  This gentlemen was somewhat helpful, but still service was very poor until we strangely had a total service "outage" for about an hour.  After that the internet service was much better but still not up to expectations.  We later found out that our modem (rented from Comcast) was sub-standard and went to our local Comcast office and had it upgraded.  This was done through our own research with no support our info from Comcast "customer care".  The old modem was DOCSIS 1.0 and should have been DOCSIS 3.0.  Service was then much better but over time continues to degrade.  The young lady at the local office said that modem should have been upgraded years ago (why didn't "customer care" or the techs that visited know that). 

     Opening email is tedious, to say the least.  Once logged on it takes 1 to 2 minutes to get to the input box menu.  "Comcast.net not responding" is a frequent message and often requires that you close the browser and go through the whole wait getting to  your email inbox.  On other occasions when trying to open email we get a message that the "Server is to busy, or unavailable, try later".  Somehow I don't think the advertised "doubling in speed" will fix some of these problems, but we continue to hope for some significant improvements.   For the rates we pay, we might be better off outputting the funds and going to HughesNet.   Any info or assistance would be sincerely appreciated.

Cable Expert
i-am-nerdburg
Posts: 11,040
Registered: ‎06-27-2009

Re: "Increased"????? Internet speeds.....

Contributor
Posts: 5
Registered: ‎10-24-2006

Re: "Increased"????? Internet speeds.....

Hope this helps, ran the Diffprobe twice, did not successfully complete the first time so here are both results.  Doesn't seem to be like speed as much as servers not responding for both main Comcast and Email servers.  When I go to ATT.net or MSN.com or others, response is pretty.  Any way, results below.  Thanks for your help.  Header label is yymmddtimeCST.

 

1st run 1302201120am DiffProbe release. January 2012. Build 1008. Shaper Detection Module.

Connected to server 80.239.168.202.

Estimating capacity: Upstream: 4198 Kbps. Downstream: 24481 Kbps.

The measurement will take upto 2.5 minutes. Please wait.

Checking for traffic shapers:

Upstream: Burst size: 5181-5262 KB; Shaping rate: 2128 Kbps.

Downstream: Measurement aborted due to high packet loss rate.

For more information, visit: http://www.cc.gatech.edu/~partha/diffprobe

 

2nd run 1302201125am DiffProbe release. January 2012. Build 1008. Shaper Detection Module.

Connected to server 38.102.0.111.

Estimating capacity: Upstream: 4244 Kbps. Downstream: 24328 Kbps.

The measurement will take upto 2.5 minutes. Please wait.

Checking for traffic shapers:

Upstream: Burst size: 5218-5300 KB; Shaping rate: 2128 Kbps.

Downstream: Burst size: 9468-9924 KB; Shaping rate: 15978 Kbps.

For more information, visit: http://www.cc.gatech.edu/~partha/diffprobe

Bronze Problem Solver
Jim721
Posts: 2,648
Registered: ‎12-05-2010

Re: "Increased"????? Internet speeds.....

Looks like you have the Performance tier internet sustained speed of 16/2 if you do indeed have performance tier you are getting the correct speed. As far as the upgrade in speed goes i believe people with Blast tier will get it first you may have to wait a little longer. If you are paying for blast right now you may have the wrong config file on your modem.

Contributor
Posts: 5
Registered: ‎10-24-2006

Re: "Increased"????? Internet speeds.....

Jim721,

     Thank you for your response and analysis.  We do have "Xfinity Internet with POWERBOOST"  whatever that is.  But it is supposed to get us sustained 16-18MB speeds.  As I noted based on Comcast speed ratings we occasionally get to the 12-14MB rate but not to often.  The "Digital Landing" speed rates are at best 6-8MB.

     My understanding is the modem "config" is loaded by Comcast.  Is there anyway I can check to see if we have the correct config settings?   As I noted about two months ago I finally got a DOCSIS 3.0 rated modem after wasted discussions with "Customer Care".   The young lady at the local Comcast office was more understanding and seemed more technically aware when she stated "take modem should have been replaces years ago".   Guess Comcast Customer Care is just an advertising phrase, not a working practice.

    As I also mentioned earlier, a big part of the problem (IMHO) is the Comcast servers.  When I go to other websites the response is often very good to great.  Loading the Comcast home page takes nearly a minute or two and getting to our email is just plan tedious.  "Comcast.net not responding" and "Email server to busy or unavailable, try later" don't sound like line speed problems.  Comcast Customer Care seems to not understand or ignore this matters.

     Anyway, thank you for your response and analyis.  Any additional info on the modem "config" info would be appreciated. 

       debobrun

Bronze Problem Solver
Jim721
Posts: 2,648
Registered: ‎12-05-2010

Re: "Increased"????? Internet speeds.....

[ Edited ]

You can call Comcast and ask the rep what config file you have on your modem they should beable to tell you for sure. As far as email and websites loading slow maybe someone here on the forums would know more about that and will chime in here. Good Luck !! FYI: if you have Performance internet tier your config file will have the word Silver in it.

Contributor
Posts: 5
Registered: ‎10-24-2006

Re: "Increased"????? Internet speeds.....

Jim721,

    Thanks again.  Most websites other than Comcast Homepage and Comcast Email respond pretty well, that's why I believe they have a server 'overload" problem. 

    I'll see what info I can get from Comcast on the config file.  As I mentioned we have Performance Internet with "PowerBoost".  At least that what it states on our bill.   Customer support has been very poor to say the least.   In most cases they go with "reset the modem", etc. etc..   All stuff I usually do before even calling them.

    Anyway I'll give it a shot and see what they say.   Thanks again.

             debobrun

Bronze Problem Solver
Jim721
Posts: 2,648
Registered: ‎12-05-2010

Re: "Increased"????? Internet speeds.....

Glad i could help good luck with it !!