Reply
Visitor
Posts: 4
Registered: ‎12-18-2006

0x800CCC0E Help please

The connection to the server has failed. Account: 'mail.comcast.net', Server: 'mail.comcast.net', Protocol: SMTP, Port: 587, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
 
I'm recieving mail but can't send. I've tried a earlier start time, stut off my mccafee, changed my accout info to all sorts of different things but still only receive.
Visitor
Posts: 4
Registered: ‎12-18-2006

Re: 0x800CCC0E Help please

Oya...I'm using Outlook Express
Bronze Problem Solver
Posts: 5,958
Registered: ‎03-12-2004

Re: 0x800CCC0E Help please



carnutz wrote:
Oya...I'm using Outlook Express


From the email sticky posts:
0x800CCC0E
The connection to the server failed. Account: 'mail.comcast.net', Server: 'mail.comcast.net', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
OR
The connection to the server has failed. Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
This error indicates that Outlook Express is being blocked from accessing the Comcast email server. This can be caused by either:
  1. You have a firewall application that is blocking Outlook Express or the ports that is uses. Make sure your firewall is set to allow msimn.exe full Internet access through outgoing ports 25 and 465, and incoming ports 110 and 995. If you need assistance with configuring your firewall program, please post a new topic in the E-mail forum and indicate what firewall program you are using and also mention the Outlook Express error message you see.

  2. Enable SSL for the incoming (POP3) or outgoing (SMTP) mail server (this is indicated in the error message you get). To enable SSL for incoming (POP3) server, open Tools->Accounts, double-click on the Comcast email account, click on the Advanced tab, place a check in the This server requires a secure connection(SSL) under the Incoming Mail section. To enable SSL for outgoing (SMTP) server, open Tools->Accounts, double-click the Comcast email account, click on the Servers tab, place a check in My server requires authentication, move to the Advanced tab, place a check in This server requires a secure connection(SSL) under the Outgoing Mail section, change the 25 in the field above this to 465.
And, Early Out will likely be by with his bulletproof list.
Visitor
Posts: 4
Registered: ‎12-18-2006

Re: 0x800CCC0E Help please

Ya tried all that but no luck now what?!?!?!?!?!
Bronze Problem Solver
Posts: 5,958
Registered: ‎03-12-2004

Re: 0x800CCC0E Help please



carnutz wrote:
Ya tried all that but no luck now what?!?!?!?!?!


Early Out must be taking a break.
 
Try these "bullet-proof instructions" compliments of EarlyOut:
  1. choose Tools
  2. choose Accounts
  3. go to the Mail tab
  4. click on your Comcast account to highlight it
  5. choose Properties
  6. go to the General tab
  7. go to the Servers tab
  8. (double-check) Incoming mail is mail.comcast.net
  9. (double-check) Outgoing mail is smtp.comcast.net
  10. make sure “Logon using Secure Password Authentication (SPA)” is NOT checked
  11. check “My server requires authentication”
  12. choose Settings
  13. choose “Use same settings as my incoming mail server”
  14. click OK
  15. go to the Advanced tab
  16. check both boxes for “This server requires a secure connection (SSL)”
  17. change port number to 465 for outgoing, 995 for incoming
  18. bump up the Server Timeouts slider to the high end

    Keep the email scanning in your anti-virus package turned off.

    On your firewall, make sure ports 465 and 995 aren’t blocked (if the software will let you do that).

Service Expert
Bartleby
Posts: 5,499
Registered: ‎11-10-2003

Re: 0x800CCC0E Help please

[ Edited ]
Adding to FishMan's advice...port 587 requires authentication.  But I didn't see a confirmation that carnutz had that turned on, and properly configured--same as steps 11 - 14 provided above.

Message Edited by Bartleby on 12-18-200606:57 PM

Visitor
Posts: 4
Registered: ‎12-18-2006

Re: 0x800CCC0E Help please

Thats the ticket!!!! Thanks very much!! I'm running again!