Reply
Regular Contributor
swingingby
Posts: 63
Registered: ‎07-12-2011

500 Internal Server Error

Been trying for 1/2 hour to read my email and I keep getting this error message.  What is it?

and how can I get it fix to read my email?

New Visitor
Posts: 1
Registered: ‎07-27-2009

Re: 500 Internal Server Error

This has occurring for the past 3 or so weeks usually always in the middle of the day, although sometimes at night too.  Prior to that I never (or rarely) had a problem.  This weekend I did not observe a problem.  Today (Monday) it's been down more than up most of the day.  

Either the Comcast email server(s) are saturated or otherwise going down.  At first I thought very little of it, but it's clearly become a regular thing.  I am convinced it is a Comcast server issue, because in addition to not being able to receive mail intermittently in Entourage (Mac v. Email client in MS Office) I also receive a "cannot load email and voice mail at this time" via the interface from the Xfinity website. Email also does not load to iPad app, and the server also does not put through email to my Blackberry regularly as it used to do.  Periodically the server will pop online and mail will load to Blackberry and Entourage.  Then the server goes dormant again.  I've called Comcast C/S.  They seem to have off-shored some C/S traffic, because those you speak with have obvious language limitations. You can't understand them and they can't understand you!  

That said, those of spoke with will not admit to any server problem, BUT their advice is limited to simply waiting it out and refresh my browser in the case of the zimbra mail access.  As I say, if this is (or was) an occasional issue I would not consider it a concern, but there is obviously a pattern that's emerged here.  Comcast, if you're having server issues and working on the problem something should be communicated to users so we know what's going on.

Visitor
Posts: 1
Registered: ‎08-20-2008

Re: 500 Internal Server Error

I am have a similar problem with the Error 500 flag when I try to bring up the calendar.  Been happening a lot lately.  Does anyone know what the problem could be?  I am using the lite Vr.. and I use Fire Fox brouser. 

LC