Reply
New Visitor
fletchkel
Posts: 3
Registered: ‎03-28-2011

Autofill on login

Security Expert
USAF_E-8_RET
Posts: 5,124
Registered: ‎10-28-2003

Re: Autofill on login

Your post is blank - if you are using IE9, please place it in Compatability mode and repost your question.

A veteran - whether active duty, retired, national guard, or reserve - is someone who, at one point in his or her life, wrote a blank check made payable to The 'United States of America', for an amount of 'up to and including my life.'

New Visitor
fletchkel
Posts: 3
Registered: ‎03-28-2011

Re: Autofill on login

Security Expert
LoPhatPhuud
Posts: 2,827
Registered: ‎11-01-2005

Re: Autofill on login

To put IE 9 in compatibility for the Comcast Forums:

 

Select 'Compatibility View settings' on the Tools' menu (Command bar)

In the 'Add this website box' enter 'forums.comcast.net' (without the quotes) and press 'Add'

Press 'Close'



"Once I talked to the inmates of an insane asylum in Hartford. I have talked to idiots a thousand times, but only once to the insane..."
Mark Twain

Microsoft MVP, Consumer Security, 2005-2014
New Visitor
fletchkel
Posts: 3
Registered: ‎03-28-2011

Re: Autofill on login

Thanks.  I did what you said.  My question is - how can I stop autofill when I'm logging onto my Comcast email?

Email Expert
CCCarole
Posts: 28,883
Registered: ‎05-21-2006

Re: Autofill on login

Click on Tools then on Internet Options.  Click on the Content tab.  Under Auto Complete, click on Settings.  Now untick the boxes that are ticked & click on OK. Are you clearing your cache of temporary Internet Files & cookies?



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Recognized Contributor
Posts: 649
Registered: ‎06-13-2009

Re: Autofill on login

If youre wanting norton p/w manager not to auto fill then either click cards and logins and log it off first or for a more permanant setting open noroton word on toolbar (or go long way into norton console) and remove that log in from list.

Email Expert
CCCarole
Posts: 28,883
Registered: ‎05-21-2006

Re: Autofill on login

tvaholic7,

Thank you for taking the time to post this information for the OP! :smileygrin:

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.