Reply
Recognized Contributor
Posts: 75
Registered: ‎02-04-2009
Accepted Solution

Browser blocking popups

I forwarded an email with pictures to my wife but she was unable to open the pics. A message appeared saying "BROWSER IS BLOCKING POPUPS"...How can she allow the e-mail to show the pictures.

Frank

Email Expert
JR071702
Posts: 6,888
Registered: ‎03-10-2004

Re: Browser blocking popups

 


Frank1933 wrote:

I forwarded an email with pictures to my wife but she was unable to open the pics. A message appeared saying "BROWSER IS BLOCKING POPUPS"...How can she allow the e-mail to show the pictures.

Frank


 

She needs to add *.mail.comcast.net to the allowed sites on her pop-up blocker.

 

JR

Recognized Contributor
Posts: 75
Registered: ‎02-04-2009

Re: Browser blocking popups

JR  Thanks for your quick response. How does she  "She needs to add *.mail.comcast.net to the allowed sites on her pop-up blocker." go about performing that task.

Frank

Email Expert
JR071702
Posts: 6,888
Registered: ‎03-10-2004

Re: Browser blocking popups

 


Frank1933 wrote:

JR  Thanks for your quick response. How does she  "She needs to add *.mail.comcast.net to the allowed sites on her pop-up blocker." go about performing that task.

Frank


What browser is she using?
JR

 

Recognized Contributor
Posts: 75
Registered: ‎02-04-2009

Re: Browser blocking popups

JR  We are using Windows XP...Comcast...and Smart Zone Regular.

Frank

Service Expert
Queen-Evie
Posts: 13,939
Registered: ‎02-04-2004

Re: Browser blocking popups

[ Edited ]

Your browser is what allows you to view the internet.

The instructions below apply to Internet Explorer. If another browser is used (Firefox, Google Chrome, SeaMonkey, etc) please post which one.

 



If you are using the Internet Explorer pop up blocker included with Service Pack 2 or Service Pack 3 these instructions work with IE6, IE7 and IE8.

Go to Tools at the top of this page.

Internet Options/Privacy tab.

Click on Settings in Pop-up Blocker.

Add the following to the Allow line:

*.mail.comcast.net

Close out Internet Options, see if the messages (or attachments) will open.

If you use a different blocker, just look on the bottom of the page to see if you get a notification that one has been blocked when you click on the message. If you do, you can usually click the notification icon and will be able to allow pop ups from *.mail.comcast.net

Post back with the name of the one you use if you can't figure it out, and someone will help you.



 


Comcast employees must be authorized to post in the forum in an official capacity. Employees posting here have their names in red and are designated as employees. Names not in red are customers.

This is done to protect customers and for assurance that they are dealing with a Comcast employee.
Non-Authorized Employees are allowed to post but cannot state they are employees nor can they allude to being employees.

Recognized Contributor
Posts: 75
Registered: ‎02-04-2009

Re: Browser blocking popups

Queen-Evie....BINGO...Excellent instructions. And many thanks.

Frank

Email Expert
JR071702
Posts: 6,888
Registered: ‎03-10-2004

Re: Browser blocking popups