Reply
New Visitor
RMarion
Posts: 2
Registered: ‎12-12-2010

Can receive but not send emails

My wife's email account suddenly stopped being able to send emails.  She has two computers- a shared Windows Vista desktop running Outlook 2007, and a Windows 7 net book running Live mail, and has the same problem (just started last week) on both.  Furthermore, my email on the desktop works OK.  I checked her account settings and they are OK.  Any help would be appreciated.

Email Expert
CCCarole
Posts: 28,876
Registered: ‎05-21-2006

Re: Can receive but not send emails

[ Edited ]

 


RMarion wrote:

My wife's email account suddenly stopped being able to send emails.  She has two computers- a shared Windows Vista desktop running Outlook 2007, and a Windows 7 net book running Live mail, and has the same problem (just started last week) on both.  Furthermore, my email on the desktop works OK.  I checked her account settings and they are OK.  Any help would be appreciated.


What is the error message she receives when trying to send?  Have you checked the settings against those shown in this Thread? Clickable link What settings are you using please?

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Visitor
RMarion
Posts: 2
Registered: ‎12-12-2010

Re: Can receive but not send emails

The error message (from Outlook 2007) is:  Outlook cannot connect to your outgoing (SMTP) email server.

Email Expert
CCCarole
Posts: 28,876
Registered: ‎05-21-2006

Re: Can receive but not send emails

There should be more to the error message.  Please copy/paste the complete error message.  Also please post what port you are using for SMTP, is SSL enabled, SPA is off?


 

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Visitor
Posts: 3
Registered: ‎10-24-2009

Re: Can receive but not send emails

Here is the entire error message:

 

Task 'PatMarion@comcast.net - Sending' reported error (0x80042109) : 'Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

 

The SMPT port is 25.  SPA is not required and SSL is not enabled.  These are the same settings as my email that does work, and have are the same as when this account did work.

Email Expert
JR071702
Posts: 6,888
Registered: ‎03-10-2004

Re: Can receive but not send emails

Please refer to the e-mail client settings detailed in this post and adjust your settings as necessary.

JR

Visitor
Posts: 3
Registered: ‎10-24-2009

Re: Can receive but not send emails

The info in your post solved the problem.  Thank you for your help.

New Visitor
Posts: 1
Registered: ‎02-28-2007

Re: Can receive but not send emails

Today our Outlook 2007 client could no longer send or receive e-mail.  Tipped off by some of the text in the error message, I turned removed the check box for SPA (Secure Password Authentication) under Account settings and it works again.  That has been checked for years but today it had to be unchecked to work.  Who changed what and why?

Email Expert
madylarian
Posts: 8,394
Registered: ‎06-30-2003

Re: Can receive but not send emails

 


chuckrb wrote:

Today our Outlook 2007 client could no longer send or receive e-mail.  Tipped off by some of the text in the error message, I turned removed the check box for SPA (Secure Password Authentication) under Account settings and it works again.  That has been checked for years but today it had to be unchecked to work.  Who changed what and why?


 

I'm not sure why it ever worked since Comcast email has never supported Secure Password Authentication.

 

mady

Honi soit qui mal y pense
Visitor
kgraham11
Posts: 1
Registered: ‎04-28-2010

Re: Can receive but not send emails

Thanks much for the info in this thread. I use Outlook also, and all of a sudden this morning, started receiving SPA login errors. SPA has been turned on in Outlook ever since I've been a customer. I initiated a support chat this morning to see if there were any known server issues and told the tech about the SPA error. The answer I got was "The problem is with the client software. Highly suggest you delete and reinstall".

 

Luckily, I only had to turn off SPA.

 

 

Regular Visitor
Posts: 2
Registered: ‎01-20-2009

Re: Can receive but not send emails

I am having the same problem with sending emails through Comcast  and Gmail on my pc.  Receiving messages but error prompt on trying to send from both.

Regular Visitor
Posts: 2
Registered: ‎01-20-2009

Re: Can receive but not send emails

Specific mssg is SMTP server reported 550 5.1.o sending error.  Systenm is Windows 7 Home Premium.

 

Thanks for any help.

Email Expert
Posts: 18,241
Registered: ‎04-27-2004

Re: Can receive but not send emails

Visitor
Posts: 3
Registered: ‎10-24-2009

Re: Can receive but not send emails

I was the top post in this thread.  My wife's problem occurred overnight.  As she was unable to retrieve her email from either her netbook or our desktop (both running different email clients), and my email worked on the same machine that hers would not work on.  This leads me to believe that it had to do with her Comcast email account.  Anyway, the changes from the posts above solved the problem.  I changed my settings on my email also to avoid future problems.

Contributor
gibblover
Posts: 5
Registered: ‎12-16-2010

Re: Can receive but not send emails

I am having the same problem with not being able to send e-mails as of 12/15. I have Windows Vista and Outlook 2007.  Here is the error message I'm getting:

 

Task '(e-mail address)@comcast.net-Sending' reported error (0X800CC80): 'None of the authentication methods supported by this client are supported by your server.'

 

Can anybody help me?

Email Expert
madylarian
Posts: 8,394
Registered: ‎06-30-2003

Re: Can receive but not send emails

 


gibblover wrote:

I am having the same problem with not being able to send e-mails as of 12/15. I have Windows Vista and Outlook 2007.  Here is the error message I'm getting:

 

Task '(e-mail address)@comcast.net-Sending' reported error (0X800CC80): 'None of the authentication methods supported by this client are supported by your server.'

 

Can anybody help me?


 

As was posted a couple of times in this thread, did you make sure to uncheck SPA?

 

mady

 

 

Honi soit qui mal y pense
Contributor
gibblover
Posts: 5
Registered: ‎12-16-2010

Re: Can receive but not send emails

Thank you mady.  Yes, I looked at my e-mail settings and my SPA was NOT checked.  Do you have any other suggestions?

Contributor
gibblover
Posts: 5
Registered: ‎12-16-2010

Re: Can receive but not send emails

I think I figured it out.  I have the SPA box in two places - under my Internet e-mail settings AND under "more settings" / outgoing server.  The first box was NOT checked but the second box WAS.  When I unchecked the second box I was able to send out e-mails again.

New Visitor
knows2much
Posts: 2
Registered: ‎12-17-2010

Re: Can receive but not send emails

Unchecked "require SPA" and fixed the problem! thanks!