Reply
Contributor
Posts: 9
Registered: ‎05-29-2008

Can't receive my messages in Outlook 2010

Just got a new computer running Windows 7 Professional and upgraded to Outlook 2010 from the 2007 version.  Because of firewall issues at Staples, they set up my email temporarily through Windows Live Mail.  After getting the computer home, I changed it to Outlook, and everything looks fine, except, the messages never show up in my inbox.  I know they're going someplace, because I get the little visual preview at the bottom right of my monitor showing that new messages are coming in, but they never get to any of the folders in Outlook.  Has anyone else had this problem?

Email Expert
CCCarole
Posts: 28,879
Registered: ‎05-21-2006

Re: Can't receive my messages in Outlook 2010

[ Edited ]

 


n.keeler wrote:

Just got a new computer running Windows 7 Professional and upgraded to Outlook 2010 from the 2007 version.  Because of firewall issues at Staples, they set up my email temporarily through Windows Live Mail.  After getting the computer home, I changed it to Outlook, and everything looks fine, except, the messages never show up in my inbox.  I know they're going someplace, because I get the little visual preview at the bottom right of my monitor showing that new messages are coming in, but they never get to any of the folders in Outlook.  Has anyone else had this problem?


 

In Windows Live Mail, is it set as the default mail handler? (Look under Menu>Options in WLM)

In Outlook, Email Options>Other tab.  Is Outlook set as the default?  Also go here in Outlook:  Tools>Accounts> Highlight the account> Properties> Advanced.  Scroll down & under Delivery, is it ticked to leave a copy of messages on the server?

 

Are the messages available in Smartzone? 

Have you tested sending a message to yourself?





Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Contributor
Posts: 9
Registered: ‎05-29-2008

Re: Can't receive my messages in Outlook 2010

No, I changed the default mail handler to Outlook, and checked both the Outlook settings and the settings in the Control Panel, and both show that Outlook is the default.  I can access my messages through Smartzone, including the test messages I've sent from Outlook (apparently outbound messages work).

Email Expert
CCCarole
Posts: 28,879
Registered: ‎05-21-2006

Re: Can't receive my messages in Outlook 2010

Are you using port 995 with SSL on?

Have you verified your settings againest those in this?  2010 should be using the same settings and ports as you used in 2007. LINK




Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Service Expert
Bartleby
Posts: 5,499
Registered: ‎11-10-2003

Re: Can't receive my messages in Outlook 2010

Have you confirmed that Outlook 2010 is using the proper message store location?  If it's apparently downloading messages, that's the first thing I would check.

Contributor
Posts: 9
Registered: ‎05-29-2008

Re: Can't receive my messages in Outlook 2010

I checked everything you suggested, and it shows that everything is configured correctly.  Test messages appear in Smartzone, but not in Outlook.

Contributor
Posts: 9
Registered: ‎05-29-2008

Re: Can't receive my messages in Outlook 2010

How do I check this?

Contributor
Posts: 9
Registered: ‎05-29-2008

Re: Can't receive my messages in Outlook 2010

How do I find where my data files are stored in Outlook 2010?

 

Contributor
Posts: 9
Registered: ‎05-29-2008

Re: Can't receive my messages in Outlook 2010

Okay, I've found out where my messages are stored, and they look to be stored in the right place.  The next thing I'm going to try is to go to "Add/Remove Programs" in the Control Panel and see if I can do a repair on Outlook.  Does anyone have any more ideas? 

Email Expert
CCCarole
Posts: 28,879
Registered: ‎05-21-2006

Re: Can't receive my messages in Outlook 2010

Have you already tried deleting the Profile in Outlook & re-creating it?  It is the only Profile you have, correct?



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Contributor
Posts: 9
Registered: ‎05-29-2008

Re: Can't receive my messages in Outlook 2010

Actually, there are 3 profiles, but I'll try that next.

Contributor
Posts: 9
Registered: ‎05-29-2008

Re: Can't receive my messages in Outlook 2010

Deleted all 3 profiles, recreated them successfully (according to Outlook) and again had indications of incoming mail (notification on the bottom right of my monitor screen), but nothing was added to the Inbox or any of the other folders.

Contributor
Posts: 9
Registered: ‎05-29-2008

Re: Can't receive my messages in Outlook 2010

Looked again in Windows Live, and it's still receiving my email, even though I deselected it to be the default and selected Outlook.  At this point, I'm going to just going to bite the bullet and get my email through Windows Live.  I've wasted 2 days in this effort, and at some point I have to get back to work.

New Visitor
saguaroman
Posts: 3
Registered: ‎08-13-2012

Re: Can't receive my messages in Outlook 2010

I'm having this exact same problem... did it ever get resolved...?