Reply
Contributor
Posts: 5
Registered: ‎11-01-2009

Can't send email using Outlook 2002

I have not been able to send email for the last week or so.  I'm using outlook 2002, have gone in to the advanced tab and reset my incoming port to 995 and outgoing port to 465, but when I try to test my settings, I get a message saying that the test message failed, and that I need to check my email address.  Any ideas?

Email Expert
CCCarole
Posts: 28,918
Registered: ‎05-21-2006

Re: Can't send email using Outlook 2002

In your settings, did you check mark. THIS SERVER REQUIRES AUTHENTICATION..... Did you leave unchecked, SPA (SECURE PASSWORD AUTHENTICATION?

Did you enable SSL ON for Port 465 and for Port 995?

CC


Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Contributor
Posts: 5
Registered: ‎11-01-2009

Re: Can't send email using Outlook 2002

All of the parameters that you listed have been accomplished.....still not working.  When I click on test account settings, it responds that "Unable to send test message.  Please verify the email address field"  The email address field is my email address that I've had for years.

New Visitor
kasnera
Posts: 1
Registered: ‎03-03-2013

Re: Can't send email using Outlook 2002

I am having the exact same problem.  I have researched different suggestions to adjust settings with zero luck. 

New Visitor
DaveLWard
Posts: 1
Registered: ‎03-03-2013

Re: Can't send email using Outlook 2002

[ Edited ]

I'm having the same problem except that I am using Lotus Notes 8.5.1. Outgoing email was working fine when I left on vacation on Feb 1st. I upgraded my laptop to Windows 8 from Windows 7 while away continued to send and receive email via smtp.cox.net. Upon return home yesterday, I found that I no longer could send email via smtp.comcast.net. I use a third party ISP (Garlic.com) for my email and receiving email from the third party ISP continues to work fine as before / always. I do not use Comcast's email service. I use Comcast only to access the internet.

New Visitor
reiblynn
Posts: 1
Registered: ‎03-04-2013

Re: Can't send email using Outlook 2002

yup, same problem here. Hopefully someone can get back to us soon.

 

New Visitor
mkcm
Posts: 2
Registered: ‎03-05-2013

Re: Can't send email using Outlook 2002

I am having same problem....worked fine a few days ago.....using different windows/firewalls/mails.....NONE will send so it's NOT ME
New Visitor
jneub60
Posts: 2
Registered: ‎03-05-2013

Re: Can't send email using Outlook 2002

Did you try the alternate settings seen here?


https://customer.comcast.com/help-and-support/internet/email-client-programs-with-xfinity-email/

 

My email client suddenly stopped sending emails. I changed the incoming port from to 995 and the outgoing to 465 and I could send mail but then I could not receive email. So I changed the incoming back to 110 and I was able to send and receive.

 

Good luck.

Jim

New Visitor
mkcm
Posts: 2
Registered: ‎03-05-2013

Re: Can't send email using Outlook 2002

Thank you! All is well again...   :smileyhappy:

Contributor
Posts: 5
Registered: ‎11-01-2009

Re: Can't send email using Outlook 2002

Tried all the different port settings that have been suggested, still cannot send email.

Bronze Problem Solver
Posts: 3,281
Registered: ‎05-12-2006

Re: Can't send email using Outlook 2002


diningerj wrote:

Tried all the different port settings that have been suggested, still cannot send email.


Have you actually tried to send an email or are you just going by the Outlook "test" results? I've read that that test isn't reliable. Send a test email to yourself, and if it doesn't work, post the resulting error message.

Contributor
Posts: 5
Registered: ‎11-01-2009

Re: Can't send email using Outlook 2002

Tried sending an email to myself, as suggested.  Here's the error message "Task 'mail.comcast.net - Sending and receiving' reported error (0x800CCC0F):  The connection to the server was interrupted.  If the problem continues, contact you server administrator or Internet Service Provider"

New Visitor
SMTPError
Posts: 13
Registered: ‎03-07-2013

Re: Can't send email using Outlook 2007

Same problem as the rest of you, I'm using Outlook 2007,  Using my company email (IMAP) through exchange on my laptop at home and no emails will send.

 

I receive emails fine however can not send anything.  Same problem on my phone when using my home wifi.  If i switch to 4G, emails send out fine.  If I tether off my phone to my laptop, emails send out fine.  If i go to my office, guess what, again emails send fine from my laptop

 

The problem clearly lies with Comcast, who by this time with all the new threads starting about not sending emails, should start an email stating they have a problem, rather than hiding from it.

 

Don't bother screwing up your server settings and changing ports, etc as this is a waste of time and will probably confuse you more than help you at this point.

 

Someone from Comcast, come out from hiding under your desks please and let us know that you at least understand that you have a problem, and that hopefully someone is working on it.

Bronze Problem Solver
Posts: 3,281
Registered: ‎05-12-2006

Re: Can't send email using Outlook 2002


diningerj wrote:

Tried sending an email to myself, as suggested.  Here's the error message "Task 'mail.comcast.net - Sending and receiving' reported error (0x800CCC0F):  The connection to the server was interrupted.  If the problem continues, contact you server administrator or Internet Service Provider"


That's kind of a mystery error message, but lots of folks attribute it to an AV program mucking things up. You could Google on 0x800CCC0F and see if any of it helps you. Or you could try using a different email client... MS email clients seem to have a lot more than their share of quirky problems, some of which require some serious "mucking about" to put right.

New Visitor
nichold
Posts: 1
Registered: ‎03-17-2013

Re: Can't send email using Outlook 2002

Finally got it, resetting Outlook 2002 was a nightmare. Someone posted do not go by the "test account settings" results. Using the 110 and 587 settings without SSL selected I saved it and exited and it now works. Do not bother testing the account settings.

Thanks for the advice.

Email Expert
CCCarole
Posts: 28,918
Registered: ‎05-21-2006

Re: Can't send email using Outlook 2002

You are correct in stating all MS test settings are not reliable. They are flaky at best.

CC


Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Contributor
Posts: 5
Registered: ‎11-01-2009

Re: Can't send email using Outlook 2002

Finally a solution!  I reset my port settings to 110 and 587, and it worked, I can now send email.  Thanks for the information, too bad Comcast doesn't have any solutions!

New Visitor
Posts: 1
Registered: ‎10-17-2008

Re: Can't send email using Outlook 2002

Hey, I tried all of this and end the end I shut down Outlook.  Rebooted it and the changes took place.  My advice is to practice with everything in this thread, but the overall fix for me is to close out Outlook and open again.  Good luck.