Reply
New Visitor
Posts: 2
Registered: ‎12-17-2003

Cannot Send E-mail

First off - yes my outgoing is set to smtp.comcast.net and yes - server requires authentication is checked. My problem - for two days now - when I send e-mail it either:
A - it times out after 60 seconds and says server is not resonding or
B - gives me this message:
"The SMTP server returned an error. Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Server Response: ' 209.149.241.41 has too many connections ( 2 ) on rwcrmhc13', Port: 25, Secure(SSL): No, Error Number: 0x800CCC60"

When I call Comcast, they tell me there are no server problems??? What else could it be?? I have to resend up to twenty times to get it to go.
Thanks for any help!
Most Valued Poster
Posts: 6,110
Registered: ‎06-30-2003

Re: Cannot Send E-mail

This is what I found by entering the error code "0x800CCC60" in the search box above.

http://forums.comcast.net/thread.jspa?forumID=2&threadID=5938&messageID=42073#42073

There is still the possibility that there is an issue with the mail server, in spite of what you told.

Read some of the other threads that the Search box displays.

Bill
___________________________________________________________________
Good judgement comes from experience, most of which came from bad judgement. :smileysad:
Regular Contributor
Posts: 83
Registered: ‎09-11-2003

Re: Cannot Send E-mail

Is your sending email address a comcast email account? If it is then you must uncheck the "server requires authentication" check box. This is not needed with a comcast email account.
New Visitor
Posts: 2
Registered: ‎12-17-2003

Re: Cannot Send E-mail

Bill - that would make sense - When I try to send e-mail it usually times out and asks me if I want to continue to wait or cancel. If I cancel then I usually get the error afterwords. After thinking on it some more, I went into OE and upped the timeout from 60 sec to 3 minutes and that seems to work - it seems that the email server is really, really slow accepting e-mails. Thanks for the help.
Most Valued Poster
Posts: 6,110
Registered: ‎06-30-2003

Re: Cannot Send E-mail

> Is your sending email address a comcast email
> account? If it is then you must uncheck the "server
> requires authentication" check box. This is not
> needed with a comcast email account.

__________________________________

Rixter,
I've been sending from a Comcast acct with that item UNchecked and now CHECKED, and it makes no difference on my system. But I can't tell you how many people have reported back to me that their problems went away after making that change.

Here is a direct quote from a Comcast Tech Support representitive.

I recommend this setting all the time because the outgoing mail server will, by default want to use your incoming mail server settings ( username/password ) to also send mail with. If you are NOT on the cable modem connection, the outgoing mail server will NOT authenticate you properly and when you attempt to send a test message, you will get an error such as " the server rejected the senders email address " If you set the outgoing server authentication, it will authenticate regardless of your internet connection type.

This method will work on both your cable modem connection or another internet connection such as ( work, dial up , DSL etc... ) so it is just good " practice " to just use it all the time instead of not using it on modem connection, but having to go check that option if you were on a dial up if you catch what I mean.


Hope this helps,
Bill
___________________________________________________________________
Good judgement comes from experience, most of which came from bad judgement. :smileysad: