Reply
Contributor
MissMuffet_76
Posts: 11
Registered: ‎10-05-2012

Comcast.net Mail Not Sending?

[ Edited ]

I use comcast.net web based email which normally works the most reliably for my needs. For the past two days I've sent out my newsletter and it doesnt seem like any emails have gone out. I've done a test and sent out emails from comcast.net to 5 of my different email accounts through my site domains and to hotmail and not one of them has ever been received.

 

I sent my comcast.net account emails from hotmail and my domain mail accounts and it took way over 10+ minutes for them to be received. Actually only one ever arrived.

 

So, this leads me to the conclusion email server not working or am I just being blocked specifically? This is quite a problem for me.

Contributor
joefockler
Posts: 7
Registered: ‎10-05-2012

Re: Comcast.net Mail Not Sending?

 I am having a similar problem - when I send a Comcast e-mail from my iphone it appears to be sending, but the recipient never receives it.  When I send an e-mail from a laptop or other computer, it works just fine.  Any ideas on how to fix this?

Bronze Problem Solver
Posts: 3,235
Registered: ‎05-12-2006

Re: Comcast.net Mail Not Sending?


MissMuffet_76 wrote:

I use comcast.net web based email which normally works the most reliably for my needs. For the past two days I've sent out my newsletter and it doesnt seem like any emails have gone out. I've done a test and sent out emails from comcast.net to 5 of my different email accounts through my site domains and to hotmail and not one of them has ever been received.

 

Outgoing email that triggers the Spam Filter is silently discarded. To see if that's whats going on, check your webmail Spam Filter configuration and make sure it's on and set to keep a copy in the Spam Folder. Then send a copy of your newsletter to yourself. Does it wind up in the webmail Spam Folder?

 

 

I sent my comcast.net account emails from hotmail and my domain mail accounts and it took way over 10+ minutes for them to be received. Actually only one ever arrived.

 

Posting the header of that email (redacting the username part of email addresses) should show where the delay occurred. In the webmail message list view, right click on the message and select View Source. The header is the top part down to the first blank line.

 

Contributor
MissMuffet_76
Posts: 11
Registered: ‎10-05-2012

Re: Comcast.net Mail Not Sending?

I'm sending out just regular emails (just single recipient) from the comcast.net site web based email and they are still not being received by other accounts.

 

I'm doing nothing differently than I normally do to simply send an email and it is saved in my "sent" folder. It was working as of Oct 3rd because I did get replies back, however nothing has happened in 48 hours.

 

A third attempt to send a single email test message confirms for me that my account is not sending emails.

Bronze Problem Solver
Posts: 3,235
Registered: ‎05-12-2006

Re: Comcast.net Mail Not Sending?


MissMuffet_76 wrote:

I'm sending out just regular emails (just single recipient) from the comcast.net site web based email and they are still not being received by other accounts.



You should still do what I suggested about checking the webmail Spam Filter configuration and sending yourself a test email.

Contributor
MissMuffet_76
Posts: 11
Registered: ‎10-05-2012

Re: Comcast.net Mail Not Sending?

I have absolutely no idea where to find the settings for the spam filter. Following the links I did get to a page that showed me it was "ON" but other than that I couldn't see any other settings or how to configure it. So assume that it is set to default settings. I currently have nothing in my spam folder whether or not that is relevant.

 

An attempt to send myself an email did work, but nothing to outside recipients.

Contributor
joefockler
Posts: 7
Registered: ‎10-05-2012

Re: Comcast.net Mail Not Sending?

Do you have any suggestions for me?  I have no problem sending e-mails from my computer, but when I send an e-mail from my iphone it never reaches its destination - I have another e-mail account on my phone, and it is working fine.

Email Expert
Latoque
Posts: 6,156
Registered: ‎06-10-2006

Re: Comcast.net Mail Not Sending?


joefockler wrote:

Do you have any suggestions for me?  I have no problem sending e-mails from my computer, but when I send an e-mail from my iphone it never reaches its destination - I have another e-mail account on my phone, and it is working fine.


What are your settings on the phone in the Comcast account?  What server port are you using on the outgoing mail?  I have a 4s, I'm using port 587 and it works just fine.

___________________________________________________________________________________________________
These are customer to customer support forums. We are paying customers just like you. We volunteer our time to try and help other customers with how-to help, and troubleshoot problems if we can. We can't look at your account. The only Comcast employees in the forums are those with their names in RED.
Bronze Problem Solver
Posts: 3,235
Registered: ‎05-12-2006

Re: Comcast.net Mail Not Sending?

[ Edited ]

MissMuffet_76 wrote:

I have absolutely no idea where to find the settings for the spam filter. Following the links I did get to a page that showed me it was "ON" but other than that I couldn't see any other settings or how to configure it.

 

Then you'll need to login with your primary account and work your way to the section where you manage accounts to check it out. Comcast has been mucking about with things so I can't tell you exactly how to do that... even though I just did it myself. I felt like I was in a maze.

 

So assume that it is set to default settings. I currently have nothing in my spam folder whether or not that is relevant.

 

An attempt to send myself an email did work, but nothing to outside recipients.

 

I could be wrong, but I'm still looking at the Spam Filter as the likely culprit. The fact that your Spam Filter is on and you received that test email in your Inbox kinda exonerates the Spam Filter, but I still think it would be worthwhile to send yourself an exact copy (including sigs, etc.) of your newsletter to see what happens.

Contributor
MissMuffet_76
Posts: 11
Registered: ‎10-05-2012

Re: Comcast.net Mail Not Sending?

[ Edited ]

Ok, I found the spam filter settings and everything is fine there. Yesterday sending emails whether single or multiple recipient seemed to work suddenly. Today however I tried to mail a group email (meaning multiple recipients in the BCC) and I included one of my own email addresses and it never arrived.

 

Doing some experiments I've discovered that if I send an email to anyone and put an address in the "TO" line it will deliver, but if I put any addresses in the "BCC" line nothing happens. Not even if I put something in the "TO" & "BCC" at the same time. So, essentially the BCC is not working for some unknown reason. Why it worked yesterday I have no idea, but this is frustrating.

 

EDIT - now its not sending single emails with the address in the "TO" line. Essentially the email seems to be randomly sending or not. It's hit or miss. And I'm no where reaching my limit for the day, I've only made 30 attempts at most to check if its working. Out of that I received 5 emails at my other account.

Contributor
MissMuffet_76
Posts: 11
Registered: ‎10-05-2012

Re: Comcast.net Mail Not Sending?

Still having ongoing problems with sending emails, doesn't matter whether its the "TO" line or the "BCC". If I write one sentence the email gets delivered to another account...however if I write one paragraph it doesn't seem to send. But then it may not really matter, its acting bizarre and I dont have time to keep doing experiments. Yes I could use another email provider, however this is paid and has the highest limit per day over my other accounts.

 

Am I being deliberately throttled or is there a known email server issue or web based mail problem?

New Visitor
Posts: 1
Registered: ‎03-28-2008

Re: Comcast.net Mail Not Sending?

I receive email (even Spam) just fine.  It's only sending mail that doesn't work.  I'm using Outlook for Mac and the error message reads:  "An operation on the server timed out.  The server may be down, overloaded, or there may be too much net traffic."  Then the Details block reads: "Mail could not be sent." Error code: -3259

 

Like I say, I receive email just fine.  It just won't send.  Suggestions?

Bronze Problem Solver
Posts: 3,235
Registered: ‎05-12-2006

Re: Comcast.net Mail Not Sending?


dcscotts wrote:

I receive email (even Spam) just fine.  It's only sending mail that doesn't work.  I'm using Outlook for Mac and the error message reads:  "An operation on the server timed out.  The server may be down, overloaded, or there may be too much net traffic."  Then the Details block reads: "Mail could not be sent." Error code: -3259

 

Like I say, I receive email just fine.  It just won't send.  Suggestions?


A little Googling suggests that that error message could be about your port 25 being blocked. If Outlook is configured to use port 25, try changing it thusly:

 

http://forums.comcast.net/comcastsupport/board/message?board.id=2&view=by_date_ascending&message.id=...

New Visitor
J__C
Posts: 1
Registered: ‎06-26-2013

Re: Comcast.net Mail Not Sending?

This worked, thanks.