Reply
Contributor
Bob1946
Posts: 5
Registered: ‎08-17-2011

ComcastGeorge-Eudora Help

ComcastGeorge, if you are still monitoring this thread, do you recall how to set up Eudora email client for current Comcast POP3 servers? Which settings, which inbound/outbound ports are current? Thanks in advance for the help.

Bronze Problem Solver
Posts: 5,222
Registered: ‎07-02-2003

Re: ComcastGeorge-Eudora Help

Comcast George isn't here anymore, but astonishingly, search did turn up a thread that has the settings in it:  http://forums.comcast.com/t5/E-Mail-Help-Forum/Eudora-port-597-instructions-don-t-solve-email-proble...

 

I say "astonishingly" not to be disparaging toward you, but because search is so crippled on this forum as to be useless.  It truly is astonishing that I found anything.

Email Expert
CCCarole
Posts: 28,861
Registered: ‎05-21-2006

Re: ComcastGeorge-Eudora Help


Bob1946 wrote:

ComcastGeorge, if you are still monitoring this thread, do you recall how to set up Eudora email client for current Comcast POP3 servers? Which settings, which inbound/outbound ports are current? Thanks in advance for the help.



George hasn't been the Administrator of the Forums for quite awhile now.  I did try to search for some information for you tho.  See if this Thread contains anything that will help you.  LINK

I also read a post that suggested you can use the same settings as you would for thunderbird, but I don't know how accurate that is.

I also found this:  LINK

 

Perhaps a Mac Expert will see this post & can help further. 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.