Reply
Regular Visitor
Posts: 1
Registered: ‎05-09-2007

Email Port Settings for Outlook 2003 ??

Can Someone verify the correct port settings to be used in Outlook 2003??
 
 
Thanks
Bronze Problem Solver
Posts: 5,958
Registered: ‎03-12-2004

Re: Email Port Settings for Outlook 2003 ??



DollarBill123XY wrote:
Can Someone verify the correct port settings to be used in Outlook 2003??
 
 
Thanks


Credit to EarlyOut

These are the instructions for getting Outlook, Outlook Express, and Windows Mail to work properly on your PC.

First, are you using any incarnation of Norton Internet Security? If so, the Symantec/Norton folks have an article about problems like this, so their suggestions should be attempted first. They have a troubleshooting routine you can run from that webpage. If that fails, they suggest removing and reinstalling Norton. Personally, I'd skip the "reinstalling" part.
If you're using McAfee or Norton, disable the wormstopper or Internet worm protection in its email settings. It's been known to cause problems.

--------------------------------------------------------------------------------------------

Windows Mail, Outlook Express & Outlook 2000:

choose Tools
choose Accounts
go to the Mail tab
click on your Comcast account to highlight it
choose Properties
go to the General tab
under Mail Account, enter whatever you'd like to call this account, like John Doe on Comcast
under User Information, enter Name (whatever you want to appear on your messages)
enter E-mail address (your full Comcast email address)
check "Include this account when receiving mail or synchronizing"
go to the Servers tab
"My incoming mail server is a" POP3 "server"
Incoming mail is mail.comcast.net
Outgoing mail is smtp.comcast.net
enter your Account name or Email user name (your Comcast user ID, the part before "@comcast.net" in your email address)
enter your Password
check "Remember password"
make sure “Logon using Secure Password Authentication (SPA)” is NOT checked
check “My server requires authentication”
choose Settings
choose “Use same settings as my incoming mail server”
click OK
go to the Advanced tab
check both boxes for “This server requires a secure connection (SSL)”
change port number to 995 for incoming, 465 for outgoing
bump up the Server Timeouts slider to the high end
Turn off whatever email scanning your anti-virus package is doing. Comcast already scans incoming email for viruses, and your outgoing email isn’t going to be infected unless your machine is already infected, so there’s no point checking it all the time.

--------------------------------------------------------------------------------------------

Outlook 2002 & Outlook 2003:

choose Tools
choose E-mail Accounts
choose "View or change existing e-mail account"
choose Next
click on your Comcast account to highlight it
choose Change
enter Your Name (whatever you want to appear on your messages)
enter E-mail Address (your full Comcast email address)
Incoming mail server is mail.comcast.net
Outgoing mail server is smtp.comcast.net
enter User Name (your Comcast user ID, the part before "@comcast.net" in your email address)
enter Password
check "Remember password"
make sure “Logon using Secure Password Authentication (SPA)” is NOT checked
choose More Settings
go to the Outgoing Server tab
check “My outgoing server (SMTP) requires authentication”
choose “Use same settings as my incoming mail server”
go to the Advanced tab
check both boxes for “This server requires an SSL-secured connection”
change port number to 995 for incoming, 465 for outgoing
bump up the Server Timeouts slider to the high end
Click OK, Next, Finish
Turn off whatever email scanning your anti-virus package is doing. Comcast already scans incoming email for viruses, and your outgoing email isn’t going to be infected unless your machine is already infected, so there’s no point checking it all the time.

Don't bother with the "Test" function in Outlook - it often fails for no particular reason.

Exit from Outlook, then make sure it isn't still running in the background. Hit CTRL-ALT-DEL, go to the Processes tab, and kill any occurrences of OUTLOOK.EXE before launching Outlook again.

--------------------------------------------------------------------------------------------

Outlook 2007:

choose Tools
choose Account Settings
choose the Email tab
click on your Comcast account to highlight it
choose Change
enter Your Name (whatever you want to appear on your messages)
enter E-mail Address (your full Comcast email address)
choose POP3 as the Account Type
Incoming mail server is mail.comcast.net
Outgoing mail server is smtp.comcast.net
enter User Name (your Comcast user ID, the part before "@comcast.net" in your email address)
enter Password
check "Remember password"
make sure “Logon using Secure Password Authentication (SPA)” is NOT checked
choose More Settings
go to the Outgoing Server tab
check “My outgoing server (SMTP) requires authentication”
choose “Use same settings as my incoming mail server”
go to the Advanced tab
choose SSL encryption for both incoming and outgoing servers
change port number to 995 for incoming, 465 for outgoing
bump up the Server Timeouts slider to the high end
Click OK, Next, Finish
Turn off whatever email scanning your anti-virus package is doing. Comcast already scans incoming email for viruses, and your outgoing email isn’t going to be infected unless your machine is already infected, so there’s no point checking it all the time.