Reply
New Visitor
iatse492
Posts: 4
Registered: ‎05-01-2013

Email not syncing with Windows Live Mail

[ Edited ]

Not sure if this is a Comcast problem or a Live Mail problem.  This morning, the email will not sync - emails won't download and all emails that were sent are still sitting in the outbox.  Forcing a sync does nothing.  Tried to sign into the xfinity webmail and I can view the messages that are waiting to be downloaded.  But, I can not even send from webmail.  So, I'm guessing it is a Comcast issue.  Anybody have an idea?  

 

I did send a large batch of emails yesterday about 4:00 and am wondering if we are somehow being flagged as a spammer because of that.  Until a month ago, we used Yahoo email and after sending a large batch were blocked by them for about a week.  During that time, we went ahead and set up our Comcast email with Windows Live Mail and have been using it.  Just curious if this is a widespread Comcast issue, Live Mail issue (my updates are scheduled to run early on Wednesday mornings, so could be associated with an update), or if this is perhaps a Comcast issue specific to my account.  Any clues?  

 

This is a business account and right now, I'm having to read incoming emails using xfinity webmail and then respond using my personal email account.  Not really professional, but the only work around I can think of.

 

Thanks!

 

Email Expert
CCCarole
Posts: 28,913
Registered: ‎05-21-2006

Re: Email not syncing with Windows Live Mail

First, this is the Residential Forums, not Business Class.  Here are the links for Business Class:

If you do have Business Class Service, here is the link to their Forums: http://forums.businesshelp.comcast.com/

 

And the phone number for Support is:01-800-391-3000

 

What Port are you using for SMTP?  Are you aware that you can no longer use Port 25?  See this:

http://forums.comcast.com/t5/E-Mail-and-Xfinity-Connect-Help/Port-Change-Notification/m-p/1470331#U1...

 

How many emails did you send in the 'large batch'?

 

Here is a link to the email limits:

http://customer.comcast.com/help-and-support/internet/limitations-on-sending-email/

 

Post back and let us know if any of this information helps you please.

 

CC

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Visitor
iatse492
Posts: 4
Registered: ‎05-01-2013

Re: Email not syncing with Windows Live Mail

We don't have business class.  Just a small one-person operation, similar to a home-based business..  

 

The batch of email was 40 emails.  Different attachments and different salutations on each.  Each sent separately, not as one with multiple CC's.  But several sent in a short span of time.

 

Ports - 587 for out, 110 for in.

 

 

 

 

New Visitor
iatse492
Posts: 4
Registered: ‎05-01-2013

Re: Email not syncing with Windows Live Mail

Our account is also not working in webmail, so I don't think it is the way it is set up for Live Mail

Official Employee
ComcastBrianH
Posts: 253
Registered: ‎01-02-2013

Re: Email not syncing with Windows Live Mail


iatse492 wrote:

Our account is also not working in webmail, so I don't think it is the way it is set up for Live Mail


I made few changes to the account in the backend. Can you please clear cookies, Temporary Internet Files off the browser and then try accessing your emails or Address Book.

 

Please let me know, if you notice any changes or the same issue persists.

 

Brian

Comcast Silicon Valley

New Visitor
iatse492
Posts: 4
Registered: ‎05-01-2013

Re: Email not syncing with Windows Live Mail

It started working again later that evening.  It has been an intermittent problem off and on since then, usually lasting 3-4 hours each time.  I've cleared cookies, TIF, compressed files, etc.  Whatever it is, it is definitely a problem on Comcast's end as I have the same issues when trying to connect from a different computer and even when using a different ISP.