Reply
New Visitor
foolquilter
Posts: 3
Registered: ‎08-14-2013
Accepted Solution

Email preview pane on right has disappeared!

I check my email from work by going to comcast.net and logging in, then select the option to View Entire Inbox.  Up until a couple of days ago, this opened my mail with a preview pane on the right of the mail listings, but it's no longer there. I have tried to configure the preview pane, but only get the option to turn it on or off -- no option to select it on the right where it used to be. 

 

This behavior is consistent from 3 different computers using either IE or Chrome, using WinXP or Win7.

 

I did not knowingly change anything, but sure would like to get my preview pane back!

 

All suggestions greatly appreciated!

Email Expert
CCCarole
Posts: 28,861
Registered: ‎05-21-2006

Re: Email preview pane on right has disappeared!

Did you click on View to see how it is set now?
Post back.




Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Visitor
foolquilter
Posts: 3
Registered: ‎08-14-2013

Re: Email preview pane on right has disappeared!

When looking at my email, the only options I have are to View by Message or as Conversation.

 

Nothing about a preview pane -- which I discovered is now at the bottom of the list of emails, not visible unless I scroll down the screen.

 

There is nothing in the Email Preferences to select the preview pane.

 

Thanks.

Email Expert
CCCarole
Posts: 28,861
Registered: ‎05-21-2006

Re: Email preview pane on right has disappeared!

You are using the LITE version of XfinityConnect.  See if switching to the Full version resolves this issue.

OPen XfinityConnect

Click on Preferences on the black bar in the Preview window

Click on the Gneral icon

Click on the FULL version in the window that coes up

You are now switched to the Full version and should now see this in the Inbox.

 

 

VIEWS.JPG



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Visitor
foolquilter
Posts: 3
Registered: ‎08-14-2013

Re: Email preview pane on right has disappeared!

Thanks, that worked... still some changes to how email looks vs how it looked last week, but I can live with this.

 

In the past, I only saw 25 emails on a pane, now it seems like they are all there -- but like I said, I can live with this.

 

I still don't know what triggered the changes -- it was certainly not a deliberate action on my part.

 

Thanks for the quick responses through the forum.

Email Expert
CCCarole
Posts: 28,861
Registered: ‎05-21-2006

Re: Email preview pane on right has disappeared!

[ Edited ]

The Lite version of XfinityConnect is on a different platform than the Full version.  With the Lite version, you have Pages of email messages like this>>>  LITE email count.JPG You would click on the arrow to move to page 2-3-4 etc.

In the FULL version, you keep on scrolling to see all messages in the Inbox.  You can sort email messages in the Full version by Date- From-Subject if that helps.

 

AND-Comcast has been upgrading software recently, so that could what you are seeing now.  I don't know for sure.  I am still seeing the same 'old' stuff in both Full and Lite... So far anyway.

 

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.