Reply
Contributor
Posts: 13
Registered: ‎07-31-2005
Accepted Solution

Enter Network Password popping up

The Enter Network Password keeps popping up (Outlook 2007) for the past several days.  Entering the password made no difference and now none of my incoming mail is coming through. In reading older postings, I've checked the settings for this problem for Outlook 2007 but it didn't help.  Other postings said it was a Comcast problem so will it rectify itself?  Otherwise, are there any other suggestions?

Contributor
Posts: 13
Registered: ‎07-31-2005

Re: Enter Network Password popping up

I need an answer please.  Getting desperate.  Now none of my outgoing messages are going out either from Outlook.  I checked my Comcast e-mail online and I have incoming e-mails just sitting there collecting.  They are not being forwarded to me via Outlook. 

 

I was getting the Enter Network Password windown a few days ago and now it just stopped working.  This happened about 6 months also and then cleared up by iteself.  That's why I think it's a Comcast problem which is what the forums have reported also. 

 

I've tried the solutions in this forum but they aren't working.  I know if I call Comcast they'll just say they don't do Outlook.  Been through this before.  I run Norton 360.  Could there be a conflict?

 

Would someone at Comcast please help.  I need to be able to use Outlook.

New Visitor
jvdineen
Posts: 1
Registered: ‎07-24-2011

Re: Enter Network Password popping up

The Enter Network Password keeps popping up.  I hit "ok" not knowing if the password is correct because of the way it is being presented (dots). 

 

 I do not know if this is related but I am unable to get "comments" from Facebook on Outlook.  When "comments" are posted on Facebook,  I do get notification on Outlook (envelope) that there is a message but there is no message on Outlook.   I have checked Facebook account settings, etc. and all settings are correct.  I feel this might be a Comcast problem.

Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: Enter Network Password popping up

Try changing your password.  Once you do that on the Comcast site, either use the new password when the dialog pops up, or go into your account settings in your email client and change it there.

 

There are other fixes, but some number of users have complained about this issue over the last week or so and local changes have not corrected the issue, only a change of password on Comcast has worked, which indicates some sort  of password sync issue exists with the Comcast servers.  Changing the password seems to correct this problem, possibly due to an enforced sync when the change is made (just a wild guess on my part).

Contributor
Posts: 13
Registered: ‎07-31-2005

Re: Enter Network Password popping up

Baric,

Still not working.

Changed password at Comcast and also my ISP account area in Outlook.  Hit "Test Settings" and it was unsuccessful.  The Enter Network Password box popped up to which I entered new password.  Nothing.

 

I thought at one point it was working as some messages started to come through plus my fried finally received a message I sent YESTERDAY.  Then it stopped.  When I checked within Comcast, the messages that were supposedly forwarded to my Outlook were still sitting there along with new ones.  I don't understand that.  Outgoing is now not working either.  Details showing Sending/Receiving status at 66% and sitting there.

 

It's as if Comcast and my Outlook are not communicating for some reason. 

 

I checked Port settings and this is what I have on both mail box accounts:

Incoming Server:  995

Outgoing Server: 465

SSL encrypted

Long Time Out

 

Is there anything else I can do?  Ooops the Enter Network Password box just popped up again. 

 

Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: Enter Network Password popping up

Change the send port to 587, make sure Outgoing SMTP authentication is turned on and try again. If it still fails, turn on the troubleshooting logs and post the POP3 and SMTP logs, maybe they will have more specific information.
Contributor
Posts: 13
Registered: ‎07-31-2005

Re: Enter Network Password popping up

Hi, Baric,

 

I changed the outgoing server to 995 and did "Test Account Settings".  Error msg rec'd:  "Your server does not support the connection encryption type you have specified.  Try changing the encryption method.  Contact mail server admin or ISP for additional assistance".

 

Sent an e-mail to myself from my Outlook.  It's still sitting in the Outgoing box.

 

Under Outgoing Server, the following is checked "My outgoing server requires authentication"

 

Under Advanced Tab - Port Numbers:

Incoming (POP3):  995

Box is checked "This server requires encrypted SSL"

Outgoing Server (SMTP):  587

Use the following encryption connection:  SSL

 

I assume that answers your question whether outgoing SMTP authentication is turned on?

 

Where do you get to the troubleshooting logs, POP3 and SMTP logs?  I'm somewhat of a novice with this troubleshooting thing.

 

I did go into Comcast e-mail account and sent an e-mail to myself.  It did arrive.  So it appears it is the Outlook outgoing that is the problem?

 

You advice please.

Thanks

Contributor
Posts: 13
Registered: ‎07-31-2005

Re: Enter Network Password popping up

[ Edited ]

Baric,

Ooops.  Sorry.  Disregard this particualar post.  The previous one is correct.

Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: Enter Network Password popping up

Never use Test Settings, it's know to fail in weird and unsualy ways for no reason.  If you can send yourself a message and receive it, then you're good to go.

 

If you are still getting the error when you send a message, then do you by chance have Secure Password Authentication (SPA) checked?  Comcast does NOT support SPA, your settings dialog should look like this:

 

outlook-2003-no-spa.png

 

To turn on POP3 and SMTP logging, see this link:

 

http://support.microsoft.com/kb/300479

Contributor
Posts: 13
Registered: ‎07-31-2005

Re: Enter Network Password popping up

Hi, Baric,

Using Test Settings - got it

SPA - No; not checked

Sending test messges myself ended up stuck in my Out box.

 

However, I think I fixed it.  Outgoing is 557 and I changed the encryption from SSL to None and now it seems to be working.  Is that okay or do I need to choose TLS or Auto?   I don't know what these are.

 

If you don't mind, could you please explain why incoming 995 requires SSL encryption and the 587 outgoing does not?  [scratching head!]

 

Thanks.

Contributor
Posts: 13
Registered: ‎07-31-2005

Re: Enter Network Password popping up

Baric,

I have Norton 360 with outgoing scanning turned off as recommended by some of the posts in Comcast Forum.  Does that make the difference?

Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: Enter Network Password popping up

[ Edited ]

Here's where we get into issues with different versions of Office. In pre-2007 versions, there was only an SSL checkbox for the outgoing server and that worked for both SSL and TLS (there are subtle differences in how the encryption is started, etc). Outlook itself detected and handled the difference. In 2007 and later versions of Office, that single checkbox was replaced by a dropdown menu allowing you the choice of None, Auto, SSL, and TLS.

Use of 465 has always been SSL which means the socket itself was created encrypted. But 587 is not, it starts out as a plaintext connection. Then during the initial SMTP conversation, the client can issue a STARTTLS command that encrypted all further communications. This is controlled by that TLS dropdown item.

I guess MS decided to make this change because the detection mechanism in older versions of Outlook was not fullproof, it worked in some instances and not others. It always worked with Comcast.  It may also be that it was confusing to some, since SSL is NOT TLS, although they are very similar usually used in an either or fashion.

So, yes, if using Office Outlook 2007 or later, select TLS with 587. It's not required, but a very good idea, especially if you ever use a wireless connection so your email can not be snooped. Older versions of Office Outlook (2003 and earlier) should simply use the SSL check box.

A great number of the FAQs and help instructions were written with older versions of Office in mind, so they don't reflect the change in encryption selection options.  I myslef only have Office 2003 here, never got around to an upgrade since it's expensive and contains nothing I really wanted or needed.

 

In looking up to your initial post, I see you DID state you were using 2007, so I apologize for not pointing this out.

Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: Enter Network Password popping up

Re: Norton 360 scanning, yes, I would leave it off. Virus scanning of messages from email clients has always been very flaky and an extremely common source of email problems.
Contributor
Posts: 13
Registered: ‎07-31-2005

Re: Enter Network Password popping up

Baric,

Thanks so much for the explanation and fixes.

 

So you're saying with the 587 Outgoing, I should change the "None" to "TLS" since  I do use wireless.

I was a little dubious about that "None" encryption.  Didn't think that was right.

 

Will let you know it it works.

 

Thanks.

 

Contributor
Posts: 13
Registered: ‎07-31-2005

Re: Enter Network Password popping up

Baric,

 

YIPPEEEEEEE.....changed to TLS and it's still working.  I'm saving this information because this has caused me numerous headaches for a long time.

 

Thanks, Baric.

Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: Enter Network Password popping up


Trotafox wrote:

Baric,

 

YIPPEEEEEEE.....changed to TLS and it's still working.  I'm saving this information because this has caused me numerous headaches for a long time.

 

Thanks, Baric.


My pleasure, glad it's working for you.  Sorry it took as long as it did to get there.

Contributor
Posts: 13
Registered: ‎07-31-2005

Re: Enter Network Password popping up

No problem.  Just glad to get it finally fixed.

New Visitor
3irishvikings
Posts: 1
Registered: ‎09-28-2011

Re: Enter Network Password popping up

I had the same problem with 2003 Outlook.  Corrected as follows:

 

  • Click on tools
  • Click on email accounts
  • Click on VIEW/CHANGE
  • Click on CHANGE to pull up account (make sure all is correct as outlined in Help section of website under OUTLOOK port in 587 tutorial)
  • Hit MORE SETTINGS
  • Click on OUTGOING SERVER
  • Check MY OUTGOING SERVER.....
  • Click on LOG IN USING.....
  • Add comcast id and passwork (I had to call comcast as a new customer because I did not have it)

Voila...fixed!!!!

 

 

Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: Enter Network Password popping up


3irishvikings wrote:

I had the same problem with 2003 Outlook.  Corrected as follows:

 

  • Click on tools
  • Click on email accounts
  • Click on VIEW/CHANGE
  • Click on CHANGE to pull up account (make sure all is correct as outlined in Help section of website under OUTLOOK port in 587 tutorial)
  • Hit MORE SETTINGS
  • Click on OUTGOING SERVER
  • Check MY OUTGOING SERVER.....
  • Click on LOG IN USING.....
  • Add comcast id and passwork (I had to call comcast as a new customer because I did not have it)

Voila...fixed!!!!

 

 


You only need to do this is you are using smtp.comcast.net to send, but accessing some other non-Comcast POP/IMAP account.  If you do this with your Comcast POP account and change your account password with Comcast, you now have to change in two places in Outlook instead of just one.  I recommend NOT doing this unless you have the above mentioned situation.  It should normally look like this in Outlook 2003:

 

outlook-2003-outgoing-server-tab.png

 

Contributor
Posts: 5
Registered: ‎01-12-2010

Re: Enter Network Password popping up

This worked for me, after going thru ALL of Microsofts fixes; new .pst file, new profile, importing from original file, etc. http://support.microsoft.com/?id=290684  http://support.microsoft.com/kb/829918 . Finally changed comcast password. I wonder if this should have been tried first. .pst file "corrupted or some Windows annoyance, who knows? Hopefully it won't happen again because it just happened out of the blue, and I have no idea why, and I don't want to have to do all this again.

Contributor
Posts: 5
Registered: ‎01-12-2010

Re: Enter Network Password popping up

Ah, yeah, I had Nortons Anti-spam switched to "ON". Maybe that was it. I turned it off in Norton settings. Outlook has sort of an anti-spam function too, but you have to tell it after you get the spam in the first place. Norton seems to have no idea what is and what is not spam anyway, 'cause I get plenty of it and Norton never catches it. Forum saves the day!