Reply
New Visitor
Posts: 1
Registered: ‎06-24-2009

Error SCC-1905?

I cannot add attachments or send e-mail and I am receiving a message saying error SCC-1905. Can you help me with that?
Email Expert
CCCarole
Posts: 28,918
Registered: ‎05-21-2006

Re: Error SCC-1905?

[ Edited ]
Are you using Smartzone?  Regular or Lite?  An E-mail client? Have you made any changes to your account?  Is this the complete error message you are getting?  And- is this one particular e-mail address or others as well?  Are you sure the e-mail address is correct, & have you sent to it before?
Message Edited by CCCarole on 06-24-2009 02:21 PM


Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Bronze Problem Solver
Posts: 3,280
Registered: ‎05-12-2006

Re: Error SCC-1905?


CCCarole wrote: 
  And- is this one particular e-mail address or others as well?  Are you sure the e-mail address is correct, & have you sent to it before?

Here's what I've come up with for all the bad address errors I could think of. For Regular Smartzone, anyway; Smartzone Lite just silently fails. Jeez. SSC-1905 remains a mystery to me.

 

Invalid address:

 

Invalid domain
No MX or A record
Invalid Comcast addresss

 

All fail with:

 

Message not sent; The following addresses were not accepted: {0} SCC-1203
Message not sent; The following addresses were not accepted: x@y.z SCC-1204

 

DNS errors:

 

No/slow response from server
REFUSED - authoritative server refused to answer the query (not the same as no response from the server)
SERVFAIL - circular DNS references

 

All fail with:

 

 Could not send message: mail.SEND_FAILURE

Email Expert
JR071702
Posts: 6,888
Registered: ‎03-10-2004

Re: Error SCC-1905?

Steve,

I just tried sending to an e-mail address where I had removed the > bracket from the end of the e-mail address - e.g. <xxx@comcast.net instead of <xxx@comcast.net>

 

I got the SCC-1905 error message:

 

The system is temporarily unable to complete your request. Please try again. If you require assistance please contact Customer Service [URL: http://www.comcastsupport.com/] with the reference code: SCC-1905

 

Clicking on the show details:

The system is temporarily unable to complete your request. Please try again. If you require assistance please contact Customer Service [URL: http://www.comcastsupport.com/] with the reference code: SCC-1905


method:SendMsgRequest
msg:invalid request: missing required attribute: a
code:service.INVALID_REQUEST
detail:soap:Sender
trace:btpool0-318:1245885712084:d8c340e98b2d37bd
request:
Body: {
SendMsgRequest: {
_jsns: "urn:zimbraMail",
m: {
e: [
0: {
a: [undefined],
p: "xxxx",
t: "t"
},
1: {
a: "xxxx@comcast.net",
p: "JR",
t: "f"
}
],
idnt: "3fad8583-bd55-4125-acc1-c6de83a4c916",
mp: [
0: {
ct: "multipart/alternative",
mp: [
0: {
content: {
_content: "
"
},
ct: "text/plain"
},
1: {
content: {
_content: "<html><head><style type='text/css'>p { margin: 0; }</style></head><body><div style='font-family: Verdana; font-size: 12pt; color: #000000'><br></div></body></html>"
},
ct: "text/html"
}
]
}
],
su: {
_content: "test"
}
},
suid: 1245885710560
}
},
Header: {
context: {
_jsns: "urn:zimbra",
account: {
_content: "xxxx@comcast.net",
by: "name"
},
authToken: "(removed)",
format: {
type: "js"
},
notify: {
seq: 6
},
sessionId: {
_content: 15293,
id: 15293
},
userAgent: {
name: "ZimbraWebClient - FF3.0 (Win)",
version: "5.0.16_GA_2927.RHEL5_64"
}
}
}
Email Expert
JR071702
Posts: 6,888
Registered: ‎03-10-2004

Re: Error SCC-1905?

Based on my note above, I would peruse your list of addresses to make sure that either both brackets (<>) appear or neither one appear.

 

JR

Bronze Problem Solver
Posts: 3,280
Registered: ‎05-12-2006

Re: Error SCC-1905?


JR071702 wrote:

Steve,

I just tried sending to an e-mail address where I had removed the > bracket from the end of the e-mail address - e.g. <xxx@comcast.net instead of <xxx@comcast.net>

 

I got the SCC-1905 error message:


Aha! Invalid characters! Good catch! Why didn't I think of that? Here's another one that returns that error code:

 

xx:x@comcast.net

 

And a misplaced ";" yields

 

xx;x@comcast.net

 

The following addresses appear to be invalid: xx
Send anyway?

 

 

New Visitor
New Visitor
Posts: 1
Registered: ‎07-14-2009

Re: Error SCC-1905?

ok, i checked the address fields and found the problem with my e-mail-it was xxxxx.xxxx@xxx.com.

with the period behind the .com causing this error, so it seem this error is for invalid characters inside the e-mail address

 

Email Expert
JR071702
Posts: 6,888
Registered: ‎03-10-2004

Re: Error SCC-1905?


TFO wrote:
so it seem this error is for invalid characters inside the e-mail address

Yep, that's what we've seem to see as well.


JR

Visitor
BoyceDick
Posts: 2
Registered: ‎09-09-2011

Re: Error SCC-1905?

I am trying to send an email with multiple BCC names. The error message refers to SCC-1905. What is wrong?

Email Expert
CCCarole
Posts: 28,918
Registered: ‎05-21-2006

Re: Error SCC-1905?

[ Edited ]

It means there is an error  or invalid character with one of the email addresses you are sending to.  Could be something as simple as a typo, an extra space, an extra period... Check each email address you are sending to.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Visitor
BoyceDick
Posts: 2
Registered: ‎09-09-2011

Re: Error SCC-1905?

I am trying to send an email with multiple BCC names. The error message refers to SCC-1905. What is wrong?

Email Expert
CCCarole
Posts: 28,918
Registered: ‎05-21-2006

Re: Error SCC-1905?

Did you read my reply above your post???



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Visitor
Posts: 2
Registered: ‎12-10-2007

Re: Error SCC-1905?

Why did I recieve a message saying the e-mail message could not be sent. with a contact commcast support with error scc1905??

Visitor
Posts: 2
Registered: ‎12-10-2007

Re: Error SCC-1905?

I sent it to most of my friends in my address book. I have used the address and had no problem.

Email Expert
CCCarole
Posts: 28,918
Registered: ‎05-21-2006