Reply
New Visitor
Posts: 2
Registered: ‎08-23-2004

How do you enable cookies?

I just installed McAfee internet security and everything seemed to be going OK. But when I tried to log into email it wouldnt let me in and it said to enable cookies with the web browser or something. I went to the internet options folder and it was allowing cookies. Where else do I look to enable cookies-I cant find anything on McAfee itself? Please help.
Most Valued Poster
Jason1
Posts: 6,572
Registered: ‎02-17-2004

Re: How do you enable cookies?

Anon,

I am assuming that the email you are logging into is the Comcast.net webmail - please post back if it is a different email you are trying to log into.

But if it is the Comcast.net site you are logging into, try adding the comcast.net site into the accepted list for IE. To do this, open IE, pull down Tools and click on Internet Options and click on the Privacy tab. Press the Edit button at the bottom, type comcast.net in the Address of Web site field, and press the Allow button. This should put the comcast.net site in the list at the bottom with an Always Allow setting. Press Ok and re-load the comcast.net page and try to log in again.

If this suggestion still doesn't work, you may want to visit the Privacy tab (as described above) and make sure the vertical slider-bar is set at the Medium setting. This is the default that should allow you to log into the Comcast.net page.

Hope this helps but let us know if there are any other questions.

Jason
New Visitor
Posts: 2
Registered: ‎08-23-2004

Re: How do you enable cookies?

nope its not working on comcast or hotmail