Reply
Contributor
ph2011
Posts: 21
Registered: ‎12-26-2011

I can't get into my inbox

I've been a customer for a year. Suddenly in the last week or so I can't read any email or get any voicemail. I can sign in on the Comcast.net page and I get an email preview, but when I click on a message or click Show Inbox, it hangs for a while and then I get the "page cannot be displayed" message. I've tried three browsers and emptied my cache.  The error in Google Chrome is: Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

 

Please help!

Email Expert
CCCarole
Posts: 28,861
Registered: ‎05-21-2006

Re: I can't get into my inbox

Please post which version of XfinityConnect you are using, full or lite?

 

I see you have tried three browsers, and have cleared your cache.  Have you tried resetting your browser(s) to the default settings?  Please post which versions of each Browser you are using.

 

I have notified the Administrator of your post.

 

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Contributor
ph2011
Posts: 21
Registered: ‎12-26-2011

Re: I can't get into my inbox

[ Edited ]

I don't know which version. The web address is: http://xfinityconnect.mail.comcast.net/

 

I'm using IE8, Firefox 10.0.2, and Chrome 18.0.1025.152. I've reset the browser to the default settings. In each case, I get an error page (Page cannot be displayed in IE, No data received in Chrome). I can go anywhere on the internet with no problem, just can't get into my email and voicemail boxes. I'm running XP SP3.

 

I also tried the mobile site per another post in this forum, but I can't get in there either.

 

Any help will be appreciated. 

Administrator
ComcastLarry
Posts: 2,022
Registered: ‎05-04-2011

Re: I can't get into my inbox

 

are you able to connect using m.comcast.net?

 

Thank You


-ComcastLarry-
Bronze Star Contributor
Posts: 267
Registered: ‎09-14-2003

Re: I can't get into my inbox

My Comcast web mail page is not usable presently, and after seeing Larry's post above I tried the mobile site (on my very non-mobile desktop PC) and that is working fine.

 

But the regular Zimbra/Comcast web mail page is very messed up right now; not usable at all.

 

Jim

--
J-Mac
Contributor
justforsurfing
Posts: 7
Registered: ‎06-08-2012

Re: I can't get into my inbox

I have experienced intermittent problems getting into the email via the website for a few weeks now.  The xfinity home page sometimes loads very slowly or not at all.  Then when I log into email it loads very slowly or not at all.  But then sometimes it all works fine.

 

Today my Macmail could not connect to the comcast server at all.  I checked all my email user account settings, with the help of a comcast representative, and all items were okay.  I deleted my two email accounts, as advised by the comcast representative, with the intent to recreate them.  This was not a good choice since after deleting the accounts I realized that all inbox email older than one week was now no longer available.  My account was a POP account that downloads the email onto my computer and deletes it from the server after it is more than a week old.  Oh well, lesson learned.

 

I cannot recreate the accounts because the comcast server connection is unavailable.  I am curious to know if the problem is my computer software or hardware.  I created a gmail account.  It works fine with my Macmail.  So the saga continues.  I will attempt to recreate the comcast accounts in my daughter's notebook that uses Vista OS when she gives me permission.  I will also attempt to recreate the accounts on my Mac early in the morning (like 2:00 a.m.) to reduce the number of server users.  This should help with isolating where the problem lies.  Is it Mac software or is it comcast?

 

This is very frustrating considering it all used to work just fine.  Why have things changed?  Another comcast representative, presumably someone with more specific expertise, is supposed to call in a couple of days.  Hopefully the problem can be resolved.

Contributor
justforsurfing
Posts: 7
Registered: ‎06-08-2012

Re: I can't get into my inbox

I have done a few things since the post above.

 

I created a gmail account and connected to the new account using the mail program on the Apple computer that cannot recreate the Comcast email account.  It completed the email account setup in 3 seconds!

 

I connected to my Comcast email by successfully setting up a new account in my daughter's PC notebook using Vista.  I did the same with my other daughter's iPad.  No problems with these connections.

 

Yet I still cannot recreate a Comcast email account connection in my Apple computer!

 

It has been more than two days and the Comcast customer service representative hasn't called.

Official Employee
cc_xc
Posts: 590
Registered: ‎08-19-2011

Re: I can't get into my inbox

What model modem do you have?

Contributor
ph2011
Posts: 21
Registered: ‎12-26-2011

Re: I can't get into my inbox

Responded on a newer thread - Arris TG862G.

Contributor
justforsurfing
Posts: 7
Registered: ‎06-08-2012

Re: I can't get into my inbox

The modem I use is a Linksys CM100.  I have a Linksys WRT600N router that has ethernet ports and wireless.  This equipment is not likely the problem considering that everything else in the world comes through.

Contributor
justforsurfing
Posts: 7
Registered: ‎06-08-2012

Re: I can't get into my inbox

[ Edited ]

I managed to manually recreate the two Comcast email accounts that were previously deleted.  Another internet search regarding the issue yielded the very recently created forums thread about a Thunderbird user with similar problems.  See the following URL.

 

http://forums.comcast.com/t5/E-Mail-and-Xfinity-Connect-Help/Can-t-get-mail-with-Thunderbird/m-p/131...

 

The salient issues are the following.  Click the apple symbol, preferences, network, ethernet, advanced and set configure IPv6 to 'off'.  Then in the mail program click mail, preferences, accounts (also click the account needing help) advanced, port setting, 995 instead of 110.  The second item was stumbled upon by having one account work with the 995 port and the other account not work with the 110 port.

 

These two changes (changes in the account settings that automatically are created by the software when adding the mail account) appear to have resolved the problem since the two Comcast email accounts now load in my Apple mail software.