Reply
New Visitor
lizgt
Posts: 2
Registered: ‎12-31-2011
Accepted Solution

Need to turn of e-mail autosave

The e-mail autosave message is making me nuts when I'm trying to compose e-mails.  It comes on every few seconds, cover up what I'm trying to write, sometimes stops the keyboard from working, and won't turn off unless I click directly on the message several times.

 

Is there a setting where I can change how often the autosave saves?  Or turn off autosave altogether?

 

Thanks, folks for any help you can give me.

Liz GT 

Silver Problem Solver
reasd
Posts: 6,127
Registered: ‎02-22-2007

Re: Need to turn of e-mail autosave

Hello,

To turn auto save off do the following:

1. Login to xfintiy full version

2. Click on preferenece

3, Click on compose on the left side.

4. On the right side under general remove the check mark where it says automatic save draft while composing message.

5. Click on the save button

Thats it your good to go.

New Visitor
lizgt
Posts: 2
Registered: ‎12-31-2011

Re: Need to turn of e-mail autosave

Thank you very much for the reply.  It worked like a charm.  What a relief!

Liz GT

New Visitor
cdavidk
Posts: 2
Registered: ‎03-26-2012

Re: Need to turn of e-mail autosave

The AutoSave popup has been driving me crazy...to the point of abandoning Comcast mail until I read this solution! Really, you shouldn't have to turn off autosaving for it to be usable. This is just an example of very poor interface design and no usability testing.

 

Comcast developers, please just move the popup away from the center of the message composing pane, reduce the frequency to every few minutes, and shorten the duration to 1 - 2 seconds. Alternatively, you could make these settings user-configurable. Speaking of that, I have clicked Preferences many times and never noticed the options in the left pane. I always thought what appeared in the main pane were the extent of the settings.  Is anyone at Comcast actually using or testing this product?

 

Thank you for your consideration.