Reply
Contributor
Posts: 12
Registered: ‎05-23-2006
Accepted Solution

OUTLOOK EXPRESS - "IN BOX" SHOWS I HAVE EMAILS

and when I click on the "In Box" - no emails show up.  NEVER had this problem before!!!  I keep going back   to open the "IN BOX" trying to bring the emails up but nothing happens.  TIA

Email Expert
CCCarole
Posts: 28,918
Registered: ‎05-21-2006

Re: OUTLOOK EXPRESS - "IN BOX" SHOWS I HAVE EMAILS


dee_6442 wrote:

and when I click on the "In Box" - no emails show up.  NEVER had this problem before!!!  I keep going back   to open the "IN BOX" trying to bring the emails up but nothing happens.  TIA



Have you cleared your cache?  When you say you keep going back to the Inbox- Do you mean the XfinityConnect Inbox or the Outlook Express Inbox?



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Contributor
Posts: 12
Registered: ‎05-23-2006

Re: OUTLOOK EXPRESS - "IN BOX" SHOWS I HAVE EMAILS

Outlook Express INBOX.  I never seem to have email in Infinity.

Email Expert
CCCarole
Posts: 28,918
Registered: ‎05-21-2006

Re: OUTLOOK EXPRESS - "IN BOX" SHOWS I HAVE EMAILS


dee_6442 wrote:

Outlook Express INBOX.  I never seem to have email in Infinity.


Did you clear your cache yet?  Please do that first.  Clear your cache, close and reopen your browser and see if you still see notification of a message or not.

By default, most email clients, such as Outlook Express download your messages to the client Inbox and remove them from the server.  If you have NOT changed that setting In OE that is why you don't see any messages in the XfinityConnect Inbox. OE can be set up to 'Leave a copy of your messages on the servfer' IF that is what you want todo.  That is found under the Advanced tab in Outlook Express. 

You might also want to start thinking about a replacement for OE down the roadd, it won';t be too long now and Microsoft will  no longfer be suppoorting OE.  I would suggest Windows Live Mail as a potential replacement.


 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: OUTLOOK EXPRESS - "IN BOX" SHOWS I HAVE EMAILS

Compact your folders in OE and see if that helps.  Also run a disk check to see if there are any problems found with your hard disk or its format.

Contributor
Posts: 12
Registered: ‎05-23-2006

Re: OUTLOOK EXPRESS - "IN BOX" SHOWS I HAVE EMAILS

I did clear the cache and nothing.  I also when into the Advanced tab to leave a copy of messages.  It is funny because today is the first time I developed this problem.  I got your message reply in Xfinity so why can't I get the emails sitting there in OE in Xfinity? 

Email Expert
CCCarole
Posts: 28,918
Registered: ‎05-21-2006

Re: OUTLOOK EXPRESS - "IN BOX" SHOWS I HAVE EMAILS

Did you do what Baric suggested?



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: OUTLOOK EXPRESS - "IN BOX" SHOWS I HAVE EMAILS

Did messages just disappear out of the Inbox?  Did you check the Deleted Items folder, maybe you deleted them accidently?  Or is it just NEW messages that are not showing up?  If the latter, then you might want to verify your Comcast account settings in OE, make sure they match there:

 

Email Client Settings

 

If they look good, I would delete the account definition and recreate it from scratch, following the instructions above EXACTLY.

Service Expert
Bartleby
Posts: 5,499
Registered: ‎11-10-2003

Re: OUTLOOK EXPRESS - "IN BOX" SHOWS I HAVE EMAILS

There are other options, short of nuking the account and recreating.  As suggested, folder compaction should be the first thing tried.

 

If not, you can probably fix this by causing outlook express to create a new inbox.dbx file.  That requires a bit of effort, but not too tricky.

 

See info in solution contained below:

 

http://www.eggheadcafe.com/software/aspnet/29494077/says-i-have--7-unreadbut-nothingin-my-inbox.aspx

Contributor
Posts: 12
Registered: ‎05-23-2006

Re: OUTLOOK EXPRESS - "IN BOX" SHOWS I HAVE EMAILS

No.....I am not that "swift" when it comes to technical things on this PC.  I honestly don't know how to do that.

Have no idea what he is talkking about...not even about the disk thing either. 

Contributor
Posts: 12
Registered: ‎05-23-2006

Re: OUTLOOK EXPRESS - "IN BOX" SHOWS I HAVE EMAILS

I even went back to check veon my OE email settings and sent test emails to each one of my accounts.  I received both of the tests in both of my email accounts.  How can that be???  I have to get off the PC for a couple of hours but will be back later. 

The emails are building up in the INBOX.  That brings this question up.......why can't I get the emails in Infinity????? I got the ones from you but nothing else .

Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: OUTLOOK EXPRESS - "IN BOX" SHOWS I HAVE EMAILS

I'm finding it very difficult to understand what you're trying to say.

 

When you say you received both of the test messages, WHERE did you receive them?  Why are you surprised that you received them?  You did just send them, after all...

 

Emails are building up in WHAT INBOX?  In OE?  In Xfinity Connect?

 

When you say you can't get emails in Infinity (sp?) do you mean in Xfinity Connect?

 

I'm getting the impression that messages are showing up in OE, but not in Xfinity Connect?  If so, the answer is probably your account settings in OE, likely that you do NOT have checked the option on the Advanced tab that says:

 

Leave a copy of messages on server

 

If you check that option, when OE downloads the messages from your mailbox, it won't delete them on the server, so they will still show up in Xfinity Connect.

Service Expert
Bartleby
Posts: 5,499
Registered: ‎11-10-2003

Re: OUTLOOK EXPRESS - "IN BOX" SHOWS I HAVE EMAILS

Only the OP can clarify for certain...but I think dee is saying that their inbox in OE has the highlighted number that indicates new unread mail.  But opening the OE inbox doesn't show any new mail.

 

(Let us know what the real issue is, dee.  I believe the follow-up questions have mostly muddied the waters.)

Contributor
Posts: 12
Registered: ‎05-23-2006

Re: OUTLOOK EXPRESS - "IN BOX" SHOWS I HAVE EMAILS

That is EXACTLY what I was saying.  THe INBOX was saying I had all these emails but when I clicked the INBOX - nothing was there. 

 

Also - XFINITY connect shows "no results found" on both of my email accounts.t   I am not able to get any emails there.  When it was comcast.net I had NO problems at all.  But I am sure that is another issue and right now I am just happy I am getting my emails in OE.  I will deal with that when I have to.

 

But this is what I did before I had to get off here awhile ago.  In OE I clicked on FILE then OPEN and clicked on SELECTED ITEMS.  I got a a message asking me if I wanted to download all the emails and there they were.

 

I don't know the how nor the why and I am sorry I confused you Baric.....I was so confused myself.  I got all the emails that were sitting there so I am happy. 

 

I appreciate you guys trying to help me out......honestly.....I am so inept technically!!!!

 

Thanks guys again!!! Dee