Reply
New Visitor
SputzyMia
Posts: 1
Registered: ‎02-09-2013

Object error

I have been using web mail through my IP comcast. I am now unable to attach any file to an outgoing email. When i try to click on the add attachment menu, it does not open. I am also getting a message that is [object Error] that indicates it is from the webpage. I cannot now login to comcast to even get my email. Help! Thanks.
Email Expert
CCCarole
Posts: 28,879
Registered: ‎05-21-2006

Re: Object error

 

 
This is caused by IE add-ons.  For example the Add-on publisher "Amazing Apps / 215 Apps" Add-on Name "I Want This" will cause the error if the add-on is enabled.
 
I would recommend that you disable all add-ons in IE (Tools -> Manage Ad-ons, select each add-on and click disable), then RESTART IE to see if the error goes away.  If the error does go away then you can then do the following to determine which add-on is causing the problem.
 
1) enable one of the previously disabled add-ons (Tools -> Manage Ad-ons, select an add-on and click enable)
 
2) restart the browser
 
3) re-open the browser and goto comcast.net email to see if you get the error again
 
repeat steps 1-3 until you get the error again
 
once you get the error you will know that the last add-on enable was the one that caused the problem.
 
 
If an add-on is greyed out and unable to be disabled from the menu, then you'll need to go to control panel and uninstall the program that installed the rogue add-on.


Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Visitor
Posts: 1
Registered: ‎01-17-2009

Re: Object error

its not just email.

 

We get an object error, when I open task manager there are two instances of xfinity/comcast running on my laptop. I have looked at IE add on's and any mysterious programs. Anything I did not know was disabled or remover and the error message continues.