Reply
Visitor
Posts: 3
Registered: ‎10-12-2006

Outlook Express not receiving e-mail...

I've configured my Outlook Express to use Comcast as my default, per the FAQ instructions (checked & rechecked), and I am able to send e-mail out, but people are telling me that when they try to reply, or send new mail, it's promptly kicked back as undeliverable.....What did I do wrong ???
Service Expert
Queen-Evie
Posts: 13,681
Registered: ‎02-04-2004

Re: Outlook Express not receiving e-mail...

[ Edited ]
Check your OE settings again. Open OE, Tools/Accounts/Mail Tab. Highlight the account name, click Properties/Server tab.
 
Make sure you put mail.comcast.net and that everything is spelled correctly for the incoming
mail server.  Two common mistakes which can be easily overlooked when checking. Another common error is using a comma instead of  . 
If any changes are made, APPLY to save the changes.
 
If it is all correct, it would help to see the bounce message the senders are receiving.
Have them forward one to you at another account-hotmail, yahoo, whatever.
Paste the entire message, someone will look at it and tell you what the problem could be.

 

Message Edited by Queen-Evie on 10-14-200601:35 PM



 


Comcast employees must be authorized to post in the forum in an official capacity. Employees posting here have their names in red and are designated as employees. Names not in red are customers.

This is done to protect customers and for assurance that they are dealing with a Comcast employee.
Non-Authorized Employees are allowed to post but cannot state they are employees nor can they allude to being employees.

Email Expert
madylarian
Posts: 8,394
Registered: ‎06-30-2003

Re: Outlook Express not receiving e-mail...

If all your settings are correct, it sounds like there's a mistake in your own email address.  I don't use Outlook Express but I know that there's a field where you put your own email address (or the one you want people to see as the sender and/or reply to).  Make sure you've not made any typos and make sure you did not inadvertently include a space at either end as this will be picked up as part of the address by the mail servers.
 
mady
Honi soit qui mal y pense
Visitor
Posts: 3
Registered: ‎10-12-2006

Re: Outlook Express not receiving e-mail...

Checked the info that you've sent, to no avail......still looking deeper  THANKS!!
Visitor
Posts: 3
Registered: ‎10-12-2006

Re: Outlook Express not receiving e-mail...

IT WORKED!!!!!  I knew someone out there would figure it out!!  Just a dumb mistake on my part.....THANKS TO ALL OF YOU!!
Service Expert
Queen-Evie
Posts: 13,681
Registered: ‎02-04-2004

Re: Outlook Express not receiving e-mail...

It usually is a dumb mistake. One time I was having a problem with OE, checked and rechecked all the settings.
Finally, I saw it-comcast.ent which is why I couldn't receive mail.


 


Comcast employees must be authorized to post in the forum in an official capacity. Employees posting here have their names in red and are designated as employees. Names not in red are customers.

This is done to protect customers and for assurance that they are dealing with a Comcast employee.
Non-Authorized Employees are allowed to post but cannot state they are employees nor can they allude to being employees.

New Visitor
Posts: 1
Registered: ‎10-26-2008

Re: Outlook Express not receiving e-mail...

OOOOOOHHHHHHHH  MMYYYYYYYYYYYYYY GOOOOOOOOOOOOSH

I have spent hours on setting up a simple email  - on the chat room with comcast and everything!!!!!

Bless you - you have answered that one simple tiny little mistake I was making!!!

Oh - bummer - now I have to go clean my house :-)  Thank you