Reply
Recognized Contributor
Posts: 14,085
Registered: ‎10-01-2003

Outlook, Outlook Express, and Windows Mail Settings

[ Edited ]
Here it is, for the last time.  These are the instructions for getting Outlook, Outlook Express, and Windows Mail to work properly on your PC.
 
First, are you using any incarnation of Norton Internet Security? If so, the Symantec/Norton folks have an article about problems like this, so their suggestions should be attempted first. They have a troubleshooting routine you can run from that webpage. If that fails, they suggest removing and reinstalling Norton. Personally, I'd skip the "reinstalling" part.

If you're using McAfee or Norton, disable the wormstopper or Internet worm protection in its email settings. It's been known to cause problems.

If you're using Windows Mail, both McAfee and Norton can cause major problems.  Remove them, and choose another security solution.

--------------------------------------------------------------------------------------------

Windows Mail, Outlook Express & Outlook 2000:

  1. choose Tools
  2. choose Accounts
  3. go to the Mail tab
  4. click on your Comcast account to highlight it
  5. choose Properties
  6. go to the General tab
  7. under Mail Account, enter whatever you'd like to call this account, like John Doe on Comcast
  8. under User Information, enter Name (whatever you want to appear on your messages)
  9. enter E-mail address (your full Comcast email address)
  10. check "Include this account when receiving mail or synchronizing"
  11. go to the Servers tab
  12. "My incoming mail server is a" POP3 "server"
  13. Incoming mail is mail.comcast.net
  14. Outgoing mail is smtp.comcast.net
  15. enter your Account name or Email user name (your Comcast user ID, the part before "@comcast.net" in your email address)
  16. enter your Password
  17. check "Remember password"
  18. make sure “Logon using Secure Password Authentication (SPA)” is NOT checked
  19. check “My server requires authentication”
  20. choose Settings
  21. choose “Use same settings as my incoming mail server”
  22. click OK
  23. go to the Advanced tab
  24. check both boxes for “This server requires a secure connection (SSL)”
  25. change port number to 995 for incoming, 465 for outgoing
  26. bump up the Server Timeouts slider to the high end

Turn off whatever email scanning your anti-virus package is doing. Comcast already scans incoming email for viruses, and your outgoing email isn’t going to be infected unless your machine is already infected, so there’s no point checking it all the time.

--------------------------------------------------------------------------------------------

Outlook 2002 & Outlook 2003:

  1. choose Tools
  2. choose E-mail Accounts
  3. choose "View or change existing e-mail account"
  4. choose Next
  5. click on your Comcast account to highlight it
  6. choose Change
  7. enter Your Name (whatever you want to appear on your messages)
  8. enter E-mail Address (your full Comcast email address)
  9. Incoming mail server is mail.comcast.net
  10. Outgoing mail server is smtp.comcast.net
  11. enter User Name (your Comcast user ID, the part before "@comcast.net" in your email address)
  12. enter Password
  13. check "Remember password"
  14. make sure “Logon using Secure Password Authentication (SPA)” is NOT checked
  15. choose More Settings
  16. go to the Outgoing Server tab
  17. check “My outgoing server (SMTP) requires authentication”
  18. choose “Use same settings as my incoming mail server”
  19. go to the Advanced tab
  20. check both boxes for “This server requires an SSL-secured connection”
  21. change port number to 995 for incoming, 465 for outgoing
  22. bump up the Server Timeouts slider to the high end
  23. Click OK, Next, Finish

Turn off whatever email scanning your anti-virus package is doing. Comcast already scans incoming email for viruses, and your outgoing email isn’t going to be infected unless your machine is already infected, so there’s no point checking it all the time.

Don't bother with the "Test" function in Outlook - it often fails for no particular reason.

Exit from Outlook, then make sure it isn't still running in the background. Hit CTRL-ALT-DEL, go to the Processes tab, and kill any occurrences of OUTLOOK.EXE before launching Outlook again.

--------------------------------------------------------------------------------------------

Outlook 2007:

  1. choose Tools
  2. choose Account Settings
  3. choose the Email tab
  4. click on your Comcast account to highlight it
  5. choose Change
  6. enter Your Name (whatever you want to appear on your messages)
  7. enter E-mail Address (your full Comcast email address)
  8. choose POP3 as the Account Type
  9. Incoming mail server is mail.comcast.net
  10. Outgoing mail server is smtp.comcast.net
  11. enter User Name (your Comcast user ID, the part before "@comcast.net" in your email address)
  12. enter Password
  13. check "Remember password"
  14. make sure “Logon using Secure Password Authentication (SPA)” is NOT checked
  15. choose More Settings
  16. go to the Outgoing Server tab
  17. check “My outgoing server (SMTP) requires authentication”
  18. choose “Use same settings as my incoming mail server”
  19. go to the Advanced tab
  20. choose SSL encryption for both incoming and outgoing servers
  21. change port number to 995 for incoming, 465 for outgoing
  22. bump up the Server Timeouts slider to the high end
  23. Click OK, Next, Finish

Turn off whatever email scanning your anti-virus package is doing. Comcast already scans incoming email for viruses, and your outgoing email isn’t going to be infected unless your machine is already infected, so there’s no point checking it all the time.



Message Edited by EarlyOut on 12-18-2007 07:58 AM
Email Expert
madylarian
Posts: 8,394
Registered: ‎06-30-2003

Re: Outlook, Outlook Express, and Windows Mail Settings

Thanks EO.  I added this to my Macros.
 
mady
Honi soit qui mal y pense
Most Valued Poster
Posts: 6,110
Registered: ‎06-30-2003

Re: Outlook, Outlook Express, and Windows Mail Settings

Mady,
 
I guess you know that means you have volunteered to do the next 100 replies requiring this macro.
 
Bill
___________________________________________________________________
Good judgement comes from experience, most of which came from bad judgement. :smileysad:
Recognized Contributor
Posts: 14,085
Registered: ‎10-01-2003

Re: Outlook, Outlook Express, and Windows Mail Settings

I'm willing to keep posting a link to this thread.  Posting the full drill in every thread had gotten very, very old.
Email Expert
Posts: 18,241
Registered: ‎04-27-2004

Re: Outlook, Outlook Express, and Windows Mail Settings

How about asking for this to be made a sticky.
Official Employee
charvey
Posts: 1,662
Registered: ‎07-09-2008

Re: Outlook, Outlook Express, and Windows Mail Settings

Recognized Contributor
Posts: 14,085
Registered: ‎10-01-2003

Re: Outlook, Outlook Express, and Windows Mail Settings

[ Edited ]


HiOctane62 wrote:
<removed>


And you're not going to last very long in here.

Message Edited by Michael on 04-01-2007 09:24 PM

Regular Visitor
Posts: 2
Registered: ‎04-04-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

Since this message has nothing to do with the original post it's being moved to it's own thread.

New Visitor
Posts: 4
Registered: ‎04-16-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

My Outlook did this before....  I have not made any changes and suddenly I can not connect even remotely.  Here is the error I am getting:
 

Task 'mail.dolphindancephotography.com - Receiving' reported error (0x800CCC92) : 'Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts.  The server responded: -ERR Maildir invalid (no 'cur' directory)'
Recognized Contributor
Posts: 14,085
Registered: ‎10-01-2003

Re: Outlook, Outlook Express, and Windows Mail Settings



dolphindance wrote:
My Outlook did this before....  I have not made any changes and suddenly I can not connect even remotely.  Here is the error I am getting:
 

Task 'mail.dolphindancephotography.com - Receiving' reported error (0x800CCC92) : 'Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts.  The server responded: -ERR Maildir invalid (no 'cur' directory)'


What does this have to do with Comcast?  It looks like there's a problem between Outlook and your domain host.  Not much any of us can do about that.
New Visitor
Posts: 4
Registered: ‎04-16-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

I don't understand, I thought comcast is my email server?  When this happened before my domain host had nothing to do with it and I had to sit on hold with Comcast forever and they fixed it.  What am I missing?
Recognized Contributor
Posts: 14,085
Registered: ‎10-01-2003

Re: Outlook, Outlook Express, and Windows Mail Settings



dolphindance wrote:
I don't understand, I thought comcast is my email server?  When this happened before my domain host had nothing to do with it and I had to sit on hold with Comcast forever and they fixed it.  What am I missing?


Well, just follow the instructions I've laid out, above.  The reference to "mail.dolphindancephotography.com" sure makes it sound like you're using the email server at your domain host, rather than the Comcast mail server!
New Visitor
Posts: 4
Registered: ‎04-16-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

So now I am not able to send email and I know comcast is my outgoing server since this - smtp.comcast.net - is how my "Outgoing mail server (SMTP)" is set.  Everything is set up correctly - as I mentioned I have not made any changes.
New Visitor
Posts: 4
Registered: ‎04-16-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

I just talked to Comcast tech support via phone and he told me the only two ports for outgoing mail to use are 25 and 587.  He said anything else is wrong.  My email is working fine now so I thought I would let everyone know to not use 465.
Most Valued Poster
Posts: 1,966
Registered: ‎03-12-2005

Re: Outlook, Outlook Express, and Windows Mail Settings

[ Edited ]


dolphindance wrote:
I just talked to Comcast tech support via phone and he told me the only two ports for outgoing mail to use are 25 and 587.  He said anything else is wrong.  My email is working fine now so I thought I would let everyone know to not use 465.


Sorry dolphindance, the Comcast tech is wrong. Port 465 is also an acceptable, if not preferable, outgoing port. When applied EXACTLY as suggested, the settings EarlyOut has posted in this thread are time-tested and "bulletproof" in terms of being able to circumvent the interference of security software and port 25 blocks.

Message Edited by nicubird on 04-16-200701:35 PM

Photobucket - Video and Image Hosting

Most Valued Poster
Michael
Posts: 6,099
Registered: ‎06-30-2003

Re: Outlook, Outlook Express, and Windows Mail Settings

dolphindance,
 
I agree with Nicubird, the information you received from the Comcast tech was not accurate.  The ports that can be used with our SMTP servers are 25, 465 and 587.  Port 465 is the default port for SSL.  To further confirm this, here is a Comcast FAQ which demonstrates how to set  up Outlook Express with Port 465.
 
Frequent Visitor
Posts: 1
Registered: ‎04-16-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

Thanks very much for this info - my crappy Windows Mail issue has been now been resolved .  You're much more helpful than the Comcast help reps I spoke with about integrating my 3 Comcast mail accounts into my new Windows Vista mail.  The rep I spoke with actually told me to call Geeks on Call, whose service I would have been charged for.  When I called back to speak with another rep, she told me to contact Microsoft.
 
Too bad the experts at Comcast couldn't provide the simple solution that you have posted here :smileylaugh:
 
Thanks a million!!!  :smileylove:
New Visitor
Posts: 1
Registered: ‎04-22-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

Hey guys,
I'm using Windows XP Pro, and Outlook 2k3. After switching over to Comcast and setting up mail as they suggested everything worked fine for about a month. Then I got the following message:

Task 'pop-server.midsouth.rr.com - Receiving' reported error (0x8004210E) : 'Your mailbox is temporarily unavailable because another e-mail message is being delivered to it or another mail application is accessing it.  The server responded: -ERR box locked [INACTIVE]'
 
I was on the chat deal with a comcast rep when mine suddenly started working...then my wife signs on to her account, and lo-and-behold, she has the same error. I have gone through and set it up the way that was suggested above, (there were only a few minor changes) but I still get this message...I have tried to sign on to her account via internet explorer to delete any offending mail, but I can't seem to log on with her user name (she has a secondary account)...any ideas???
Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: Outlook, Outlook Express, and Windows Mail Settings



JAHetzler wrote:
Task 'pop-server.midsouth.rr.com - Receiving' reported error (0x8004210E) : 'Your mailbox is temporarily unavailable because another e-mail message is being delivered to it or another mail application is accessing it.  The server responded: -ERR box locked [INACTIVE]'

The account name indicates this was originally a Roadrunner account.  When you converted over to Comcast did you make a new Comcast account in or simply change the existing account to point at the new servers?  My question is, are you sure this is your Comcast mailbox and not your old RoadRunner mailbox issuing the message?

The error is pretty specific, someone else has the mailbox open and it won't let you in until that other connection is closed.  This happens alot when you have two email clients both trying to access the same mailbox at the same time.  solutiont here is stop doing that.  It can also occasionally happen due to an error on the server, but a simple call to Comcast can clear that up.  I think there are certain security rules which will trigger a locked mailbox, like attempting to logon too many times with the wrong password, but again, a simple call to Comcast will fix that.

Email Expert
Posts: 18,241
Registered: ‎04-27-2004

Re: Outlook, Outlook Express, and Windows Mail Settings

The message you get from the Comcast POP server if someone else is already logged in is "-ERR [IN-USE] account busy (locked by another POP3 process)". I think "-ERR box locked [INACTIVE]" means there's something wrong with the account on the server. This needs to be fixed by Comcast, as Baric said.
Frequent Visitor
Posts: 2
Registered: ‎04-28-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

What about Outlook Express 6?
will these instructions work?
 
Most Valued Poster
Posts: 6,110
Registered: ‎06-30-2003

Re: Outlook, Outlook Express, and Windows Mail Settings



volunteer wrote:
What about Outlook Express 6?
will these instructions work?
 


YES.
 
BILL
___________________________________________________________________
Good judgement comes from experience, most of which came from bad judgement. :smileysad:
Frequent Visitor
Posts: 2
Registered: ‎04-28-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

thanks
I assume 2007 cause I don't get an email tab
New Visitor
Posts: 1
Registered: ‎04-28-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

Thank You So Very Much!!!!
I like using my outlook express and didn't
know how to configure it to cable.
This was easy and worked the first time I did it.
 Have A Great Day!!!  Danny
New Visitor
Posts: 1
Registered: ‎04-29-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

I hope you can help me - I've gone through all the steps outlined below - I also did the test and it went through.  I'm using Outlook 2003 and up until 3 weeks I've never had any problems with it.  Now when I try to receive mail I get this error message:  'Task 'mail.comcast.net - Receiving' reported error (0X80040600)'  "Unknown Error 0X80080600'    I went to the Microsoft website to see if I could find anything on this error report but didn't see anything.  Thanks in advance!
Security Expert
CajunTek
Posts: 20,976
Registered: ‎10-07-2003

Re: Outlook, Outlook Express, and Windows Mail Settings

TANSTAAFL!!



Contributor
Posts: 8
Registered: ‎04-30-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

I have a desktop and laptop and with Adelphia, my email downloaded to OE in both computers, but now it only goes to my laptop, although mail will go out.  Is there something in the settings (which I have followed) that I can change to fix that? I have disabled McAfee's email component.
 
Many thanks~
Email Expert
Posts: 18,241
Registered: ‎04-27-2004

Re: Outlook, Outlook Express, and Windows Mail Settings

You're going to have to give us more to go on. When you try to download to the desktop, what happens?

Do you have the laptop configured to leave mail on the server?
Contributor
Posts: 8
Registered: ‎04-30-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

Nothing happens at the Desktop. As I said, I can send mail from there, but nothing incoming, while mail comes and goes all day at OE on the laptop. I thought it might originate at comcast's webmail, but I see nothing to set there that's relevant. Maybe I'm just missing it.
One more thing: this didn't happen completely overnight when Comcast arrived. I believe it happened gradually - but nothing since 4/25. When did Comcast take over?
Email Expert
Posts: 18,241
Registered: ‎04-27-2004

Re: Outlook, Outlook Express, and Windows Mail Settings

Are both computers downloading from the same email account?

You go to webmail, and it shows messages waiting, but then you tell OE on the desktop to download mail and it doesn't get anything?

Try enabling logging for POP, attempting a download, and then post the log file here.
New Visitor
Posts: 1
Registered: ‎05-06-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

thank you for the post EarlyOut. it sure made the transition from Adelphia much smoother. :smileyhappy:
Contributor
Posts: 5
Registered: ‎05-07-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

Thank you!!!
Contributor
Posts: 5
Registered: ‎05-07-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

I'm back!  I followed your instructions to the letter.  I thought I had everything working, but.... I can now receive e-mails to my comcast.net address through Outlook 2003, but can not send them.  The following error appears:  "Sending & Receiving reported error (0x800CCC0F).  The connection to the server was interrupted.  I purchased and downloaded Norton 360 about 2 weeks ago, but this problem just appeared a couple of days ago.   Are they connected?   I've tried to turn off anti-virus as suggested, but couldn't find it.
 
Thanks in advance for your help and guidance.
Contributor
Posts: 8
Registered: ‎10-14-2005

Re: Outlook, Outlook Express, and Windows Mail Settings

I use a pocket PC, Dell Axim, I was on a trip for two weeks and my email worked flawlessly for two days, after that I could no longer send email through wifi. I had ports set to 995 and 465 with SSL on. I never had a problem before, now can not send email no matter what setting I use.
New Visitor
Posts: 1
Registered: ‎05-16-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

Okay.  I've done ALL the numbered items in Outlook 2002 and 2003, blocked my Norton email scanning and worm protection and still no banana.  Wha 'sup?
Contributor
Posts: 6
Registered: ‎05-24-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

Thank you so much.......I got it going.
 
Regretfully I lost all of my eail addresses I had not transferred over!
New Visitor
Posts: 3
Registered: ‎12-23-2006

Re: Outlook, Outlook Express, and Windows Mail Settings

Thank you.
Your second HERE did the trick.
 
New Visitor
Posts: 1
Registered: ‎07-19-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

Thanks, this got me up and going.!
New Visitor
Posts: 1
Registered: ‎07-20-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

This should have been the first site on the list. Fixed my email sending problem. Thanks
New Visitor
Posts: 3
Registered: ‎07-23-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

I spent 30 minutes on the phone with Comcast trying to figure out why my email was not being sent after I switched from TW. I spent 5 minutes on this forum board and corrected the problem THANKS
New Visitor
Posts: 2
Registered: ‎07-24-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

I just rolled over from roadrunner to comcast and I just transferred my emails.  I was using outlook express, but didn't know how to convert it to comcast until I found this thread.  I followed the directions exactly and now I'm back on outlook with my new comcast email.  Thanks for posting this!!!
New Visitor
Posts: 1
Registered: ‎07-17-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

Thank You!!!!
New Visitor
Posts: 1
Registered: ‎07-25-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

I followed the instructions for Outlook 2000, that is what I think it is, It came from Office 2000. I turned Outlook on and the connecting to the server icons started and ran and ran. It never connected to the server, so still no E-mails. Help
Visitor
Posts: 1
Registered: ‎07-25-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

I just got off the phone with the helpless desk at Comcast.  They told me anyting relating to the mail or smtp settings are Microsoft's problem, not theirs.  Great...Where are the TW help people who had a clue???
 
I'm having an error sending e-mail using Outlook Express 6.  I get this:
 
The connection to the server has failed. Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 587, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
 
As you can see, the page is set up according to the instructions on the Comcast "Eva" website.  So, why won't it work? 
Could it be that I have Norton Internet Security 2007 installed.  If so, anyone know what/how I configure Norton to allow the connection?
Bronze Problem Solver
Posts: 5,958
Registered: ‎03-12-2004

Re: Outlook, Outlook Express, and Windows Mail Settings



No_help_at_all wrote:
I just got off the phone with the helpless desk at Comcast.  They told me anyting relating to the mail or smtp settings are Microsoft's problem, not theirs.  Great...Where are the TW help people who had a clue???
 
I'm having an error sending e-mail using Outlook Express 6.  I get this:
 
The connection to the server has failed. Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 587, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
 
As you can see, the page is set up according to the instructions on the Comcast "Eva" website.  So, why won't it work? 
Could it be that I have Norton Internet Security 2007 installed.  If so, anyone know what/how I configure Norton to allow the connection?


There is this from the sticky posts at the top of the email forum
0x800CCC0E
The connection to the server failed. Account: 'mail.comcast.net', Server: 'mail.comcast.net', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
OR
The connection to the server has failed. Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
This error indicates that Outlook Express is being blocked from accessing the Comcast email server. This can be caused by either:
  1. You have a firewall application that is blocking Outlook Express or the ports that is uses. Make sure your firewall is set to allow msimn.exe full Internet access through outgoing ports 25 and 465, and incoming ports 110 and 995. If you need assistance with configuring your firewall program, please post a new topic in the E-mail forum and indicate what firewall program you are using and also mention the Outlook Express error message you see.

  2. Enable SSL for the incoming (POP3) or outgoing (SMTP) mail server (this is indicated in the error message you get). To enable SSL for incoming (POP3) server, open Tools->Accounts, double-click on the Comcast email account, click on the Advanced tab, place a check in the This server requires a secure connection(SSL) under the Incoming Mail section. To enable SSL for outgoing (SMTP) server, open Tools->Accounts, double-click the Comcast email account, click on the Servers tab, place a check in My server requires authentication, move to the Advanced tab, place a check in This server requires a secure connection(SSL) under the Outgoing Mail section, change the 25 in the field above this to 465.

And there is this located throughout the email form:
 
Credit to EarlyOut

These are the instructions for getting Outlook, Outlook Express, and Windows Mail to work properly on your PC.

First, are you using any incarnation of Norton Internet Security? If so, the Symantec/Norton folks have an article about problems like this, so their suggestions should be attempted first. They have a troubleshooting routine you can run from that webpage. If that fails, they suggest removing and reinstalling Norton. Personally, I'd skip the "reinstalling" part.
If you're using McAfee or Norton, disable the wormstopper or Internet worm protection in its email settings. It's been known to cause problems.

--------------------------------------------------------------------------------------------

Windows Mail, Outlook Express & Outlook 2000:

choose Tools
choose Accounts
go to the Mail tab
click on your Comcast account to highlight it
choose Properties
go to the General tab
under Mail Account, enter whatever you'd like to call this account, like John Doe on Comcast
under User Information, enter Name (whatever you want to appear on your messages)
enter E-mail address (your full Comcast email address)
check "Include this account when receiving mail or synchronizing"
go to the Servers tab
"My incoming mail server is a" POP3 "server"
Incoming mail is mail.comcast.net
Outgoing mail is smtp.comcast.net
enter your Account name or Email user name (your Comcast user ID, the part before "@comcast.net" in your email address)
enter your Password
check "Remember password"
make sure “Logon using Secure Password Authentication (SPA)” is NOT checked
check “My server requires authentication”
choose Settings
choose “Use same settings as my incoming mail server”
click OK
go to the Advanced tab
check both boxes for “This server requires a secure connection (SSL)”
change port number to 995 for incoming, 465 for outgoing
bump up the Server Timeouts slider to the high end
Turn off whatever email scanning your anti-virus package is doing. Comcast already scans incoming email for viruses, and your outgoing email isn’t going to be infected unless your machine is already infected, so there’s no point checking it all the time.

--------------------------------------------------------------------------------------------

Outlook 2002 & Outlook 2003:

choose Tools
choose E-mail Accounts
choose "View or change existing e-mail account"
choose Next
click on your Comcast account to highlight it
choose Change
enter Your Name (whatever you want to appear on your messages)
enter E-mail Address (your full Comcast email address)
Incoming mail server is mail.comcast.net
Outgoing mail server is smtp.comcast.net
enter User Name (your Comcast user ID, the part before "@comcast.net" in your email address)
enter Password
check "Remember password"
make sure “Logon using Secure Password Authentication (SPA)” is NOT checked
choose More Settings
go to the Outgoing Server tab
check “My outgoing server (SMTP) requires authentication”
choose “Use same settings as my incoming mail server”
go to the Advanced tab
check both boxes for “This server requires an SSL-secured connection”
change port number to 995 for incoming, 465 for outgoing
bump up the Server Timeouts slider to the high end
Click OK, Next, Finish
Turn off whatever email scanning your anti-virus package is doing. Comcast already scans incoming email for viruses, and your outgoing email isn’t going to be infected unless your machine is already infected, so there’s no point checking it all the time.

Don't bother with the "Test" function in Outlook - it often fails for no particular reason.

Exit from Outlook, then make sure it isn't still running in the background. Hit CTRL-ALT-DEL, go to the Processes tab, and kill any occurrences of OUTLOOK.EXE before launching Outlook again.

--------------------------------------------------------------------------------------------

Outlook 2007:

choose Tools
choose Account Settings
choose the Email tab
click on your Comcast account to highlight it
choose Change
enter Your Name (whatever you want to appear on your messages)
enter E-mail Address (your full Comcast email address)
choose POP3 as the Account Type
Incoming mail server is mail.comcast.net
Outgoing mail server is smtp.comcast.net
enter User Name (your Comcast user ID, the part before "@comcast.net" in your email address)
enter Password
check "Remember password"
make sure “Logon using Secure Password Authentication (SPA)” is NOT checked
choose More Settings
go to the Outgoing Server tab
check “My outgoing server (SMTP) requires authentication”
choose “Use same settings as my incoming mail server”
go to the Advanced tab
choose SSL encryption for both incoming and outgoing servers
change port number to 995 for incoming, 465 for outgoing
bump up the Server Timeouts slider to the high end
Click OK, Next, Finish
Turn off whatever email scanning your anti-virus package is doing. Comcast already scans incoming email for viruses, and your outgoing email isn’t going to be infected unless your machine is already infected, so there’s no point checking it all the time.
New Visitor
Posts: 1
Registered: ‎07-26-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

Thank you from the bottom of my heart.....
 
I was migrating to Comcast from Time Warner and wondering why the **bleep** I was doing it.  AT&T was starting to look really good to me.  I was getting ready to pull my hair out and go postal on Comcast when I lucked onto this post.  My email works just fine now.
 
If I wanted to have a kid, I would name it after you.
 
Thank you so very much.
 
Maggie
New Visitor
Posts: 1
Registered: ‎07-28-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

Great advice.  Fixed all my problems.  Thank you!
Visitor
Posts: 3
Registered: ‎07-28-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

I have been on outlook express with rr, but would like to Comcast email and not use outlook express.  I have my 3 Comcast mail boxs set up but connot recieve mail.  What are the steps to go from outlook express to comcast email?     Thanks
Recognized Contributor
Posts: 14,085
Registered: ‎10-01-2003

Re: Outlook, Outlook Express, and Windows Mail Settings



bkoutlaw wrote:
I have been on outlook express with rr, but would like to Comcast email and not use outlook express.  I have my 3 Comcast mail boxs set up but connot recieve mail.  What are the steps to go from outlook express to comcast email?     Thanks


See your other thread, here.
Visitor
Posts: 4
Registered: ‎08-01-2007

Re: Outlook, Outlook Express, and Windows Mail Settings

Hello.

On April 16, 2007 Michael wrote:
 
  "I agree with Nicubird, the information you received from the Comcast tech was not accurate. 
   The ports that can be used with our SMTP servers are 25, 465 and 587.  Port 465 is the
    default port for SSL.  To further confirm this, here is a Comcast FAQ which demonstrates
    how to set  up Outlook Express with Port 465."

Is this still true?  To be more specific, is Comcast still allowing use of port 25?

Thank you?

--NeillMR@comcast.net