Reply
New Visitor
Posts: 4
Registered: ‎01-14-2008
Accepted Solution

Port Changes

Was able to successfully update Outlook with the port/setting changes via the instructions. I tried to do the sasme on my mobile device, but was unseccessful. Is there a different process to update email on iphone/andriod? Do smartphones need to be changed as well?

Official Employee
ComcastJordan
Posts: 773
Registered: ‎03-17-2008

Re: Port Changes

All devices using email should be updated to use the port configuration.

What error are you recieving when you try to reconfigure it?

New Visitor
Posts: 4
Registered: ‎01-14-2008

Re: Port Changes

It says: The mail server is not responding. Verify that you entered the correct settings into Mail Settings. I entered 995 for incoming, 465 for outgoing, and selectes SSL.

New Visitor
Posts: 1
Registered: ‎11-11-2008

Re: Port Changes

Everything worked fine for POP3 but the instructions do NOT work for IMAP gmail

New Visitor
Posts: 4
Registered: ‎01-14-2008

Re: Port Changes

I changed the incoming server back to 110, and left the outgoing server as 465, and it seems to be working. Is this going to be an issue? Smartphones and Outlook accounts having different incoming server numbers?

Official Employee
ComcastJordan
Posts: 773
Registered: ‎03-17-2008

Re: Port Changes

Adiener,

Those settings are not an issue.  Just be aware that 110 is not using SSL for the receipt of your email, so it is not as secure.  If you're using this on a home machine, that really isn't an issue.

 

 

Official Employee
ComcastJordan
Posts: 773
Registered: ‎03-17-2008

Re: Port Changes

cjd1,

I'm sorry, can you be a little specific?  These settings are not related to the use of gmail in any way.

New Visitor
Posts: 4
Registered: ‎01-14-2008

Re: Port Changes

One phone uses Gmail, android, but does the iphone use gmail too? I did not think that it did.

New Visitor
llewokj
Posts: 4
Registered: ‎02-09-2013

Re: Port Changes

Port 465 does not work with Comcast email Outlook 2013.  No specific error, just a send message timeout after 2 minutes.

Email Expert
CCCarole
Posts: 28,234
Registered: ‎05-21-2006

Re: Port Changes


llewokj wrote:

Port 465 does not work with Comcast email Outlook 2013.  No specific error, just a send message timeout after 2 minutes.


Do you have:

SSL ON for Port 465?

Do you have this server requires authentication checked?

Do NOT check SPA (Secure passwpord authentication.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Visitor
llewokj
Posts: 4
Registered: ‎02-09-2013

Re: Port Changes

I do now!  It works. Thanks!

Email Expert
CCCarole
Posts: 28,234
Registered: ‎05-21-2006

Re: Port Changes

You are welcome.  :smileygrin:

 

CC



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Visitor
MaxKo70
Posts: 1
Registered: ‎02-22-2013

Re: Port Changes

Can you post a comprehensive list of settings for Outlook 2013?

 

I am running Win7, Outlook13 and cannot get mail.

 

I am using;

 

mail.comcast.net

smtp.comcast.net

NO SPA

Server requires auth

Incoming Pop3 ?

SSL?

Outgoing SMTO server?

Encryption?

 

I have seen various internet traffic on port #'s and want to be clear.

Email Expert
CCCarole
Posts: 28,234
Registered: ‎05-21-2006

Re: Port Changes

You would use the same settings used for Outlook 2010.

http://customer.comcast.com/help-and-support/internet/configure-outlook-2010-xfinity-email

mail.comcast.net
smtp.comcast.net

Port 995 with SSL ON for POP ( incoming port)
Port 465 with SSL ON for SMTP (out going port)

This server requires authentication must be checked
SPA ( secure pass word authentication) should NOT be checked

CC


Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.