Reply
Contributor
wandamac
Posts: 8
Registered: ‎02-08-2007

Problem sending email in Outlook Express

This is my first post so hope I do this correctly.  Have been reading several messages regarding sending email and I've been having this problem for several weeks now, so far I have tried everything that has been mentioned here to correct the problem to no avail.  Since some of the other post were regarding Outlook and other mail programs was hoping someone would have answer for Outlook Express.  I'm using WinXP, IE7 and have turned off my AntiVirus completely and still couldn't send out email.  I don't get any kind of Error Message, a copy goes into the sent folder but no one receives my emails.  Every once in a while one will manage to be received but they are few and  very far between.  Have uninstalled several programs that I thought might be conflicting with my email but again to no avail.  So would really appreciate any help or suggestion to get this working again.   Thank you kindly.
wandamac
Most Valued Poster
Bob20737
Posts: 2,008
Registered: ‎08-25-2004

Re: Problem sending email in Outlook Express

[ Edited ]

Try this link for E-Mail FAQ with Comcast. Once you get into the site scroll down to Outlook Express.




http://www.comcast.net/help/faq/index.jsp?cat=Email


Here's another lonk to Microsoft KB's that may help


http://support.microsoft.com/?kbid=813514

Message Edited by Bob20737 on 02-08-200710:46 PM

Hail To The Redskins, Fight For Old DC
Security Expert
USAF_E-8_RET
Posts: 5,175
Registered: ‎10-28-2003

Re: Problem sending email in Outlook Express

Are you receiving emails and are you using a firewall, and if so which one? 

A veteran - whether active duty, retired, national guard, or reserve - is someone who, at one point in his or her life, wrote a blank check made payable to The 'United States of America', for an amount of 'up to and including my life.'

Recognized Contributor
Posts: 14,085
Registered: ‎10-01-2003

Re: Problem sending email in Outlook Express

[ Edited ]
If the messages are appearing in the Sent folder in OE, and you're not getting an error message of any sort, then the problem isn't with OE - it's sending the messages just fine, so you shouldn't spend any time wrestling with settings there.  In short, I don't think there's anything on your PC that could be causing this - once the messages have left OE, they're on the Comcast mail server, and should be on their way.
 
The mystery, of course, is why your messages aren't getting to their intended recipients.  Just as a first test, what happens if you send a message to yourself?
 
(Edit - I believe my two fellow helpers are on the wrong track, here.  The messages are leaving OE, and leaving the OP's PC.  That means that it can't be an OE settings problem, or a firewall issue.)

Message Edited by EarlyOut on 02-08-200710:48 PM

Contributor
wandamac
Posts: 8
Registered: ‎02-08-2007

Re: Problem sending email in Outlook Express

Thanks to all that replied......I have to agree with EarlyOut as I just couldn't think of anything else to try and that it must be a problem somewhere else.  Yes, I have try sending email to myself and no I don't get it either, even is I include my address with a group of my friends, no one gets the email.  As far as a fire wall, I just use the one that comes with XP.  In one of the other posts I read that Comcast has made some changes in the mail system but even the tech are not aware of what they are....and since it's not just one mail program that is having the same problem it sure seems to me that the problem has to be with Comcast.  Not putting them down, I've had good service from them for a long time, like 15 years with the TV service.    Have no propensity receiving mail and I have the Spam filter turned off on the server end, and I have also been on the Microsoft boards regarding this problem and have seen question regarding this problem there as well.
 
So, please if anyone knows who I should contact or if you have any answer for this problem,  it sure would make this computing Grandma a happy camper.
 
Good Night all.....:smileywink:
 
 
wandamac
Recognized Contributor
Posts: 14,085
Registered: ‎10-01-2003

Re: Problem sending email in Outlook Express

[ Edited ]
Quick test - click on the Mail icon at the top of these forums, which will take you to webmail.  Is the message that you sent to yourself sitting in the Inbox up there?  (And what happens if you compose a new message in webmail, and send it to yourself?)
 
If the message isn't in the Inbox in webmail, I'd say this is clearly a Comcast problem, and you'll need to call them and explain what's happening, and get them to check the mail server logs to see what's going on.
 
One of the mods here might be able to help, as well (Jason, Michael, can you check things from your end?)

Message Edited by EarlyOut on 02-09-200712:46 AM

Service Expert
Again
Posts: 6,729
Registered: ‎08-04-2006

Re: Problem sending email in Outlook Express

'Nother quick test.

While in webmail, click on Preferences [left side in the Message Center], then on Auto-Forwarding.    Is there a radio button checked, followed by an email address?  If so, let us know, and tell us what the address is...not the first part but the info following the @ sign [ex. @comcast.net, or @rr.com].

***** ***** ***** ***** *****
"When I let go of what I am, I become what I might be."
--- Lao Tzu ---
** ***** *****
"Life is not linear. It's all a circle. Our dust becomes the firmament on which the future walks."
--- © James Scott 2014 ---

Most Valued Poster
Jason1
Posts: 6,572
Registered: ‎02-17-2004

Re: Problem sending email in Outlook Express

[ Edited ]
wandamac,

When I check your account from this end everything appears fine.  At this point, your account has 4.5MB of space used (you have 250MB in this account so you are no where near this limit).  Also, from my end I am able to pull up the message headers and I am showing a number of emails from Feb 2 through Feb 9th so the account appears to be receiving email fine.  And I'm able to send you a test email from the system here and the headers do show that it is coming into your account ok.

So at this point, there are a few suggestions I'd like to make:

1)  Follow the advice above and try logging into Comcast.net webmail and send a few test emails back to your account and to a few other accounts if you can to see if they go through ok without using OE.  If you get the same results here after just using webmail, ignore the rest of my suggestions below and let us know the result and we'll try to escalate the issue from here if necessary.

2)  You are not in an area that is being transitioned to Time Warner so the email forwarding part shouldn't affect you but follow Again's advice above just to make sure email forwarding is completely disabled.  Also, while we are on this subject, have you ever had a Comcast account outside of your current residence?  In other words, have you ever lived in an area like North Texas and had Comcast service?  Reason for the questioning is that North Texas and a few other areas are being transitioned to Time Warner as a result of the Adelphia buyout and I just want to make sure your account has not been transferred from one of these areas.

3)  Turn on the OE troubleshooting feature to log all the events that occur when you send out emails.  To enable this feature, open OE and go to the Tools->Options menu.  Click on the Maintenance tab.  At the bottom there is a troubleshooting section - put a check in the Email option, press Ok to close out of the menus and then close and re-open OE so it will load this change you made.  Once OE is re-opened, try sending a few more test emails to yourself and some other accounts to see if they go through ok.  If you see the same results of the emails going out with no errors but recipients (including yourself) are not receiving them, then go to your Windows Start menu, select Search for Files and look for a file labled Smtp.log and open this.  See if there are any errors or additional info located in this log file and if you have any questions about what it says, just copy and paste the contents fo the log file into a reply here in this forum thread and we'll be happy to help make some sense of it.  Note:  you will likely see some email addresses in this log file - when you copy & paste the log file into the forums, make sure you go back and disguise the email addresses to protect your's and your friends' privacy (in other words, change email addresses from somename@comcast.net to *******@comcast.net).

4)  Last option I can think of at the moment is to delete your OE account and restart it.  This won't lose your emails in OE, it will just restart the settings to clear out any potential issues that may be present.  To do this, open OE, go to Tools->Accounts.  Select your Comcast.net email account from the list and hit Remove.  Then press the Add->Mail buttons and follow through the instructions for re-establishing your account in OE (use this FAQ if you have any questions on server settings or such).  When done, try a few test emails to see if they get through this time.

If all of these suggestions still are not getting emails through, please post back and let us know.

Thanks

Message Edited by Jason1 on 02-09-2007 04:13 PM

Recognized Contributor
Chief-Mac
Posts: 363
Registered: ‎12-15-2004

Re: Problem sending email in Outlook Express

wandamac,
 
While you're poking around checking all of the settings listed above, just for the heck of it, open Outlook Express|Tools|Message rules|Mail.  Look at the Mail Rules tab, and the Blocked senders tab for any unknown items.
__________________________________________
FREEDOM isn't FREE....someone pays for you and me.
Contributor
wandamac
Posts: 8
Registered: ‎02-08-2007

Re: Problem sending email in Outlook Express

Hello Jason and others,
 
Well I've been sending mail from my web account to myself and another account and that works fine, receive at both accounts, but when I try to send from OE to myself and the other account, I don't get it in either account.  I have never had a  problem receiving email from other people sending me email, it's just that nothing  send ever leaves my computer, but is shown as sent in the sent folder.  The only change that I have made sort of recently, is that I now have Comcast phone service, which was installed on 11/29/2006, and of course received a different modem.  I can remember a few years back that I called a tech with a problem, they were able to connect to my modem to be sure all was working as it should, was wondering if that is still possible...just trying to cover all bases. 
 
Jason, I found the Pop3.log, I already had that checked so there was a bunch of info, which of course I don't understand, but I didn't see any email address.  I've tried all you suggested  but the last option  and will give that a go now.  Will get back to the forum later and if anyone has any more ideas please let me know.  By the way I did check the blocked sender folder and didn't find anything.
 
Thanks everyone   :smileyconfused:
wandamac
Email Expert
Posts: 18,241
Registered: ‎04-27-2004

Re: Problem sending email in Outlook Express

Wandamac, if your problem is with sending mail, not with reading, then the log file that's of interest is SMTP.log, not POP3.log. Post it here, but mask out any account names in email addresses.
Most Valued Poster
Jason1
Posts: 6,572
Registered: ‎02-17-2004

Re: Problem sending email in Outlook Express

Good catch Barmar.  I've edited my post above to indicate the correct log file to look for.

Thanks
Contributor
wandamac
Posts: 8
Registered: ‎02-08-2007

Re: Problem sending email in Outlook Express

Jason.....I hope I have copied the correct infomation you requested.  As you know there was a lot of info so I have copied  2/8/07, let me know if you need more from the
SMTP.log.

Outlook Express 6.00.2900.3028 (xpsp_sp2_gdr.061107-0012)

SMTP Log started at 02/08/2007 14:00:45

SMTP: 14:00:45 [rx] 220 comcast.net - Maillennium ESMTP/MULTIBOX alnrmhc11 #84

SMTP: 14:00:45 [tx] HELO WANDAMAC

SMTP: 14:00:46 [rx] 250 comcast.net

SMTP: 14:00:46 [tx] MAIL FROM:@comcast.net>

SMTP: 14:00:46 [rx] 250 ok

SMTP: 14:00:46 [tx] RCPT TO: @comcast.net>

SMTP: 14:00:46 [rx] 250 ok

SMTP: 14:00:46 [tx] DATA

SMTP: 14:00:46 [rx] 354 ok

SMTP: 14:00:46 [tx]

.

SMTP: 14:00:47 [rx] 250 ok ; id=20070208190046b1100kpvqke

SMTP: 14:00:47 [tx] RSET

SMTP: 14:00:47 [rx] 250 ok

SMTP: 14:00:47 [tx] MAIL FROM: @comcast.net>

SMTP: 14:00:47 [rx] 250 ok

SMTP: 14:00:47 [tx] RCPT TO: @comcast.net>

SMTP: 14:00:47 [rx] 250 ok

SMTP: 14:00:47 [tx] DATA

SMTP: 14:00:47 [rx] 354 ok

SMTP: 14:00:47 [tx]

.

SMTP: 14:00:47 [rx] 250 ok ; id=20070208190047b1100kpvqle

SMTP: 14:00:47 [tx] QUIT

SMTP: 14:00:47 [rx] 221 comcast.net

Outlook Express 6.00.2900.3028 (xpsp_sp2_gdr.061107-0012)

SMTP Log started at 02/08/2007 14:12:04

SMTP: 14:12:04 [rx] 220 comcast.net - Maillennium ESMTP/MULTIBOX sccrmhc12 #121

SMTP: 14:12:04 [tx] HELO WANDAMAC

SMTP: 14:12:05 [rx] 250 comcast.net

SMTP: 14:12:05 [tx] MAIL FROM: @comcast.net>

SMTP: 14:12:05 [rx] 250 ok

SMTP: 14:12:05 [tx] RCPT TO:@comcast.net>

SMTP: 14:12:05 [rx] 250 ok

SMTP: 14:12:05 [tx] DATA

SMTP: 14:12:05 [rx] 354 ok

SMTP: 14:12:05 [tx]

.

SMTP: 14:12:05 [rx] 250 ok ; id=20070208191205012001dn2je

SMTP: 14:12:05 [tx] QUIT

SMTP: 14:12:05 [rx] 221 comcast.net

Outlook Express 6.00.2900.3028 (xpsp_sp2_gdr.061107-0012)

SMTP Log started at 02/08/2007 14:59:50

SMTP: 14:59:52 [rx] 220 comcast.net - Maillennium ESMTP/MULTIBOX alnrmhc16 #124

SMTP: 14:59:52 [tx] HELO WANDAMAC

SMTP: 14:59:52 [rx] 250 comcast.net

SMTP: 14:59:52 [tx] MAIL FROM:@comcast.net>

SMTP: 14:59:52 [rx] 250 ok

SMTP: 14:59:52 [tx] RCPT TO:@comcast.net>

SMTP: 14:59:52 [rx] 250 ok

SMTP: 14:59:52 [tx] DATA

SMTP: 14:59:52 [rx] 354 ok

SMTP: 14:59:52 [tx]

.

SMTP: 14:59:53 [rx] 250 ok ; id=20070208195952b1600ia65oe

SMTP: 14:59:53 [tx] QUIT

SMTP: 14:59:53 [rx] 221 comcast.net

Outlook Express 6.00.2900.3028 (xpsp_sp2_gdr.061107-0012)

SMTP Log started at 02/08/2007 15:24:46

SMTP: 15:24:47 [rx] 220 comcast.net - Maillennium ESMTP/MULTIBOX rwcrmhc14 #12

SMTP: 15:24:47 [tx] HELO WANDAMAC

SMTP: 15:24:52 [rx] 250 comcast.net

SMTP: 15:24:52 [tx] MAIL FROM: @comcast.net>

SMTP: 15:24:53 [rx] 250 ok

SMTP: 15:24:53 [tx] RCPT TO:@comcast.net>

SMTP: 15:24:53 [rx] 250 ok

SMTP: 15:24:53 [tx] DATA

SMTP: 15:24:53 [rx] 354 ok

SMTP: 15:24:53 [tx]

.

SMTP: 15:24:55 [rx] 250 ok ; id=20070208202452m1400k1c33e

SMTP: 15:24:55 [tx] QUIT

SMTP: 15:24:55 [rx] 221 comcast.net

Outlook Express 6.00.2900.2180 (xpsp_sp2_rtm.040803-2158)

SMTP Log started at 02/08/2007 16:59:22

SMTP: 16:59:24 [rx] 220 comcast.net - Maillennium ESMTP/MULTIBOX sccrmhc14 #182

SMTP: 16:59:24 [tx] HELO WANDAMAC

SMTP: 16:59:24 [rx] 250 comcast.net

SMTP: 16:59:24 [tx] MAIL FROM: @comcast.net>

SMTP: 16:59:24 [rx] 250 ok

SMTP: 16:59:24 [tx] RCPT TO:@comcast.net>

SMTP: 16:59:24 [rx] 250 ok

SMTP: 16:59:24 [tx] DATA

SMTP: 16:59:24 [rx] 354 ok

SMTP: 16:59:24 [tx]

.

SMTP: 16:59:27 [rx] 250 ok ; id=200702082159230140043m9he

SMTP: 16:59:27 [tx] QUIT

SMTP: 16:59:27 [rx] 221 comcast.net

Outlook Express 6.00.2900.2180 (xpsp_sp2_rtm.040803-2158)

SMTP Log started at 02/08/2007 18:15:59

SMTP: 18:15:59 [rx] 220 comcast.net - Maillennium ESMTP/MULTIBOX alnrmhc13 #4

SMTP: 18:15:59 [tx] HELO WANDAMAC

SMTP: 18:16:00 [rx] 250 comcast.net

SMTP: 18:16:00 [tx] MAIL FROM: @comcast.net>

SMTP: 18:16:00 [rx] 250 ok

SMTP: 18:16:00 [tx] RCPT TO: @comcast.net>

SMTP: 18:16:00 [rx] 250 ok

SMTP: 18:16:00 [tx] DATA

SMTP: 18:16:00 [rx] 354 ok

SMTP: 18:16:00 [tx]

.

SMTP: 18:16:00 [rx] 250 ok ; id=20070208231559b13009u9l9e

SMTP: 18:16:00 [tx] QUIT

SMTP: 18:16:00 [rx] 221 comcast.net

Outlook Express 6.00.2900.3028 (xpsp_sp2_gdr.061107-0012)

SMTP Log started at 02/08/2007 20:46:20

SMTP: 20:46:21 [rx] 220 comcast.net - Maillennium ESMTP/MULTIBOX alnrmhc15 #21

SMTP: 20:46:21 [tx] HELO WANDAMAC

SMTP: 20:46:21 [rx] 250 comcast.net

SMTP: 20:46:21 [tx] MAIL FROM:@comcast.net>

SMTP: 20:46:21 [rx] 250 ok

SMTP: 20:46:21 [tx] RCPT TO:@comcast.net>

SMTP: 20:46:21 [rx] 250 ok

SMTP: 20:46:21 [tx] DATA

SMTP: 20:46:21 [rx] 354 ok

SMTP: 20:46:21 [tx]

.

SMTP: 20:46:27 [rx] 250 ok ; id=20070209014620b1500buobbe

SMTP: 20:46:27 [tx] QUIT

SMTP: 20:46:27 [rx] 221 comcast.net

Outlook Express 6.00.2900.3028 (xpsp_sp2_gdr.061107-0012)

SMTP Log started at 02/08/2007 22:09:19

SMTP: 22:09:20 [rx] 220 comcast.net - Maillennium ESMTP/MULTIBOX alnrmhc11 #2

SMTP: 22:09:20 [tx] EHLO WANDAMAC

SMTP: 22:09:20 [rx] 250-comcast.net

SMTP: 22:09:20 [rx] 250-7BIT

SMTP: 22:09:20 [rx] 250-8BITMIME

SMTP: 22:09:20 [rx] 250-AUTH CRAM-MD5 LOGIN PLAIN

SMTP: 22:09:20 [rx] 250-DSN

SMTP: 22:09:20 [rx] 250-HELP

SMTP: 22:09:20 [rx] 250-NOOP

SMTP: 22:09:20 [rx] 250-PIPELINING

SMTP: 22:09:20 [rx] 250-SIZE 15728640

SMTP: 22:09:20 [rx] 250-STARTTLS

SMTP: 22:09:20 [rx] 250-VERS V05.21c++

SMTP: 22:09:20 [rx] 250 XMVP 2

SMTP: 22:09:20 [tx] AUTH LOGIN

SMTP: 22:09:20 [rx] 334 VXNlcm5hbWU6

SMTP: 22:09:20 [tx] d21jbWlsbGlvbg==

SMTP: 22:09:20 [rx] 334 UGFzc3dvcmQ6

SMTP: 22:09:20 [tx] dGlnZ2VyMzE=

SMTP: 22:09:20 [rx] 235 Authentication successful

SMTP: 22:09:20 [tx] MAIL FROM@comcast.net>

SMTP: 22:09:20 [rx] 250 ok

SMTP: 22:09:20 [tx] RCPT TO: @comcast.net>

SMTP: 22:09:20 [rx] 250 ok

SMTP: 22:09:20 [tx] DATA

SMTP: 22:09:20 [rx] 354 ok

SMTP: 22:09:20 [tx]

.

SMTP: 22:09:21 [rx] 250 ok ; id=20070209030920b1100mmde6e

SMTP: 22:09:21 [tx] QUIT

SMTP: 22:09:21 [rx] 221 comcast.net

Outlook Express 6.00.2900.3028 (xpsp_sp2_gdr.061107-0012)

SMTP Log started at 02/08/2007 22:41:49

SMTP: 22:41:49 [rx] 220 comcast.net - Maillennium ESMTP/MULTIBOX rwcrmhc15 #8

SMTP: 22:41:49 [tx] EHLO WANDAMAC

SMTP: 22:41:49 [rx] 250-comcast.net

SMTP: 22:41:49 [rx] 250-7BIT

SMTP: 22:41:49 [rx] 250-8BITMIME

SMTP: 22:41:49 [rx] 250-AUTH CRAM-MD5 LOGIN PLAIN

SMTP: 22:41:49 [rx] 250-DSN

SMTP: 22:41:49 [rx] 250-HELP

SMTP: 22:41:49 [rx] 250-NOOP

SMTP: 22:41:49 [rx] 250-PIPELINING

SMTP: 22:41:49 [rx] 250-SIZE 15728640

SMTP: 22:41:49 [rx] 250-STARTTLS

SMTP: 22:41:49 [rx] 250-VERS V05.21c++

SMTP: 22:41:49 [rx] 250 XMVP 2

SMTP: 22:41:49 [tx] AUTH LOGIN

SMTP: 22:41:49 [rx] 334 VXNlcm5hbWU6

SMTP: 22:41:49 [tx] d21jbWlsbGlvbg==

SMTP: 22:41:50 [rx] 334 UGFzc3dvcmQ6

SMTP: 22:41:50 [tx] dGlnZ2VyMzE=

SMTP: 22:41:50 [rx] 235 Authentication successful

SMTP: 22:41:50 [tx] MAIL FROM: @comcast.net>

SMTP: 22:41:50 [rx] 250 ok

SMTP: 22:41:50 [tx] RCPT TO: @comcast.net>

SMTP: 22:41:50 [rx] 250 ok

SMTP: 22:41:50 [tx] DATA

SMTP: 22:41:50 [rx] 354 ok

SMTP: 22:41:50 [tx]

.

SMTP: 22:41:50 [rx] 250 ok ; id=20070209034149m1500li8lae

SMTP: 22:41:50 [tx] QUIT

SMTP: 22:41:50 [rx] 221 comcast.net

Outlook Express 6.00.2900.3028 (xpsp_sp2_gdr.061107-0012)

SMTP Log started at 02/09/2007 12:50:10

SMTP: 12:50:10 [rx] 220 comcast.net - Maillennium ESMTP/MULTIBOX rwcrmhc12 #10

SMTP: 12:50:10 [tx] EHLO WANDAMAC

SMTP: 12:50:11 [rx] 250-comcast.net

SMTP: 12:50:11 [rx] 250-7BIT

SMTP: 12:50:11 [rx] 250-8BITMIME

SMTP: 12:50:11 [rx] 250-AUTH CRAM-MD5 LOGIN PLAIN

SMTP: 12:50:11 [rx] 250-DSN

SMTP: 12:50:11 [rx] 250-HELP

SMTP: 12:50:11 [rx] 250-NOOP

SMTP: 12:50:11 [rx] 250-PIPELINING

SMTP: 12:50:11 [rx] 250-SIZE 15728640

SMTP: 12:50:11 [rx] 250-STARTTLS

SMTP: 12:50:11 [rx] 250-VERS V05.21c++

SMTP: 12:50:11 [rx] 250 XMVP 2

SMTP: 12:50:11 [tx] AUTH LOGIN

SMTP: 12:50:11 [rx] 334 VXNlcm5hbWU6

SMTP: 12:50:11 [tx] d21jbWlsbGlvbg==

SMTP: 12:50:11 [rx] 334 UGFzc3dvcmQ6

SMTP: 12:50:11 [tx] dGlnZ2VyMzE=

SMTP: 12:50:11 [rx] 235 Authentication successful

SMTP: 12:50:11 [tx] MAIL FROM:@comcast.net>

SMTP: 12:50:11 [rx] 250 ok

SMTP: 12:50:11 [tx] RCPT TO: @comcast.net>

SMTP: 12:50:11 [rx] 250 ok

SMTP: 12:50:11 [tx] DATA

SMTP: 12:50:11 [rx] 354 ok

SMTP: 12:50:11 [tx]

.

SMTP: 12:50:12 [rx] 250 ok ; id=20070209175010m12008hp73e

SMTP: 12:50:12 [tx] QUIT

SMTP: 12:50:12 [rx] 221 comcast.net

Outlook Express 6.00.2900.3028 (xpsp_sp2_gdr.061107-0012)

SMTP Log started at 02/09/2007 13:12:35

SMTP: 13:12:35 [rx] 220 comcast.net - Maillennium ESMTP/MULTIBOX alnrmhc12 #3

SMTP: 13:12:35 [tx] EHLO WANDAMAC

SMTP: 13:12:35 [rx] 250-comcast.net

SMTP: 13:12:35 [rx] 250-7BIT

SMTP: 13:12:35 [rx] 250-8BITMIME

SMTP: 13:12:35 [rx] 250-AUTH CRAM-MD5 LOGIN PLAIN

SMTP: 13:12:35 [rx] 250-DSN

SMTP: 13:12:35 [rx] 250-HELP

SMTP: 13:12:35 [rx] 250-NOOP

SMTP: 13:12:35 [rx] 250-PIPELINING

SMTP: 13:12:35 [rx] 250-SIZE 15728640

SMTP: 13:12:35 [rx] 250-STARTTLS

SMTP: 13:12:35 [rx] 250-VERS V05.21c++

SMTP: 13:12:35 [rx] 250 XMVP 2

SMTP: 13:12:35 [tx] AUTH LOGIN

SMTP: 13:12:35 [rx] 334 VXNlcm5hbWU6

SMTP: 13:12:35 [tx] d21jbWlsbGlvbg==

SMTP: 13:12:35 [rx] 334 UGFzc3dvcmQ6

SMTP: 13:12:35 [tx] dGlnZ2VyMzE=

SMTP: 13:12:35 [rx] 235 Authentication successful

SMTP: 13:12:35 [tx] MAIL FROM: @comcast.net>

SMTP: 13:12:35 [rx] 250 ok

SMTP: 13:12:35 [tx] RCPT TO: @comcast.net>

SMTP: 13:12:35 [rx] 250 ok

SMTP: 13:12:35 [tx] RCPT TO: @yahoo.com>

SMTP: 13:12:35 [rx] 250 ok; [simple] forward to @yahoo.com>

SMTP: 13:12:35 [tx] DATA

SMTP: 13:12:35 [rx] 354 ok

SMTP: 13:12:35 [tx]

.

SMTP: 13:12:35 [rx] 250 ok ; id=20070209181234b12003557te

SMTP: 13:12:35 [tx] QUIT

SMTP: 13:12:35 [rx] 221 comcast.net

Outlook Express 6.00.2900.3028 (xpsp_sp2_gdr.061107-0012)

SMTP Log started at 02/09/2007 13:40:48

SMTP: 13:40:49 [rx] 220 comcast.net - Maillennium ESMTP/MULTIBOX sccrmhc14 #4

SMTP: 13:40:49 [tx] EHLO WANDAMAC

SMTP: 13:40:49 [rx] 250-comcast.net

SMTP: 13:40:49 [rx] 250-7BIT

SMTP: 13:40:49 [rx] 250-8BITMIME

SMTP: 13:40:49 [rx] 250-AUTH CRAM-MD5 LOGIN PLAIN

SMTP: 13:40:49 [rx] 250-DSN

SMTP: 13:40:49 [rx] 250-HELP

SMTP: 13:40:49 [rx] 250-NOOP

SMTP: 13:40:49 [rx] 250-PIPELINING

SMTP: 13:40:49 [rx] 250-SIZE 15728640

SMTP: 13:40:49 [rx] 250-STARTTLS

SMTP: 13:40:49 [rx] 250-VERS V05.21c++

SMTP: 13:40:49 [rx] 250 XMVP 2

SMTP: 13:40:49 [tx] AUTH LOGIN

SMTP: 13:40:49 [rx] 334 VXNlcm5hbWU6

SMTP: 13:40:49 [tx] d21jbWlsbGlvbg==

SMTP: 13:40:49 [rx] 334 UGFzc3dvcmQ6

SMTP: 13:40:49 [tx] dGlnZ2VyMzE=

SMTP: 13:40:49 [rx] 235 Authentication successful

SMTP: 13:40:49 [tx] MAIL FROM:@comcast.net>

SMTP: 13:40:49 [rx] 250 ok

SMTP: 13:40:49 [tx] RCPT TO: @comcast.net>

SMTP: 13:40:49 [rx] 250 ok

SMTP: 13:40:49 [tx] RCPT TO: \@yahoo.com>

SMTP: 13:40:49 [rx] 250 ok; [simple] forward to <\@yahoo.com>

SMTP: 13:40:49 [tx] DATA

SMTP: 13:40:49 [rx] 354 ok

SMTP: 13:40:49 [tx]

.

SMTP: 13:40:49 [rx] 250 ok ; id=20070209184048014005dokbe

SMTP: 13:40:49 [tx] QUIT

SMTP: 13:40:49 [rx] 221 comcast.net

SMTP: 14:14:01 [rx] 220 comcast.net - Maillennium ESMTP/MULTIBOX sccrmhc15 #169

SMTP: 14:14:01 [tx] HELO WANDAMAC

SMTP: 14:14:01 [rx] 250 comcast.net

SMTP: 14:14:01 [tx] MAIL FROM: \@comcast.net>

SMTP: 14:14:01 [rx] 250 ok

SMTP: 14:14:01 [tx] RCPT TO: \@comcast.net>

SMTP: 14:14:01 [rx] 250 ok

SMTP: 14:14:01 [tx] RCPT TO: \@comcast.net>

SMTP: 14:14:01 [rx] 250 ok

SMTP: 14:14:01 [tx] DATA

SMTP: 14:14:01 [rx] 354 ok

SMTP: 14:14:01 [tx]

.

SMTP: 14:14:02 [rx] 250 ok ; id=2007020919140001500dqi1qe

SMTP: 14:14:02 [tx] QUIT

SMTP: 14:14:02 [rx] 221 comcast.net

SMTP: 14:16:54 [rx] 220 comcast.net - Maillennium ESMTP/MULTIBOX sccrmhc12 #84

SMTP: 14:16:54 [tx] HELO WANDAMAC

SMTP: 14:16:54 [rx] 250 comcast.net

SMTP: 14:16:54 [tx] MAIL FROM: <@comcast.net>

SMTP: 14:16:54 [rx] 250 ok

SMTP: 14:16:54 [tx] RCPT TO: @yahoo.com>

SMTP: 14:16:54 [rx] 250 ok; [simple] forward to <dewitty@yahoo.com>

SMTP: 14:16:54 [tx] DATA

SMTP: 14:16:54 [rx] 354 ok

SMTP: 14:16:54 [tx]

.

SMTP: 14:16:54 [rx] 250 ok ; id=20070209191653012001ciofe

SMTP: 14:16:54 [tx] QUIT

SMTP: 14:16:54 [rx] 221 comcast.net

Outlook Express 6.00.2900.3028 (xpsp_sp2_gdr.061107-0012)

SMTP Log started at 02/09/2007 15:00:08

SMTP: 15:00:08 [rx] 220 comcast.net - Maillennium ESMTP/MULTIBOX alnrmhc14 #43

SMTP: 15:00:08 [tx] HELO WANDAMAC

SMTP: 15:00:08 [rx] 250 comcast.net

SMTP: 15:00:08 [tx] MAIL FROM: @comcast.net>

SMTP: 15:00:08 [rx] 250 ok

SMTP: 15:00:08 [tx] RCPT TO:@yahoo.com>

SMTP: 15:00:08 [rx] 250 ok; [simple] forward to @yahoo.com>

SMTP: 15:00:08 [tx] DATA

SMTP: 15:00:08 [rx] 354 ok

SMTP: 15:00:08 [tx]

.

SMTP: 15:00:09 [rx] 250 ok ; id=20070209200007b1400gu1p8e

SMTP: 15:00:09 [tx] QUIT

SMTP: 15:00:09 [rx] 221 comcast.net

Outlook Express 6.00.2900.3028 (xpsp_sp2_gdr.061107-0012)

SMTP Log started at 02/09/2007 15:59:23

SMTP: 15:59:23 [rx] 220 comcast.net - Maillennium ESMTP/MULTIBOX sccrmhc11 #54

SMTP: 15:59:23 [tx] HELO WANDAMAC

SMTP: 15:59:23 [rx] 250 comcast.net

SMTP: 15:59:23 [tx] MAIL FROM: @comcast.net>

SMTP: 15:59:23 [rx] 250 ok

SMTP: 15:59:23 [tx] RCPT TO: @firsthorizon.com>

SMTP: 15:59:23 [rx] 250 ok; [simple] forward to @firsthorizon.com>

SMTP: 15:59:23 [tx] DATA

SMTP: 15:59:23 [rx] 354 ok

SMTP: 15:59:23 [tx]

.

SMTP: 15:59:25 [rx] 250 ok ; id=2007020920592101100q4csie

SMTP: 15:59:25 [tx] QUIT

SMTP: 15:59:25 [rx] 221 comcast.net

MTP.log.
wandamac
Contributor
wandamac
Posts: 8
Registered: ‎02-08-2007

Re: Problem sending email in Outlook Express

Just wanted to let everyone know that I think my problem has been solved,  at least right now anyway.  My daughter has responded to two emails sent out this afternoon, and hoping to hear from others that I sent the same email as my daughter.  I think  when I did the last option from Jason, which was to delete my OE account and set up a new one did the trick. :smileylaugh:    Again thanks to you all for your help, now I'm a happy computer grandma again. and I have place this forum in my favorites.
 
 
"When love is stronger than the love of power, then we will have peace."
Author unknown
wandamac