Reply
Regular Contributor
Posts: 66
Registered: ‎01-24-2005

Problems with email on Android phone

This was working until today, suddenly it's not.  The outgoing port is set to 25, cannot connect to server suddenly and mail is not sent.  I tried to manually change the port to 465 and the other option, neither works and still cannot connect to the server and the settings default back to port 25.   Is there some reason (work on the servers) that I suddenly cannot access mail from my phone?

 

The phone is a ZTE Virgin Mobile Awe, android  4.1 Jelly Bean OS. 

Service Expert
Again
Posts: 6,632
Registered: ‎08-04-2006

Re: Problems with email on Android phone


Spamvireslayer wrote:

This was working until today, suddenly it's not.  The outgoing port is set to 25, cannot connect to server suddenly and mail is not sent.  I tried to manually change the port to 465 and the other option, neither works and still cannot connect to the server and the settings default back to port 25.   Is there some reason (work on the servers) that I suddenly cannot access mail from my phone?

 

The phone is a ZTE Virgin Mobile Awe, android  4.1 Jelly Bean OS. 


I am not having any problem getting mine.  Have you tried restarting your phone?  [Yeah, I know, that sounds lame, but it does sometimes work.]

***** ***** ***** ***** *****
"When I let go of what I am, I become what I might be."
--- Lao Tzu ---
** ***** *****
"Life is not linear. It's all a circle. Our dust becomes the firmament on which the future walks."
--- © James Scott 2014 ---