Reply
Contributor
Posts: 11
Registered: ‎10-03-2003

Re: Outgoing mail not working

Mine hasn't been working for 2 days now.   I have tried on my Iphone and also my mail client on my mac.  I have even tried the comcast mail app on my Iphone.  I can receive mail but I cannot send it.  My sent mail is not returned to me,  The receiptant just doesn't recieve it.

 

Email Expert
CCCarole
Posts: 28,883
Registered: ‎05-21-2006

Re: Outgoing mail not working


stockyg wrote:

Mine hasn't been working for 2 days now.   I have tried on my Iphone and also my mail client on my mac.  I have even tried the comcast mail app on my Iphone.  I can receive mail but I cannot send it.  My sent mail is not returned to me,  The receiptant just doesn't recieve it.

 


 

What do you normally use for e-mail?  Have you checked out this thread in the Mac Forum?

http://forums.comcast.net/comcastsupport/board/message?board.id=8&thread.id=7633



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Contributor
Posts: 11
Registered: ‎10-03-2003

Re: Outgoing mail not working

I normally use my Iphone, but since people aren't recieving my mail, I tried the other sources. Even the web based app on the Iphone.  have tried reinstalling the comcast account on my phone.      I've also tried the web based email on comcast.net  So im sure it can't be my mail client if im using the web based app.  My mail app also for Snow Leopard, also only recieves mail but won't send.  Everything was working fine up until the past few days.  So it sounds like it is a problem on Comcast's end.    I have been using a Mac for 10yrs and never had a problem setting it up or cofiguring it for mail. I've been using it as a mail client also since before comcast offered internet and email.    For some reason my other mail accounts,  such as Gmail and Yahoo, work fine.   2 times in the past week my TV has gone out and lost some stations for a few hours, Maybe that has something to do with it, Im not sure.
Email Expert
JR071702
Posts: 6,888
Registered: ‎03-10-2004

Re: Outgoing mail not working


stockyg wrote:
My mail app also for Snow Leopard, also only recieves mail but won't send.  Everything was working fine up until the past few days.  So it sounds like it is a problem on Comcast's end.

Sounds like Comcast may have put a port 25 block on your modem.   Click on the link that CCCarole provided in her post above and change your e-mail settings on your Mac to those provided in the linked-to post.

 

JR

Mac Expert
Joel
Posts: 5,829
Registered: ‎12-01-2003

Re: Outgoing mail not working

That wouldn't explain the failure of the web apps though. Can you send mail to yourself and receive it? Are you able to access Account Management and check that you still have access to your password setting (i.e. - it hasn't been changed)? Try changing your password (be sure to change it in any client settings as well) as sometimes this will reset a problematic account (you can try this with one device and if it works, change your password back to the original one).
Contributor
Posts: 11
Registered: ‎10-03-2003

Re: Outgoing mail not working

Mostly it appears to be a problem sending emails to a Hotmail account.  They do not get bounced or anything.  I am not on their spam list and my messages just don't go through.  Apparently it is not Comcasts problem because I found this link:

 

http://www.winxpfix.com/NEWS/12-03-05/Microsoft-Works-on-Comcast-E-Mail-Problem.htm

 

Sorry for the inconvenience.  Looks like the site is up to date,  but the address bar makes it look like an old link.  If so, that would be my problem.  Im not sure why I changed my password, but was a hit or miss in the process.  Sometimes the web forms would just be blank white.  No confirmation or anything.  It took about 7 or 8 tries before I could get through the whole process of changing it.