Reply
Contributor
Posts: 14
Registered: ‎11-13-2009
Accepted Solution

Receiving error 0x800408FC

All of a sudden I am not able to receive comcast email through Outlook 2003.  I can send emails, no problem.  I get this message:  "The server name you entered cannot be found.  Receiving error 0x800408FC"

 

 

Silver Problem Solver
reasd
Posts: 6,127
Registered: ‎02-22-2007

Re: Receiving error 0x800408FC

Hello,

That means the server is down

Open Task Manager > Processes tab.  See if one or more instances of OUTLOOK.EXE are running.  Also check the Outlook settings to be sure it is not checking for mail more often than every 5 minutes.

.

Contributor
Posts: 14
Registered: ‎11-13-2009

Re: Receiving error 0x800408FC

That's not it, sorry

New Visitor
zig888
Posts: 2
Registered: ‎06-27-2012

Re: Receiving error 0x800408FC

I'm experiencing the same thing.  Check something for me.  Go to your eMail setup and press the "Test Account Settings" (that's Tools - E-Mail Accounts - View or Change Existing - Next - Change).  When I press the button, it says that everything is working fine, but when I press the "Send and Receive" button in Outlook, it just crashes and burns on receiving, just as you noted.

 

So far, I have done the following:

 

-- Killed my anti-virus software.  No change.

-- Removed and Reinstalled Outlook completely.  No change.

-- Restored a previous Windows 7, before the deadly date (in my case, June 4).  No change.

-- Configured it on another computer--my laptop.  Same result.

-- Bypassed a wireless router, thinking that it had been reconfigured by my gamer son.  No change.

 

I'm out of ideas, and I hesitate calling customer service.  I'm going to hear something like, "setup your client according to this tired old document and it should work."

 

This thing has been working successfully on my desktop with this software for a couple years.  I wouldn't mind if a Comcast insider chimed in with some other ideas.  Did the Comcast server change?  Did they install / update new virus software?

 

--zig888

Email Expert
CCCarole
Posts: 28,883
Registered: ‎05-21-2006

Re: Receiving error 0x800408FC

Please post back with what ports you are using for Pop3 and SMTP and if you have SSL on or not?

 

Also which version of Outlook?

 



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




New Visitor
zig888
Posts: 2
Registered: ‎06-27-2012

Re: Receiving error 0x800408FC

Not sure you addressed that to carolannjackson or to me (zig888), but I'm using Windows 7 Home Premium and Outlook 2003 e-mail client.  No browser required.  But Chrome and IE are installed and used regularly.

 

What is XfinityConnect?

 

Contributor
Posts: 14
Registered: ‎11-13-2009

Re: Receiving error 0x800408FC

Using mail.comcast.net & smtp.comcast.net

Ports 995 & 465 with SSL checked for both.  Also using Windows 7.

 

 

New Visitor
Posts: 4
Registered: ‎08-18-2009

Re: Receiving error 0x800408FC

Same for me, only no SSL and using ports 587 and 110

Official Employee
ComcastAnthony
Posts: 360
Registered: ‎12-23-2008

Re: Receiving error 0x800408FC

Do you get the same error when using some other thick client (like thunderbird or window live mail)?  Have you tried any of the steps from the following: http://support.microsoft.com/kb/813514 (especially building a new profile)

New Visitor
RGPippin
Posts: 2
Registered: ‎06-28-2012

Re: Receiving error 0x800408FC

I have exactly the same problem with my Outlook. I can send and receive emails from my Ipad that I have configured with my Comcast account but not my 2003 Outlook on a computer. I receive the same error message 0x800408fc and my test of email in Outlook says everything is fine.

New Visitor
FLIK69
Posts: 4
Registered: ‎06-28-2012

Re: Receiving error 0x800408FC

I as well am having the same problem/error message since 6/23. Also using outlook 2003. POP3 is 995 and SMTP 465 and SSL checked. What's going on?

Contributor
Posts: 14
Registered: ‎11-13-2009

Re: Receiving error 0x800408FC

Has anyone had any success resolving this issue?  It is so frustrating.  Hours and hours of research, calls, etc.  Is it an ipv6 issue?  Some have reported success unchecking ipv6 in network settings, but it didn't work for me.  Any help will be appreciated.  There has got to be a solution somewhere...

Contributor
Emb0
Posts: 5
Registered: ‎07-15-2012

Re: Receiving error 0x800408FC

Same here. Admittedly an older PC with W2k SP4 and Outlook 2003 SP3, but this used to work just fine until late June. Test account settings (ports 110 and 25) says everything passes, but F9 bombs out with "server not found" and error code 0x800408FC.

 

Disabling the firewall briefly didn't change anything so it's not that the ports are blocked.  DNS lookups are working fine.  ipconfig /all shows everything looks good.

 

I'm really glad to hear that I'm not the only one having this problem, but it's frustrating needing to use Xfinity's web mail instead of Outlook as a temporary workaround.

 

My neighbor with FiOS doesn't have this problem. Maybe time to switch?

 

 

 

Email Expert
CCCarole
Posts: 28,883
Registered: ‎05-21-2006

Re: Receiving error 0x800408FC

Did you already try changing your Port settings to 995 for POP 3 with SSL on, and 465 for SMTP?

Alternative out going port would be 587 without SSL.



Need Email Help? Please post the following information in your post.
Do you use XfinityConnect? The Full or Lite version?
Do you use an email client? Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)
Which browser/version do you use? And- have you cleared your browser cache?
Which operating system? XP, Vista, Windows 7, Mac OS X
Details of the problem you are having.




Contributor
Emb0
Posts: 5
Registered: ‎07-15-2012

Re: Receiving error 0x800408FC

Good suggestion, but switching to SSL didn't change the behavior.

 

However, I think I found the problem and a workaround:  It turns out DNS lookups were NOT working.  Using the Comcast POP3 server's IP address instead of the server hostname in the Outlook account configurations stopped the 0x800408FC errors.

 

Note that in my case outbound mail via smtp.comcast.net was working but inbound mail via mail.comcast.net was failing.

 

Gory details:

 

Due to some other sporadic browsing problems when using our local Belkin router as the (default) DNS server, I usually use the Google public DNS servers (8.8.8.8 and 8.8.4.4) instead.  This is configured via the Windows networking IPv4 properties.

 

When I went into DOS and tried some nslookups, I found they often timed out for the Comcast servers.  For example:

C:\Documents and Settings\xxxx>nslookup mail.comcast.net

Server: google-public-dns-a.google.com

Address: 8.8.8.8

DNS request timed out.

timeout was 2 seconds.

DNS request timed out.

timeout was 2 seconds.

*** Request to google-public-dns-a.google.com timed-out

 

So I reverted to the default DNS server (i.e. use the local router) and repeated the nslookup mail.comcast.net.  That successfully returned two IP addresses.  I went into Outlook 2003 and replaced the POP3 server name with one of the IP addresses (76.96.26.11), pressed F9, and all the mail from the last 2 weeks successfully downloaded from the server!

 

Give that a try and see if it works for you.

 

Bronze Problem Solver
Posts: 3,246
Registered: ‎05-12-2006

Re: Receiving error 0x800408FC


Emb0 wrote:

 

Due to some other sporadic browsing problems when using our local Belkin router as the (default) DNS server, I usually use the Google public DNS servers (8.8.8.8 and 8.8.4.4) instead.  This is configured via the Windows networking IPv4 properties.

 

What happens when you use Comcast's DNS server (75.75.75.75) and configure Outlook to use mail.comcast.net? I'm thinking there's more to this than balky DNS servers. I expect to see the 0x800CCC0D error code when there's a DNS problem, and some Googling indicates that 0x800408FC is something of a mystery code that has to do with the inner workings of the OS and/or email client.

Contributor
Posts: 14
Registered: ‎11-13-2009

Re: Receiving error 0x800408FC

I went right up to my computer after reading this, changed the incoming server to the dns address you entered and................drum roll.........................I am the HAPPIEST comcast user on the planet.  I am so thankful to you for this solution.  Microsoft wanted $99 and I said no six weeks ago.  I just knew there was a solution out there.  No someone at Comcast needs to supply this information to the many, many others who may have given up.

 

Thank you, thank you, thank you so much!

Email Expert
CCCarole
Posts: 28,883
Registered: ‎05-21-2006

Re: Receiving error 0x800408FC

New Visitor
montbaar
Posts: 2
Registered: ‎03-12-2013

Re: Receiving error 0x800408FC

I am using Outlook with Windows 7 Professional.  As suggested, I ran nslookup, replaced 'mail.comcast.net' with the first IP address returned, and my email suddenly came through!  Hooray and thanks for your help!

One question:  Should I leave this IP address as my incoming email server name permanently or should I return it to 'mail.comcast.net' at some point?  Thanks

Contributor
Posts: 14
Registered: ‎11-13-2009

Re: Receiving error 0x800408FC

I have not switched back to the mail.comcast. I did try once or twice, but no go. But beware, Comcast occasionally changes servers...so if the same thing happens again you will have to find and enter the new server number.

New Visitor
montbaar
Posts: 2
Registered: ‎03-12-2013

Re: Receiving error 0x800408FC

Thanks!

Official Employee
ComcastKen
Posts: 163
Registered: ‎10-05-2012

Re: Receiving error 0x800408FC


Emb0 wrote:

Good suggestion, but switching to SSL didn't change the behavior.

 

However, I think I found the problem and a workaround:  It turns out DNS lookups were NOT working.  Using the Comcast POP3 server's IP address instead of the server hostname in the Outlook account configurations stopped the 0x800408FC errors.

 

Note that in my case outbound mail via smtp.comcast.net was working but inbound mail via mail.comcast.net was failing.

 

Gory details:

 

Due to some other sporadic browsing problems when using our local Belkin router as the (default) DNS server, I usually use the Google public DNS servers (8.8.8.8 and 8.8.4.4) instead.  This is configured via the Windows networking IPv4 properties.

 

When I went into DOS and tried some nslookups, I found they often timed out for the Comcast servers.  For example:

C:\Documents and Settings\xxxx>nslookup mail.comcast.net

Server: google-public-dns-a.google.com

Address: 8.8.8.8

DNS request timed out.

timeout was 2 seconds.

DNS request timed out.

timeout was 2 seconds.

*** Request to google-public-dns-a.google.com timed-out

 

So I reverted to the default DNS server (i.e. use the local router) and repeated the nslookup mail.comcast.net.  That successfully returned two IP addresses.  I went into Outlook 2003 and replaced the POP3 server name with one of the IP addresses (76.96.26.11), pressed F9, and all the mail from the last 2 weeks successfully downloaded from the server!

 

Give that a try and see if it works for you.

 


Thank you for the great advice in this Emb0.  I'm also asking the email team why Comcast mail server are timing out.  In the meantime, using the IP address should work fine.  Once I hear back, I'll update this thread.

 

Ken Tran
Comcast Silicon Valley
New Visitor
patzman1
Posts: 1
Registered: ‎03-19-2013

Re: Receiving error 0x800408FC

What was the IP address you used, I have exact problem and it is way frustrating

Contributor
Posts: 14
Registered: ‎11-13-2009

Re: Receiving error 0x800408FC

I am using 67.87.26.158, but yours could be different.

New Visitor
mrneely8
Posts: 1
Registered: ‎03-19-2013

Re: Receiving error 0x800408FC

Ken,

          Any word on the fix. I can't enter my new password in Outlook 2010, I keep getting server timed out.

Thanks

Contributor
Emb0
Posts: 5
Registered: ‎07-15-2012

Re: Receiving error 0x800408FC

Here are some more details on how to look up the IP address.

 

Go to a DOS window.  Microsoft now likes to call this the "Command Prompt."  Depending on your version of Windows, the way to get this might be Start > Programs > Accessories > Command Prompt.

 

On the DOS window, type the following after the > prompt:

  nslookup mail.comcast.net

and press Enter

 

That performs a network command that looks up the IP address for the hostname, in this case mail.comcast.net.

 

You'll get a response that will tell you where it's getting the address from (the domain name server - DNS - your PC is using), that DNS server's address, and then the name and IP address(es) of the server you asked it for.  That last piece of information is what you need.  Here's an example:

 

C:\>nslookup mail.comcast.net

Server:  google-public-dns-a.google.com

Address:  8.8.8.8

 

Non-authoritative answer:

Name:    mail.comcast.net

Addresses: 68.87.26.158, 76.96.40.158

 

In this case, you can use either of those last two IP addresses (68.87.26.158 or 76.96.40.158 in this case... your mileage may vary) in the Outlook configuration in place of the server name (mail.comcast.net) for the "Incoming mail server (POP3)."  If you're having trouble with outgoing mail, you might try the same idea for the "Outgoing mail server (SMTP)" although mine was fine without doing that.  (POP3 and SMTP are two standards for exchanging e-mail between computers.)

 

Close the DOS (Command Prompt) window by entering the command Exit or just press the X in the upper right.

 

 

 

 

New Visitor
Posts: 1
Registered: ‎09-04-2006

Re: Receiving error 0x800408FC

I was getting the same error with Outlook 2003 after a moden upgrade Comcast said I needed in order to receive their new speed upgrade.  I called them and they only told me to do the same things I already tried, so then I was transferred to Comcast select support.  They actually wanted me to pay them to fix a problem they caused with their new modem.  I think It's time to switch to Verizon.

 

It took some time, but I finally found Emb0's post which solved my problem.

 

Thanks Emb0 for taking the time to post your fix.  It's ver much appreciated.

New Visitor
magninpi
Posts: 1
Registered: ‎09-03-2011

Re: Receiving error 0x800408FC

[ Edited ]

Thanks a million to Emb0 for this "fix".

 

Wow! This worked fine for me using the first of two addresses returned. For me: 68.87.26.158.

This problem appeared out of the blue after years of using Win7Pro with Outlook 2003.

 

Thanks for this fix. I suppose I may have to repeat this in the future if Comcast messes with the addresses.

 

:smileysilly:

New Visitor
starmax7
Posts: 3
Registered: ‎04-15-2013

Re: Receiving error 0x800408FC

[ Edited ]

THANK YOU,  Emb0 !!!!  My email is finally working again thanks to your instructions.  Thank you especially for your last post (how to look up the IP address on 3-19-2013).  I didn't know how to apply your "fix" until I got to the bottom of the thread and read your instructions about using the DOS prompt.  I changed mail.comcast.net to 76.96.40.158 (which is what came up in my DOS box) and it did the trick!  Hooray!

Visitor
Posts: 1
Registered: ‎11-17-2009

Re: Receiving error 0x800408FC

I had the exact same problem posters on this thread are experiencing:  Outlook 2003; error 0x800408FC; can send but can't receive; "Test Account Settings" works fine; only with Comcast email server; not a Port 25 problem (995/587 both SSL); just started happening randomly.

 

The solution for me was to uncheck ipv6 on my wireless adapter:

 

http://forums.comcast.com/t5/E-Mail-and-Xfinity-Connect-Help/Outlook-2003-Receiving-Mail-Problem-fix...

 

Thing is, I'm kicking myself because I went through this before and forgot the solution!

New Visitor
capemay948
Posts: 1
Registered: ‎05-07-2013

Re: Receiving error 0x800408FC

how and where do you run nslookup?

Contributor
Emb0
Posts: 5
Registered: ‎07-15-2012

Re: Receiving error 0x800408FC

Thanks for asking, capemay948. I posted a second time on 03-19-2013 11:05 PM explaining in more detail how to run nslookup. Hopefully that will help.

 

Another way of getting to the (DOS) Command screen besides the one I described there is to click on Start > Run, type "cmd" without the quotes into the box that pops up, and click OK.  See http://community.spiceworks.com/how_to/show/81-check-dns-records-using-nslookup-in-windows-xp for an example of that.

 

 

Airving, thanks for mentioning IPv6. That could also be helpful for some people. I don't think that's the cause in my case, though, because I'm on an ancient Windows 2000 PC with a Netgear WPN111 wireless adapter that doesn't support IPv6.  (-:  Come to think of it, I did install Microsoft's "Technology Preview" version of IPv6 for W2k awhile back, but later uninstalled it. (See http://www.microsoft.com/en-us/download/details.aspx?id=21676) However, I think my e-mail problem developed much later.

New Visitor
ClubDiogenes
Posts: 3
Registered: ‎06-11-2013

Re: Receiving error 0x800408FC

Use nslookup at a DOS prompt to find ip addresses for comcast email

c:\ nslookup mail.comcast.net

(example: xxx.xxx.xxx.xxx)

c:\ nslookup smtp.comcast.net

(example: yyy.yyy.yyy.yyy)

save the two ip addresses (DO NOT reconfigure Outlook)

exit

 

Open notepad with administrative privileges

Open the file c:\windows\system32\drivers\etc\hosts (set notepad to find all files)

at the end of the file add the following two lines, using the ip addresses found

xxx.xxx.xxx.xxx mail.comcast.net

yyy.yyy.yyy.yyy smtp.comcast.net

save the file

 

You've created two local DNS entries that will bypass the dns lookup and fix the problem.

This will help all email programs to access the Comcast/Xfinity servers

 

 

 

New Visitor
770-948
Posts: 1
Registered: ‎07-02-2013

Re: Receiving error 0x800408FC

I can't believe I was actually able to do this techie stuff:smileysilly:  I've been having trouble with my email on my laptop for months and now it works! 

Regular Visitor
Posts: 2
Registered: ‎09-23-2007

Re: Receiving error 0x800408FC

[ Edited ]

ClubDiogenes wrote:

Use nslookup at a DOS prompt to find ip addresses for comcast email

c:\ nslookup mail.comcast.net

(example: xxx.xxx.xxx.xxx)

c:\ nslookup smtp.comcast.net

(example: yyy.yyy.yyy.yyy)

save the two ip addresses (DO NOT reconfigure Outlook)

exit

 

Open notepad with administrative privileges

Open the file c:\windows\system32\drivers\etc\hosts (set notepad to find all files)

at the end of the file add the following two lines, using the ip addresses found

xxx.xxx.xxx.xxx mail.comcast.net

yyy.yyy.yyy.yyy smtp.comcast.net

save the file

 

You've created two local DNS entries that will bypass the dns lookup and fix the problem.

This will help all email programs to access the Comcast/Xfinity servers

 

 

 



Cleanest solution particulary if one has multiple UIDs @comcast.net. or at any other domain. And I do use multiple email clients on same computer as well.  Thank You

New Visitor
pammiller1205
Posts: 1
Registered: ‎07-17-2013

Re: Receiving error 0x800408FC

Thank you so much for advise,  I was having same issue and same error message.  

Contributor
Emb0
Posts: 5
Registered: ‎07-15-2012

Re: Receiving error 0x800408FC

[ Edited ]

I agree with hma54.  Editing the hosts file also will work.  Thanks, ClubDiogenes, for the suggestion!

 

So we have two ways to work around this problem:

1. Changing the Outlook configuration to use the IP addresses of the Outlook servers rather than their domain names.

2. Changing the Windows "hosts" file to explicitly map the Outlook server domain names to their IP addresses.

 

Still not sure what the root cause of this routing problem is, but at least we know we're not the only ones and we've figured out how to get around it.

New Visitor
ClubDiogenes
Posts: 3
Registered: ‎06-11-2013

Re: Receiving error 0x800408FC

Problem seemed to show up with Comcast implementation of ipv6. Disabling ipv6 in your adapter settings would also fix the problem but it's not recommended.

New Visitor
mtb1974
Posts: 1
Registered: ‎08-01-2013

Re: Receiving error 0x800408FC

Thank you emb0 for you input. I've been using the website email for over a month because of this error and you fixed it.

 

I called Comcast and they told me it was a MS error and to call them. When I called they told me for $99 they could remote access my system to check what my errors were. This is after I told them the error code. How can MS not know the error code?

 

Anyway, thank you.

New Visitor
FormerGeek
Posts: 2
Registered: ‎08-07-2013

Re: Receiving error 0x800408FC

Running Windows 7/Outllook 2003.  I got this same issue after upgrading my cable modem and separate wireless router to a comcast combination modem/wireless router.  The quickest fix was:

 

 

1. Log in using an account with admin priveleges.

2. Set your view to show all folders and files (and select detail view vs. icons)

3. Browse to C:\Windows\System32\drivers\etc

4. Right click on the hosts file, select "propterties" from the drop-down menu, and then click the "security" tab.

5. Select edit, then "add". Type in your login name, and select OK

6. Choose "Full Control" then select OK until you're out.

7. Open the hosts file with notepad

8. add this entry below the other lines: 76.96.40.158 mail.comcast.net

9. Save/close the hosts file

10 Repopen Outlook and you're good to go.

Networking Expert
kevj
Posts: 4,838
Registered: ‎10-03-2003

Re: Receiving error 0x800408FC


FormerGeek wrote:

Running Windows 7/Outllook 2003.  I got this same issue after upgrading my cable modem and separate wireless router to a comcast combination modem/wireless router.  The quickest fix was:

 

 

1. Log in using an account with admin priveleges.

2. Set your view to show all folders and files (and select detail view vs. icons)

3. Browse to C:\Windows\System32\drivers\etc

4. Right click on the hosts file, select "propterties" from the drop-down menu, and then click the "security" tab.

5. Select edit, then "add". Type in your login name, and select OK

6. Choose "Full Control" then select OK until you're out.

7. Open the hosts file with notepad

8. add this entry below the other lines: 76.96.40.158 mail.comcast.net

9. Save/close the hosts file

10 Repopen Outlook and you're good to go.


You forgot to mention that this is only good until Comcast change the IP of the Virtual server for their mails host, then, if you are statically DNS'd as you recommend, you would have to go find the new IP of the VIP, then edit your hosts file again. That's why DNS exists, so people don't have to manage hosts files. If DNS is not working, finding the root cause is the best fix, rather than putting band-aids on the problem.

It's possible that this is related to IPv6. From what I understand Outlook 2003 does not support IPv6 so if your router is set up for IPv6, your PC is probably resolving mail.comcast.net to an IPv6 address (prior to monkeying with the hosts file). If that is the case, the solution is to either upgrade to a mail client that supports IPv6 or disable IPv6 on the PC until you can upgrade. IPv6 isn't really used for much yet, so disabling it wouldn't be a big issue.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

I don't work for Comcast...


Help us to help you!!
- respond to requests for info
- post back if your issue is resolved
- mark appropriate posts as solutions


Send feedback to Comcast using the 'feedback' link on this page:
http://www.comcast.com/Corporate/Customers/CustomerGuarantee.html?SCRedirect=true

New Visitor
FormerGeek
Posts: 2
Registered: ‎08-07-2013

Re: Receiving error 0x800408FC

I mentioned this was the quickest fix - I made no claim that it was the best fix. Valid point about the static DNS entry but I didn't have the time or the need to purchase new software to address the IPv6 issue.  I can always nslookup the new address if the current IPv4 address changes. (Ping now returns only the Ipv6 address). You are correct that IPv6 is the issue with Outlook 2003. I didn't want to disable IPv6 although I agree it's not used much yet.  I didn't see any value in upgrading Outlook 2003 so I was simply looking for a quick fix, and editing the host file was the quickest fix.  Band Aids are often the best fix when speed and economy are considered.  Much better to simply walk around that tree in the field rather than try to climb over it or cut it down. Thanks for the input though.

New Visitor
Bohemian007
Posts: 1
Registered: ‎04-05-2012

Re: Receiving error 0x800408FC

This Foum is great. I have been getting the same error 0x800408FC and could not recieve mail. I used DOS and typed in:

 

C:xxxx\xxxxx>nslookup mail.comcast.net

 

and used the first IP addy that came back:  68.87.26.158 and BAM !!! it worked. I recieved all my email.

Regular Contributor
Tony5150RN
Posts: 69
Registered: ‎07-18-2013

Re: Receiving error 0x800408FC

[ Edited ]

FormerGeek wrote:

Running Windows 7/Outllook 2003.  I got this same issue after upgrading my cable modem and separate wireless router to a comcast combination modem/wireless router.  The quickest fix was:

 

 

1. Log in using an account with admin priveleges.

2. Set your view to show all folders and files (and select detail view vs. icons)

3. Browse to C:\Windows\System32\drivers\etc

4. Right click on the hosts file, select "propterties" from the drop-down menu, and then click the "security" tab.

5. Select edit, then "add". Type in your login name, and select OK

6. Choose "Full Control" then select OK until you're out.

7. Open the hosts file with notepad

8. add this entry below the other lines: 76.96.40.158 mail.comcast.net

9. Save/close the hosts file

10 Repopen Outlook and you're good to go.


Thank you Former Geek!!! You just saved me hours on the phone being transferred from less than knowledgeable, heavy accented, difficult to understand, obviously scripted, Comcast "technician" to even more imcompetent, heavy accented, difficult to understand, obviously scripted, Comcast "technician." The last time I had problems with Outlook the Comcast "Technician" became so frustrated with me that she transferred me to Microsoft Support who wanted to charge me $190.00 to diagnose and fix my problem!!

Contributor
caryh
Posts: 5
Registered: ‎01-29-2011

Re: Receiving error 0x800408FC

I spent too much time with Comcast yesterday. They were clueless, which is sad because of the number of customers with this issue.  Evidence of how widespread the problem is can be found on many other forums.  My online research confirmed the problem was ipv6 and Outlook 2003.  I went into network settings (easy) and unchecked ipv6.  Voila!  Problem solved.  Thanks to all who suggested that fix.  Comcast is still clueless. 

Regular Contributor
Tony5150RN
Posts: 69
Registered: ‎07-18-2013

Re: Receiving error 0x800408FC

ipv6 ???

Contributor
caryh
Posts: 5
Registered: ‎01-29-2011

Re: Receiving error 0x800408FC

Yes, IPv6.  Point is that Comcast tech support is not advising customers to make that simple fix.  I spoke to 4 different support people and after going through the same checks of ingoing and outgoing settings with each of them, they each said the fault was with Outlook 2003 and advised me to contact their pay service site or Microsoft's pay service site.  None of them appeared to know about the IPv6 issue with Outlook 2003 and none of them suggested unchecking IPv6 in network settings.  They really should be checking this and other tech help forums. 

Regular Contributor
Tony5150RN
Posts: 69
Registered: ‎07-18-2013

Re: Receiving error 0x800408FC


caryh wrote:

Yes, IPv6.  Point is that Comcast tech support is not advising customers to make that simple fix.  I spoke to 4 different support people and after going through the same checks of ingoing and outgoing settings with each of them, they each said the fault was with Outlook 2003 and advised me to contact their pay service site or Microsoft's pay service site.  None of them appeared to know about the IPv6 issue with Outlook 2003 and none of them suggested unchecking IPv6 in network settings.  They really should be checking this and other tech help forums. 


Where do you find that setting????

 

Contributor
caryh
Posts: 5
Registered: ‎01-29-2011

Re: Receiving error 0x800408FC

Control Panel > Network & Sharing Center (in Vista) > Manage Network Connections > Right click on your network > Properties.  It will be there to uncheck.  Cheers.

Contributor
Posts: 14
Registered: ‎11-13-2009

Re: Receiving error 0x800408FC

Honestly, the easiest fix is in Outlook -- simply change mail.comcast.net to their server IP number. That's all it took for me and it's been over one year. Since that time, they changed their server once and I changed the number in Outlook.