Reply
Contributor
JeBr0nie
Posts: 5
Registered: ‎09-29-2011

Reply to email issue with primary email with secondary email address

I set up a secondary account many months ago.

 

If an email was sent to both email addresses (the primary one and secondary), and the primary one replies, the default setting is for the sender to be the primary account "on behalf of" the secondary account.  This is so frustrating.  What's happening to me is my wife replies to an email where I was one of the recipiants, but with this (stupid) default setting of "on behalf of" me, it's somehow saying it's from my email address (the secondary account).  then I get all the replies from the other people, when those replies should be going to my wife (the primary account email address).

 

I cannot find any way of getting rid of this default setting.  Why does it default to [primary account name] on behalf of [secondary account address]???  How can I change this?

 

Please help.

Bronze Problem Solver
Posts: 3,249
Registered: ‎05-12-2006

Re: Reply to email issue with primary email with secondary email address


JeBr0nie wrote:

I set up a secondary account many months ago.

 

If an email was sent to both email addresses (the primary one and secondary), and the primary one replies, the default setting is for the sender to be the primary account "on behalf of" the secondary account.  This is so frustrating.  What's happening to me is my wife replies to an email where I was one of the recipiants, but with this (stupid) default setting of "on behalf of" me, it's somehow saying it's from my email address (the secondary account).  then I get all the replies from the other people, when those replies should be going to my wife (the primary account email address).

 

I cannot find any way of getting rid of this default setting.  Why does it default to [primary account name] on behalf of [secondary account address]???  How can I change this?

 

Please help.


I don't think it has anything to with primary vs secondary accounts, but with which account is logged into webmail. The default is to use the account that's logged in as the reply address. You should be able to change that in Preferences>Email>Email Accounts. Edit the account in question and fill in the "Have people reply to:" section. Note that it seems to take a *long* time for such configuration changes to "take".

Contributor
JeBr0nie
Posts: 5
Registered: ‎09-29-2011

Re: Reply to email issue with primary email with secondary email address


steve-baker wrote:

 

I don't think it has anything to with primary vs secondary accounts, but with which account is logged into webmail. The default is to use the account that's logged in as the reply address. You should be able to change that in Preferences>Email>Email Accounts. Edit the account in question and fill in the "Have people reply to:" section. Note that it seems to take a *long* time for such configuration changes to "take".


My wife is logged in (not me).  She (primary email address) replies to an email where my email (secondary account email) and her email were both recipiants of the original email (along with other people).  For some reason when she does this, the FROM defaults to her email handle "on behalf of [my email address]".  It only does this if both her and I were recipiants of an original email that she replies to.  This does not happen when she replies to an email that was originally sent to her and I wasn't also a recipiant.

 

I hope that clarifies my problem.  I have no idea why it does this. I can't find any way to prevent it from defaulting to that.

Bronze Problem Solver
Posts: 3,249
Registered: ‎05-12-2006

Re: Reply to email issue with primary email with secondary email address


JeBr0nie wrote:

steve-baker wrote:

 

I don't think it has anything to with primary vs secondary accounts, but with which account is logged into webmail. The default is to use the account that's logged in as the reply address. You should be able to change that in Preferences>Email>Email Accounts. Edit the account in question and fill in the "Have people reply to:" section. Note that it seems to take a *long* time for such configuration changes to "take".


My wife is logged in (not me).  She (primary email address) replies to an email where my email (secondary account email) and her email were both recipiants of the original email (along with other people).  For some reason when she does this, the FROM defaults to her email handle "on behalf of [my email address]".  It only does this if both her and I were recipiants of an original email that she replies to.  This does not happen when she replies to an email that was originally sent to her and I wasn't also a recipiant.

 

I hope that clarifies my problem.  I have no idea why it does this. I can't find any way to prevent it from defaulting to that.


Hmm. I'm not seeing that behavior in either the Lite or full version. Although I've seen it before, I'm also not seeing that "on behalf of" stuff. We might be using different versions of webmail. It might be interesting (and possibly helpful to Comcast) to compare versions. I'm seeing:

 

X-Mailer: Zimbra 6.0.13_GA_2944 (zclient/6.0.13_GA_2944) or

X-Mailer: Zimbra 6.0.13_GA_2944 (ZimbraWebClient - FF3.0 (Win)/6.0.13_GA_2944)

 

Thats from the email header when you send an email via webmail.

Send yourself an email, and to see the header:

 

In the full version, right click on a message in the list view and select View Source.

In the Lite version, open an email and click on the
View Source icon.