Reply
Contributor
Posts: 9
Registered: ‎07-09-2006

SMTP server not responding

Since last night, Outlook can receive mail, but not send any.
Is there a problem with the outbound SMTP server?

"The operation timed out waiting for a response from the sending SMTP server."
Setting for outbound server is smtp.comcast.net
Security Expert
CajunTek
Posts: 20,975
Registered: ‎10-07-2003

Re: SMTP server not responding

Nope, it's likely a problem with an update to your firewall or antivirus.. How about an error code.. there usually is one.
TANSTAAFL!!



Contributor
Posts: 9
Registered: ‎07-09-2006

Re: SMTP server not responding


Task 'mail.comcast.net - Sending and Receiving' reported error (0x8004210:smileycool: : 'The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'
Contributor
Posts: 9
Registered: ‎07-09-2006

Re: SMTP server not responding

And I have not updated firewall (zone alarm) or antivirus (norton) in the last 2 days. Windows did run an update a couple days ago.
This just started last night.

(Windows Firewall is off. I use Zone Alarm.)
Contributor
Posts: 9
Registered: ‎07-09-2006

Re: SMTP server not responding

[ Edited ]
Also in case it matters, these are simple messages. No attachments, no requests for read receipts.

Tried turning on SPA, it gave a different error, so I assume this account should not be using that. Turned it back off.
Let me know if this account should in fact use SPA (secure password authentication)

Message Edited by tiny_one on 07-09-2006 07:40 AM

Security Expert
CajunTek
Posts: 20,975
Registered: ‎10-07-2003

Re: SMTP server not responding

This link from Microsoft describes the causes of that error code and others
TANSTAAFL!!



Contributor
Posts: 9
Registered: ‎07-09-2006

Re: SMTP server not responding

I didn't do a thing and it just started working again, so I'll assume it was indeed the server.  :smileywink:

Thanks for trying to help, though.
New Visitor
Posts: 1
Registered: ‎07-12-2006

Re: SMTP server not responding

I have been having the same problem for weeks now. I called microsoft and couldnt resolve the problem they said I had to contact comcast it was their email settings. I have not done so yet. But my error message reads           The connection to the server has failed. Account: 'comcast', Server: 'SMTP.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

thanks to anyone that can possibly help

Bronze Problem Solver
Posts: 5,958
Registered: ‎03-12-2004

Re: SMTP server not responding

bev3kids; Your error is specifically addressed in the sticky posts at the top of the email forum. Repeated here for ease of access:
 
0x800CCC0E
The connection to the server failed. Account: 'mail.comcast.net', Server: 'mail.comcast.net', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
OR
The connection to the server has failed. Account: 'mail.comcast.net', Server: 'smtp.comcast.net', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E
This error indicates that Outlook Express is being blocked from accessing the Comcast email server. This can be caused by either:
  1. You have a firewall application that is blocking Outlook Express or the ports that is uses. Make sure your firewall is set to allow msimn.exe full Internet access through outgoing ports 25 and 465, and incoming ports 110 and 995. If you need assistance with configuring your firewall program, please post a new topic in the E-mail forum and indicate what firewall program you are using and also mention the Outlook Express error message you see.

  2. Enable SSL for the incoming (POP3) or outgoing (SMTP) mail server (this is indicated in the error message you get). To enable SSL for incoming (POP3) server, open Tools->Accounts, double-click on the Comcast email account, click on the Advanced tab, place a check in the This server requires a secure connection(SSL) under the Incoming Mail section. To enable SSL for outgoing (SMTP) server, open Tools->Accounts, double-click the Comcast email account, click on the Servers tab, place a check in My server requires authentication, move to the Advanced tab, place a check in This server requires a secure connection(SSL) under the Outgoing Mail section, change the 25 in the field above this to 465.