Reply
New Visitor
Posts: 1
Registered: ‎09-29-2003

SMTP server problems

Hello.
There is something wrong with your SMTP server today.
I try to send e-mails, they are getting sent through smtp.comcast.net without an error, leave the outbox and do not reach the reciever. I checked it sending emails to multiple mailboxes. Before today everything was sent fine.
New Visitor
Posts: 1
Registered: ‎09-29-2003

Re: SMTP server problems

I'm having SMTP problems too. You're not alone. Sorry i don't have any suggestions.... Everything was fine on my system too, until a few days ago. Comcast must be "screwing" around with settings and not informing their customers.
New Visitor
Posts: 1
Registered: ‎09-29-2003

Re: SMTP server problems

Ditto that! Suddenly this morning I can't send emails through the Comcast SMTP server. Something has changed on Comcast's server. I checked all my sever settings and nothing has changed on my end. I have not had any prior problems with the SMTP settings. Comcast WAKE UP!
Fix your #$%^& SMTP server!!!
New Visitor
Posts: 3
Registered: ‎09-29-2003

Re: SMTP server problems

Let me interject a "ME TOO" here. I feel like a mute: I can receive but cannot send.

Does Comcast have a "network status" page for users? I would imagine such a thing would prevent a lot a calls from people wondering what is wrong.
New Visitor
Posts: 2
Registered: ‎09-29-2003

Re: SMTP server problems

Same here, both send and receive. I have found enabling Secure Connection (SSL) using port 995 will fix the receive problem. As for SMTP, nothing.
New Visitor
Posts: 2
Registered: ‎09-29-2003

Re: SMTP server problems

I know this sounds weird, but after checking all sorts of settings with a Comcast rep, a reboot fixed the problem. Worth a shot....
New Visitor
Posts: 1
Registered: ‎09-30-2003

Re: SMTP server problems

Having problems too. I keep getting this message and my settings seem fine. And I did reboot "no help."
Task 'mail.comcast.net - Sending and Receiving' reported error (0x800CCC0F) : 'The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP). The server responded: +OK'

I don't think I am getting all my email either.

Help please?

Kate Smith
New Visitor
Posts: 3
Registered: ‎10-02-2003

Re: SMTP server problems

Help!! I also can not send out email - I have not changed any settings and all of a sudden - I can't send email but I can receive it! Has anybody else that has been having problems got theirs fixed? Any solution would be great!

Tracy
New Visitor
Posts: 2
Registered: ‎10-02-2003

Re: SMTP server problems

I am having issues with getting my email through Outlook. I remove the emails and send/recieve and get the same emails back. If I log into the Comcast site, I can see my email. Whats up with that. Its been working fine until a couple of days ago.
New Visitor
Posts: 16
Registered: ‎09-30-2003

Re: SMTP server problems

Ditto; same problem, same error message (0x800ccc0f). FYI my system config is Windows 2000, Outlook 2000.

What are your system configs out there?

Odd thing is we have another computer with Windows XP, Outlook 2002 SP-2 on the same network, and it sends successfully.

What gives?
New Visitor
Posts: 1
Registered: ‎10-02-2003

Re: SMTP server problems

I'm having email problems too -- when I try to download any new email this morning, I keep getting the following error message: "SSL Negotiation Failed: Certificate Bad: Destination Host name does not match host name in certificate. Cause: (-6984)." Nothing in my settings have changed. I think it is a Comcast server problem. This problem has happened several times in the past.

Comcast: I'm sure I, along with your other subscribers, would appreciate it if you would mention "server" problems in addition to "outage" problems in your Member Services area and give us all some kind of timeline of when the problem will be fixed.
New Visitor
Posts: 1
Registered: ‎10-02-2003

Re: SMTP server problems

I have the same problem too. I can receive but not send. I made no changes. It started happening last week. I can send via the Comcast web page, but what a pain.

The message is "The message could not be sent because connecting to SMTP server mail.attbi.com failed. The server may be unavailable or is refusing SMTP connections.".

I thought well maybe they changed to mail.comcast.net but that doesn't work either. Either way I can receive.

Any resolution yet?
winini@comcast.net
New Visitor
Posts: 1
Registered: ‎10-01-2003

Re: SMTP server problems

Am having exactly the same problem. I use Eudora (5.2) and have changed (and reverted to original) SSL settings, and have rebooted (numerous times) but the problem still exists. However, it is intermittent. I have an autocheck set for 30 minutes and about every 6 hours my email comes through. I can access my email through comcast.net webmail, but that negates having an email program that can filter and sort etc etc etc.

I, like most other folks on this forum, would like information and answers. That shouldn't be too much to ask as - after all - we're the one's paying for it.
New Visitor
Posts: 16
Registered: ‎09-30-2003

Re: SMTP server problems

I have reported the problem directly to Comcast, and FYI they have so far blamed Norton AntiVirus software and Firewalls. They'll also say you might have a message with a bad message header in your Comcast mail account and tell you to clean out all messages there and try again.

I have no software firewalls and disabled NAV to no avail. I believe Comcast's suggestions to be canned answers which do not apply to this problem, mainly because they do not admit to any changes on or around 9/29 which it seems when most of us started experiencing these problems. I guess if we keep bugging them that all these proposed solutions do not work hopefully they will continue to research and escalate the problem...
New Visitor
Posts: 1
Registered: ‎10-01-2003

Re: SMTP server problems

Same here. Just another example of Comcast's crappy customer service. They beleive that they can charge whatever they want and then when something goes wrong with their system tehy put the blame on someone else. I have been able to receive emails but have been unable to send anything out in the past 4 days. I have changed NOTHING. NOTHING at all, so it obviously has to do with something that Comcast did. I wish I had another option im ny area because Comcast has to be one of the worst run companies ever.
Most Valued Poster
Posts: 7,447
Registered: ‎07-10-2003

Re: SMTP server problems

> The message is "The message could not be sent because
> connecting to SMTP server mail.attbi.com failed. The
> server may be unavailable or is refusing SMTP
> connections.".

SMTP server is: smtp.comcast.net
New Visitor
Posts: 2
Registered: ‎10-02-2003

Re: SMTP server problems

There are problems with the SMTP server smtp.comcast.net. This issue needs to be addressed immediately. I am paying for full service by our binding contractual agreement. You will do your job or you will be fired. I have many other broadband options available. Any questions?
Contributor
Posts: 7
Registered: ‎10-05-2003

Re: SMTP server problems

I had the same problem (I could receive mail, but when I tried to send it, I got a message that my connection to the SMTP server had failed) with Netscape 7.1. I eventually stumbled across the solution.

There's more than one place in Netscape 7.1 that you need to identify the SMTP server. First is, obviously, under the Outgoing Server (SMTP) listing. The other is "hidden" under the Account name. I clicked on it, then clicked on the Advanced tab and let me select my SMTP server (already listed, but not selected). Seems odd given I had already done that under the Outgoing Server settings. But that did the trick. I had to uncheck SSL under the Outgoing Server setting, though, because I have Norton Anti-virus set to scan my mail and it's not compatible with SSL.

Glad I got Netscape to work. I wasn't looking forward to losing e-mail as I reached my server space limit, and I really didn't want to manually input my address book.
New Visitor
Posts: 1
Registered: ‎10-01-2003

Re: SMTP server problems

I stumbled on the advance setting in Netscape 7.1 too but didn't have any luck doing exactly what you did. What port setting does it indicate when you click on the advanced function? Mine reads: smtp.comcast.net:110 Is yours on something besides 110?

Thanks!
Networking Expert
Baric
Posts: 24,238
Registered: ‎07-28-2003

Re: SMTP server problems

That's wrong. SMTP (outgoing) is port 25. Port 110 is POP3, which is used for incoming email traffic.

SO for SMTP (outgoing) use smtp.comcast.net on port 25. Authentication on is a good idea, but only necessary for certain things.

For POP3 (or incoming mail) use mail.comcast.net on port 110.
New Visitor
Posts: 2
Registered: ‎10-21-2003

Re: SMTP server problems

With all due respect to those who believe that Comcast has canned answers and bad tech support, by reading this forum I discovered that by setting the SMTP port to 25 and by disabling NAV outgoing email scanner, the problem I was having (unable to send, but able to receive email) was resolved. Comcast's "canned" answer was the right answer. If people knew how to configure the software they use correctly, perhaps they wouldn't need to bash a company that is only doing their job.