Reply
Administrator
ComcastBillG
Posts: 267
Registered: ‎10-24-2007

Setting up email with Windows 7

If your trying to Import emails and calanders or trying to make the switch to live mail check out this link.

 

http://windows.microsoft.com/en-US/windows7/importing-your-contacts-messages-and-calendar-into-windo...

 

If your not sure on the settings you should be using read below.

 

First, are you using any incarnation of Norton Internet Security? If so, the Symantec/Norton folks have an article about problems like this, so their suggestions should be attempted first. They have a troubleshooting routine you can run from that webpage. If that fails, they suggest removing and reinstalling Norton. Personally, I'd skip the "reinstalling" part.

If you're using McAfee or Norton, disable the wormstopper or Internet worm protection in its email settings. It's been known to cause problems.

If you're using Windows Mail, both McAfee and Norton can cause major problems.  Remove them, and choose another security solution.

--------------------------------------------------------------------------------------------

Windows Mail, Outlook Express & Outlook 2000:

  1. choose Tools
  2. choose Accounts
  3. go to the Mail tab
  4. click on your Comcast account to highlight it
  5. choose Properties
  6. go to the General tab
  7. under Mail Account, enter whatever you'd like to call this account, like John Doe on Comcast
  8. under User Information, enter Name (whatever you want to appear on your messages)
  9. enter E-mail address (your full Comcast email address)
  10. check "Include this account when receiving mail or synchronizing"
  11. go to the Servers tab
  12. "My incoming mail server is a" POP3 "server"
  13. Incoming mail is mail.comcast.net
  14. Outgoing mail is smtp.comcast.net
  15. enter your Account name or Email user name (your Comcast user ID, the part before "@comcast.net" in your email address)
  16. enter your Password
  17. check "Remember password"
  18. make sure “Logon using Secure Password Authentication (SPA)” is NOT checked
  19. check “My server requires authentication”
  20. choose Settings
  21. choose “Use same settings as my incoming mail server”
  22. click OK
  23. go to the Advanced tab
  24. check both boxes for “This server requires a secure connection (SSL)”
  25. change port number to 995 for incoming, 587 or 465 for outgoing
  26. bump up the Server Timeouts slider to the high end

Turn off whatever email scanning your anti-virus package is doing. Comcast already scans incoming email for viruses, and your outgoing email isn’t going to be infected unless your machine is already infected, so there’s no point checking it all the time.

--------------------------------------------------------------------------------------------

Outlook 2002 & Outlook 2003:

  1. choose Tools
  2. choose E-mail Accounts
  3. choose "View or change existing e-mail account"
  4. choose Next
  5. click on your Comcast account to highlight it
  6. choose Change
  7. enter Your Name (whatever you want to appear on your messages)
  8. enter E-mail Address (your full Comcast email address)
  9. Incoming mail server is mail.comcast.net
  10. Outgoing mail server is smtp.comcast.net
  11. enter User Name (your Comcast user ID, the part before "@comcast.net" in your email address)
  12. enter Password
  13. check "Remember password"
  14. make sure “Logon using Secure Password Authentication (SPA)” is NOT checked
  15. choose More Settings
  16. go to the Outgoing Server tab
  17. check “My outgoing server (SMTP) requires authentication”
  18. choose “Use same settings as my incoming mail server”
  19. go to the Advanced tab
  20. check both boxes for “This server requires an SSL-secured connection”
  21. change port number to 995 for incoming, 587 or 465 for outgoing
  22. bump up the Server Timeouts slider to the high end
  23. Click OK, Next, Finish

Turn off whatever email scanning your anti-virus package is doing. Comcast already scans incoming email for viruses, and your outgoing email isn’t going to be infected unless your machine is already infected, so there’s no point checking it all the time.

Don't bother with the "Test" function in Outlook - it often fails for no particular reason.

Exit from Outlook, then make sure it isn't still running in the background. Hit CTRL-ALT-DEL, go to the Processes tab, and kill any occurrences of OUTLOOK.EXE before launching Outlook again.

--------------------------------------------------------------------------------------------

Outlook 2007:

  1. choose Tools
  2. choose Account Settings
  3. choose the Email tab
  4. click on your Comcast account to highlight it
  5. choose Change
  6. enter Your Name (whatever you want to appear on your messages)
  7. enter E-mail Address (your full Comcast email address)
  8. choose POP3 as the Account Type
  9. Incoming mail server is mail.comcast.net
  10. Outgoing mail server is smtp.comcast.net
  11. enter User Name (your Comcast user ID, the part before "@comcast.net" in your email address)
  12. enter Password
  13. check "Remember password"
  14. make sure “Logon using Secure Password Authentication (SPA)” is NOT checked
  15. choose More Settings
  16. go to the Outgoing Server tab
  17. check “My outgoing server (SMTP) requires authentication”
  18. choose “Use same settings as my incoming mail server”
  19. go to the Advanced tab
  20. choose SSL encryption for both incoming and outgoing servers
  21. change port number to 995 for incoming, 587 or 465 for outgoing
  22. bump up the Server Timeouts slider to the high end
  23. Click OK, Next, Finish

Turn off whatever email scanning your anti-virus package is doing. Comcast already scans incoming email for viruses, and your outgoing email isn’t going to be infected unless your machine is already infected, so there’s no point checking it all the time.

 

William Gerth
Comcast Help Forums Administrator
william_gerth@cable.comcast.com